Question about 2007 Yamaha V Star 1300 Base

1 Answer

I can't get a throttle response after 60 mph

When on fwy I can't go faster than 65 mph and when I give it more throttle there is no response.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Yamaha Master
  • 1,190 Answers

Clean carbs and tank ! plugs ok ? old fuel ?

Posted on Apr 25, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Would a 4.88 ring and pinion gear lower my speed too low for street driving for my '93 chevy s-10 2.8 engine 2 WD w/a 5 speed manual transmission?


normal street diff ratios are in the 3:1 or 3.5: ratios as these give best performance speed and economy
fitting that ratio will give a lower top speed and may affect the economy as it makes the engine seem more powerful so less throttle is need for take off
it also will have higher rpms at your normal driving speed
(example -- normal ratio --60 mph 3000 rpms new ratio 60 mph-- 3250 rpms )
the speedo reading will be out as well enough to get into trouble with speed cameras
if you are not a led foot and take you time in traffic it will be just a bit slower
the only real way is to try it and see if you like the result

Jan 02, 2017 | Cars & Trucks

1 Answer

SE w/A/T. Why does it go only 10 to 25 mph?


2002 Ford Taurus SES won't go over 30MPH and it won't pass first ...

www.taurusclub.com > ... > Maintenance and Repair
Dec 30, 2011 - Drives: 2002 Ford Taurus SES 3.0L V6 Automatic. Posts: 2 ... I tried your advice about 10 minutes ago and drove on 1, backed out of my driveway on to the main road. Once it .... Goes to 3000 4000 rpm's and only 40 mph. Shake at 60 mph and up
Jan 1, 2013
Wont rev over 3500 or go over 25mph
Jan 9, 2012
Will Changing The Throttle Position Sensor Fix My Problem ...
Feb 2, 2008
Top Speed 45 Mph?
Apr 19, 2004
More results from www.taurusclub.com

94 taurus will not go faster than 15 mph - CarGurus


Jan 01, 2016 | 2002 Ford Taurus

1 Answer

PROBLEM: LACKING POWER, AND EXPERIENCING SLUGGISH ACCELERATION


Guessing here, might help to know the make/model/year/engine.
Sounds like you're running in "limp mode" because one of your sensors is either bad or simply not hooked up. Perhaps TPS (throttle position sensor) or MAF (Mass AirFlow)

Nov 12, 2015 | Cars & Trucks

1 Answer

Why vehicle hesitate while driving on the interstate going around 60-65 mph,lose power of sorts are stubble.


Fuel filter,How about plugs?,put some techron to clean,put catalytic cleaner,could be plug up.

Mar 01, 2015 | 1990 Nissan Sentra

1 Answer

Mi pick up shakes goin around 60 mph.


can you give more information. Shakes only around 60 mph? does it stop when going faster? any noise? is it a vibration you are feeling? is it felt in the steering wheel or throughout the vehicle? any info may help solve your problem

Oct 23, 2013 | Cars & Trucks

1 Answer

My 2003 gmc 2500hd. lite came on and said reduced power engine and stop me going about 5 mph. why


you need to scan the computer that has a electronic throttle body and a electronic gas pedal one sensor goes bad and the system goes into limp mode

Oct 11, 2012 | GMC Sierra 2500HD Cars & Trucks

1 Answer

2002 1500 gmc 5.3 vortec Z71 sle for no apparent reason started cutting out when accelerating to get on fwy. finally got up to speed of 65 mph. after backing off of accelerator. not so bad when...


sounds like you are suffering from low fuel pressure, with a proper gauge you can check to be certian that you have addaquit pressure. at idle you should have 14-18 psi.

Aug 10, 2009 | 2002 GMC Sierra 1500

2 Answers

SPUTTERING WHEN HOLDING 50-60 MPH


Since it ran fine before you "fixed" it, go back over the things you changed. Put the old spark plugs back in it. Double check all spark plug wires and ignition connections. Put the bike in a dark area and run it at night, can you see any arcing anywhere?

Jul 01, 2009 | 2004 Honda VT 1100 C Shadow Spirit

Not finding what you are looking for?
2007 Yamaha V Star 1300 Base Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...