Question about 2007 BMW R 1200 RT

1 Answer

2006 rt 1200 wont start new battery neutral and first gear dont show on dash

Went for a ride had to charge old battery up went to start it 3-4 days later nothing dead new battery nothing and neutral and 1st gear don't show on dash

Posted by Anonymous on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • BMW Expert
  • 104 Answers

The fact that the neutral light does not show up on the dash may indicate that the gear position indicator is not calibrated correctly. Does the bike start with the clutch pulled in?

Posted on Nov 06, 2015

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 375 Answers

SOURCE: I have a 1200 GS Adventure 2006 model, with no

Sounds like either a connector that serves the instruments, or a fuse. I would suspect a connector first off.

Posted on Jul 03, 2009

mrrichardlbo
  • 59 Answers

SOURCE: My old battery will no longer hold a charge after I charged it

I had the same problem look a fuels next to the batter replace it , then you be good to goooooooooo.. good luck

Posted on Aug 15, 2009

  • 1 Answer

SOURCE: BMW R1150GS 8 years old, 5700 miles. Trouble engaging 1st gear

It's a problem thats common in the Adventures and I think it has to do with the driveshaft set up. I generally let clutch out slighty when kicking it down to 1st and that does the trick. I dont think there's anything mechanically wrong, just one of those glitches in the design.

Posted on Aug 19, 2009

  • 163 Answers

SOURCE: My 2006 BMW G650 has a brand new battery that died after 3 weeks

Sounds like you need to check your charging system.Battery when engine running alittle over idle should charge at 14.5 volts. If it does not check the output of your stator by testing lead at the regulator rectifier... It may be you have a bad regulator rectifier...

Posted on Sep 03, 2009

  • 42 Answers

SOURCE: engine seems to be lumpy at times and a bit of a

Go to IBMWRA tech page , both these problems are addressed there. The gear switch in the tranny is bad and the throttle problem can be several things, TPS out of adj or TB's need syncing usually the case. Change the plugs to the Autolite numbers shown on the tech page.

Posted on Oct 08, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have electrical issues on a 2004 mazda 3.


I would check every single fuse in the car. Blown fuses can cause weird issues like this. While the initial issue with the mechanic does sound like an alarm problem....the rest does not unless the shop that installed it really butchered the job.

Jul 18, 2016 | 2004 Mazda 3

1 Answer

2006 Jeep Liberty- Why won't it roll (if pushed ) in Neutral? Won't start, but dash lights & security works !?


wow cathy 4 post now.
get it jump started, does it start now?
charge the battery to 12.6vdc rested
does it crank now, you mean it wont crank or
cranks robustly but will not start
or cranks and runs for 3 seconds.
is the IMMO light off, it has its own lamp, mine is sold read, no words, no icons, just red. if on, it WILL NEVER RUN.

key on
cranks does it crank.???
if not jumper start it. if IMMO is off.

Aug 28, 2014 | 2006 Jeep Liberty

1 Answer

Problem with a 2006 ford focus My battery light cam on the other day and i brought it to autozone. Checked the battery and it was bad. Got a new battery put in and checked it again. The battery and...


The charging system on your vehicle is computer controlled . Your vehicle is a rolling computer .The instrument cluster has a microprocessor inside , there is also a body computer ( SJB ) smart junction box , Engine computer etc... they all communicate on a serial data network , C.A.N - controller area network . It's hard to know what's wrong when you don't know how it works . There could be codes stored in the computers , these will not always turn on the check engine light .
Ford Smart Charge System Alternator Not Charging
How to Diagnose Controller Area Network CAN

Mar 25, 2017 | 2006 Ford Focus

1 Answer

My Daytona wont start.


battery may have volts but no crank amps
check the bike chassis has clean earth to battery
check you have 12 volts on the + battery terminals to starter cable
fresh fuel in
check spark at plugs



index-vapkxqg200hwgpbhetruj2b0-3-0.jpg

Mar 22, 2017 | 2004 Triumph Daytona 600

1 Answer

My 2000 plate r6 starts fine (had new battery and 2nd hand regulatoor) charges at over 14vs went out to day after riding for 20 mins the dials flashed and the bike cut out and wont start like the batterys...


recheck all the battery and wire connections, take the volt meter with you next ride, to check the bat voltage if it stops again.
The stator can develop a layer short, which can be intermittant due to heat and vibration.

Feb 24, 2011 | 2000 Yamaha YZF-R6

1 Answer

My 2002 Buick Century has been running good with only minor problems.Three days ago I came out of the store and nothing happened when I went to start the car. All the dash lights and sounds went off as...


Suggest you check out the web site http://newrockies.com/ for possible solution to your vehicle. As you'll note from reading info on website....this is a common complaint.


Good luck

Feb 07, 2011 | Buick Century Cars & Trucks

1 Answer

2006 jeep grand cherokee won't start every now and then dearler can't find anything everything comes on lights dash radio works but will not start one time got it started in neutral


gear selection cable might be out of adjustment. neutral safety switch acting up. possibly a defective ignition control module. they get flaky like that. work fine then all of a sudden they wont start 1nce or twice, then they work fine for months then dont work for a day or two.

Jul 31, 2010 | 2006 Jeep Grand Cherokee

1 Answer

My 03 rs 250 wont start


it sounds like , when you where adjusting the shift ,it might be off a little and the bike thinks it is still in gear ( false neutral ),maybe readjust the shifter and see.worth a look.

Oct 09, 2009 | 2006 Aprilia RS 125

1 Answer

Got my mito last weak and it would not run after a few hours of cleaning carb/charging battery/clean plug fresh petrol it started fine the next i went to take it out it started fine but when i hit 3rd gear...


Spring for a new battery pal, your's is NOT doing it's job...if you put a volt meter on it you will see.....it's toast....Good Luck to you my friend....Tim

May 12, 2009 | 2000 Cagiva Mito 125 Evoluzione

1 Answer

Car wont start


charge or replace the car battery as low volts can cause this type of fault
to move re place the battery leads turn on dash lights put foot on brake and put in in neutral as there is a elec lock on the gear stick opperated by brake padel

Jan 07, 2009 | 1993 Lexus Ls 400

Not finding what you are looking for?
2007 BMW R 1200 RT Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4521 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

phil cuzins
phil cuzins

Level 2 Expert

79 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...