Question about 2006 Vento V Thunder XL

Open Question

Fuses Gauge indicators are not working

Posted by on

  • Macc Crocker
    Macc Crocker Apr 18, 2014

    Hi Brenda Farley, I want to help you with your problem, but I need more information from you. Can you please add details in the comment box?

×

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Fuel and temperature gauge not working


have a Bora 1.9 TDI on 02 plate the fuel, temp not work, also airbag light is on all the time , we have check all the fuses on the side panel and the look ok, the lights and indicator are workign fine

Jul 05, 2012 | 2000 Volkswagen Bora

1 Answer

1984 Chevy 350 has two fusible links,one foe ignition the other for headlights which is blown. Can I replace with a blade fuse and what amperage is equal to the wire gauge that is on the original?


Fusible links work much differently than blade fuses, they can tolerate a large load without melting, this is why they are used for high amp draw systems. You can't substitute the blade fuses, they will blow repeatedly if you do. Fusible links are very cheap and all auto parts stores have them, they go by color to indicate what the amp rating is, wire gauge is not used. So the bottom line hear is you can use blade fuses but they will likely blow often, you will need fusible links (Green) or 30 or 20 amp fuses. Here is the color breakdown of all fusible links.
BLACK 45A
RED 35A
GREEN 30A
BROWN 20A

May 24, 2011 | 1984 Chevrolet K1500

1 Answer

Gas level indicator says no gas while tank is full in my volvo 960? any idea?


The fuel sender inside the tank, or the wiring tank to gauge, or the gauge. Have you checked the fuses? With a full tank you should be getting 12 volts on the gauge circuit, check at the tank and then in small intervals along the wire towards the gauge, You could try jumping 12 volts to the gauge power wire to see if the gauge works.

Feb 07, 2010 | 1996 Volvo 960

2 Answers

Low fuel light indicator


try checking for other fuses, replace them with the same ampacity. With the radio, radio and light are on the same fuse i believe the lights for the radio are bad. If fuses are okay maybe the light bulb for the low fuel indicator has blown the light bulb can be replaced.

Jul 24, 2009 | 1997 Mazda MX-5 Miata

1 Answer

Cbr 125 rw 7 instrument panel


Sounds like you have a ground fault. I once had a car with a faulty ground wire on the headlight, when I put high beam on the speedo would jump to 170km/h and the indicators would glow dimly. Sure sounds like a similar ground fault to me, check all the ground straps, from the headlight or anywhere else you can think of.

May 25, 2009 | 2005 Honda CBR 125 R

1 Answer

None of the instruments in the cluster work (Gas gauge, speedomot


It is possible that the connector came off the back of the circuit board behind the speedometer. Do the lights work IN the speedometer and gauges? Could also be that the ground wire loosened up under the dash, usually on the drivers side. Just some suggestions that I thought might help. Best wishes to you.

Jan 19, 2009 | 2000 Buick Century

1 Answer

Speedometer/ Fuel Gauge & Tachometer not working


check for loose connection at the instrument cluster.

Jun 28, 2008 | 2001 Volkswagen Beetle

Not finding what you are looking for?
2006 Vento V Thunder XL Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vento Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

Brad Brown

Level 3 Expert

15682 Answers

Are you a Vento Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...