Question about 1980 Honda GL 1100 Innerstate Gold Wing

1 Answer

Still no spark to plugs even after replacing coils.

I still have no spark to the plug even after replacing coils and starter box. I have power everywhere, turns but still wont run....seems like I am at a dead end PLEASE HELP! I went through the manual trouble shot it and still no spark......any clues?

Posted by on

  • 3 more comments 
  • jackiels13 Jun 18, 2009

    my wife is trying to help me-i have replaced the coils and wires-the cdi units-the off and on switch-also put another ground wire on and checked all wires -

  • jackiels13 Jun 18, 2009

    and yes new plugs and power to the lower side.....

  • jackiels13 Jun 18, 2009

    on my honda-there is no switches or wiring to the side stand or to the middle stand-i have replaced and checked the switches and i do have power to the coils but no spark-

  • tombones May 11, 2010

    Check the side stand kill switch. It kills the engine so that you don’t start out with the side stand down. If broken or out of adjustment, it would kill the spark. Check for a broken wire at the side stand switch and coupler. Try moving the kill switch by hand. If that doesn’t work then wire a jumper around the switch to bypass it. Check the fuses. Check the operation of the ignition switch and all kill switches with a volt ohmmeter.

  • JustGreen May 11, 2010

    What do you mean by starter-box? Relay v0v
    You've definitely got power to the low-tension side of the coils?
    Have you fitted new plugs?


×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 408 Answers

Either your pulse generator does not give right pulses to the ECU or your ECU need replacement.Find the wires that travel from the pulse gen to the ECU to check them for pulse.

Posted on Jun 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My aprilia sr gt 1 50cc moped wont start?


DO YOU HAVE GAS? DO YOU HAVE POWER?
TAKE OUT THE SPARK PLUG, RECONNECT IT TO THE CABLE AND LAY IT ON THE MOTOR, NOW TRY TO START THE MOTOR WATCHING IF YOU CAN SEE A SPARK. NO SPARK NO POWER. YOU MAY FIND OUT THAT POWER IS GETTING TO THE STARTER COIL BUT NOT TO THE PLUG. REPLACE THE COIL.

Jun 20, 2015 | Aprilia Motorcycles

1 Answer

I have a 2000 jetta 1.9 TDI i have changed the starter as i though it was my starter after i changed the starter i still have the same click when i go to start the car the will not even turn over alls i...


could be the ignition coil (you can check for a spark on the ignition coil by holding the power cable coming out of the ignition coil close to an unpainted metal part of the frame. if the ignition coil has spark, then change your spark plugs (if the tips look burnt, crusty or oily), spark plug wires and distributor/coil packs.

Mar 13, 2011 | 2000 Volkswagen Jetta TDI

1 Answer

My '93 F250 5.8 l Automatic was turning over slowly when cranking to start. Replaced battery no change; Then after sitting for 2 mo. turning key to start produced only a click and dead gauges (battery...


The battery to starter connection has power.the battery is ok.but there are many other possibilities related to battery and its other connections,the spark plugs,the fuel pump,the fuel itself,the sensors(o2 sensor,maf sensor)the valve(IAC valve,egr valve). Most probably the spark plug,the coil pack and crank shaft sensor.This 3 are not getting power to get the car start.

There are some possibilities which you will have to check in this case:--

1) First of all check the power and voltage to the battery. With meter it will show exact 12 volt if the battery is charged. If the voltage is less get the battery charged at local auto repair shop. If the battery is internally drained and not getting charged then its time to replace the battery.

2) When you crank the car do you see spark coming at the spark plug? If no then its time to check the spark plugs and coil pack. If the spark plugs are not worn out and looks new then its time to check coil pack. The spark plug gets power to spark from coil pack.

3) The other thing to check in this case is the starter solenoid of the car. If the battery is charged and you start the car then it gives power to the starter to start the car. But if starter is faulty or not connected properly then car will not start.

4) The other thing to check in this case is fuel in the car. If there is fuel in the car then check the blockages in the fuel pump if the fuel pump looks proper then check the fuel filter above the fuel pump.

5) If all the above possibilities mentioned above checked out OK/perfect then it's a electrical issue and the wiring's in the car needs to be checked. The car gets power from the battery to get started. so the wires from battery needs to be checked one by one.



Thanks. keep updated for any more query.you can rate this solution and show your appreciation.

Sep 20, 2010 | 1993 Ford F250

1 Answer

Won`t star


Hello Sir:

There are 2 Problems that can prevent your car from starting:

#1) Make Sure your getting Fuel

#2) And Check to see if you are getting Spark to your Spark Plugs,By pulling off 1-Spark Plug wire and take plug out also, Put spark plug back in the Wire. Have someone crank the engine over,and see if theres Spark at the Spark Plug.

#3) If your car is'nt even cranking over,then the problem is in either your Ignition switch,starter relay,starter,or it can be as simple as a relay or Fuse, check in your fuse box inside,to make sure ALL fuses are good.

#4) Then under your hood you should see a plastic Cover Fuse and Relay Block as well, Check these also,Mainly if its labeled Crank,or starter. Also check your Starter relay. they are a Larger componet in the box under your hood.

#5) to check this relay you'll need a OHM meter to check for resistance. also check the EMC Fuses or Relays.

#6) if no fuel check fuel pump fuse and replace fuel filter 1st.

#7) If no Spark make check your Coils.I'm sure if you follow these tests you'll locate your problem.

PLEASE let me know how my Solution helped you by Voting for the Quality of my Solution./

Thanks for using FixYa From: d-Hubbs

Sep 19, 2010 | 2004 Chevrolet Venture Passanger

1 Answer

I have a rancher 55 it does not have any spark not sure if its the coil or something else any ideas on what to do or replace it has a brand new plug in it and wires look to be in good condition this saw...


probably the best thing you can do, if you haven't already tried it. Is to take the spark plug back out, leave it connected to the lead, earth it to the cylinder somewhere and pull the starter and look for spark, if no spark, pull out the spark plug and stick in a screw driver into the lead and hold it just off the cylinder, look for spark again. If still no spark there is a fair chance you coil is no good. Also, it is possible that the spark plug could be faulty even though it's new. Good luck and i hope this helps.

Aug 27, 2010 | Husqvarna , No.455 Rancher, 20" Gas -...

1 Answer

Will not start, replaced fuel lines (1 was broken) and spark plug


does it even run at all for a short bit? If not pull the spark plug from the unit, place some part of the spark plug threads on the metal surround the spark plug hole in the engine, turn the unti manually with the pull cord/starter and see if you get spark, if no spark it could be the Ign. coil module, a bad spark plug wire, or a break in the wiring to the ign. coil module.

Jun 07, 2010 | Poulan Weed Eater Electric Blower/Vacuum...

1 Answer

My 98 Dakota has an intermittentr starting problem. I recently replaced the starter, battery, plugs and wires, cap and rotor as well as the coil. The problem still exists. Lately it has been starting if I...


My guess is all the parts you replaced,had nothing to do with the starting problem. Certainly not the plugs,wires,cap and rotor. If you had spark,even while cranking,you would move on to something else. Check out the fuse box,especially any relays related to the starter or retained power distribution. What ever it's called on yours. You could use a wiring diagram,to speed things along.

Apr 07, 2010 | 1998 Dodge Dakota

6 Answers

ATV will pull start but won't electric start? It just clicks...already replaced solenoid.


sounds like a dead battery, if not than its probably the rectifire. if you need me to help i can.

Jul 18, 2009 | RTO 125cc Full Size Adult Quad ATV

1 Answer

No spark


There are a # of things that can take your spark out, first I would see if you have power to your ignition coil (100V+). If none there you need to isolate your ignition switch (unplug it or take it out of the equation) and jump your starter solenoid manually or try pushstarting the bike. If still nothing check for voltage going into your CDI box, if none check for voltage out of your stator (over 100V) and your trigger or pulse coil (over 3V). If you find voltage at the stator and not the trigger replace the trigger and vice versa. If there is voltage for both replace CDI box (but be cautious to verify good ground for CDI box and ignition coil). If you find voltage out of your CDI box (over 100V) replace your ignition coil. Good luck!

Apr 11, 2009 | 1992 Suzuki GSX-R 600

2 Answers

Lost ignition...turns over but no spark


make sure that the distributor module is ok first.Check that the ign coil is getting a pulse signal when engine is turning,and check ecm fuse and that engine is grounded to frame.

Nov 25, 2008 | 1989 Dodge Dakota 2WD

Not finding what you are looking for?
1980 Honda GL 1100 Innerstate Gold Wing Logo

421 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...