Question about 2000 Yamaha TT 600 R

1 Answer

Yamaha 350 4x4, runs fine in neutral and reverse but when put in drive just sutters and barely goes at all before dying out. It will start right back up. Any ideas?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 665 Answers

Hi Bobbie, you have a bad centrifugal clutch. It will have to be replaced before it will go forward.

Posted on Apr 17, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

rockitman187
  • 2559 Answers

SOURCE: my name is james, i have a 1982 yamaha xt550 that

The first place to look is the Kick stand safety switch,This will cause the problems you are having,If it is going bad or not contacting completely.(You can bypass to test it,if need be )

Check that and then post back if you still have any problems.

Posted on May 13, 2009

  • 1 Answer

SOURCE: yamaha warrior won't start

a yamaha warrior isnt a 2 stroke. they make a street bike nad a four stroke quad. Check your carburator. check your spark plug and check your stator. it may be very minor considering it was running fine then just went out. no noise or anything. you would have heard something if you broke something internal.

Posted on May 21, 2009

finish line
  • 207 Answers

SOURCE: I have a 2003 Yamaha TW 200 and it starts and runs

see if there is a saftey switch on the kick stand that is probally your problem also chek the clutch cable adjustment put in gear pull the clutch and try to push it if its hard or locks up you need to adjust your clutch cable

Posted on Jun 25, 2009

DoubleClutch
  • 376 Answers

SOURCE: I have a 2006 yamaha apex mt,I got reverse put in and not workin

You got to take the chain case cover off and check the chain. Chould be broke or stretched.

Posted on Jan 02, 2010

  • 76 Answers

SOURCE: I have a 2003 yamaha kodiak ATV, reverese indicator light stays

MAKE SURE THAT FORWARD AND REVERSE ARE FULLY ENGAGEING AND DISENGAGING

Posted on Jan 29, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After ideling a while i try to shift into reverse or to drive and it always dies .......any tips or ideas?


engine dies when shifting into reverse or drive - Third Generation ...

www.thirdgen.org/forums/tbi/346079-engine-dies-when-shifting.html
Feb 11, 2006 - engine dies when shifting into reverse or drive ... After it dies it starts right up and idles fine in park or neutral. ... these ignition items because you weretrying to cure the stalling, or, did the stalling occur after you replaced these items? ...The only thing that kept the car running was adjusting the Idle screw up.

Engine Dies When Placed In Gear***Split from Spittybug...EFI ...

dmctalk.org > ... > MAIN FORUMS > Custom DeLoreans/Mods > EFI

Jul 5, 2012 - 18 posts - ‎4 authors
Just to give an update on my car - I've been having an issue with the car stalling when moving from Park into Reverse or Drive (I have automatic). ... I have been playing with the idle advance trying to get more ... I put in the remainder of the AT fluid I had on hand and the car never died on shifting after that.

starts but dies when shifted into drive or reverse - Suzuki Forum


Jan 26, 2016 | Cars & Trucks

1 Answer

Starts and runs fine but when I put it in gear it dies


Riding Mower Dies When Put in Gear ' ThriftyFun

www.thriftyfun.com/Riding-Mower-Dies-When-Put-in-Gear.html
It starts fine, but when I put it in gear to go forward or reverse it dies. It also dies ... The engine on my riding mower will start and run while the clutch is pushed in.

Starts and Runs but Dies When put in gear - YSR 50 ' South Bay Riders

www.southbayriders.com > ... > Community > Maintenance and Repair

Aug 25, 2010 - 15 posts - ‎4 authors
The bike will start and run perfectly fine. However, the moment I put it into gear it dies. ----------------- How we got to this point:...

Engine dies in gear, runs in neutral - Hot Rod Forum : Hotrodders ...

www.hotrodders.com > Tech Help > Engine

Jan 4, 2010 - 12 posts - ‎10 authors
But if I drop it into any gear besides neutral or park, the engine will ... In this case, it shifts fine, and on time, however acceleration is ... start. the engine idling rough and wanting to stall when put in gear is the indicator to me.

Jan 21, 2016 | Garden

1 Answer

My sons 99 Neon recently quit running. He said it started but when he put it in drive to pull away, it went backwards then died. Then nothing, the starter wouldnt crank at all. I replaced the starter and...


. I would check the shifter cable. If it broke in reverse while you're son was putting it in drive that would cause it to remain in reverse . Being stuck in reverse would also cause it not to start because it's in gear.

Oct 30, 2014 | Cars & Trucks

1 Answer

1 Answer 2001 GMC Jimmy started fine this morning as usual. Put it in reverse, back out then put it in drive and it died


and , did it start back up , did you put it back into park of neutral , is the battery dead , there could be a number of reasons , get back with more info

May 05, 2014 | 2001 GMC Jimmy

1 Answer

95 cabrio dies in reverse


There should be a vacuum line to your tranny that's not sealed right, check that out

Thanks, Terry

Mar 14, 2014 | Volkswagen Cabrio Cars & Trucks

1 Answer

Car dies when put into reverse


Is it possible the engine block is shifting in reverse and something in the wiring harness or a vac hose is being affected ?

Jun 13, 2013 | 1996 Buick Century

1 Answer

Starts fine runs fine pull in gear it goes dead


Hi Brent: I'm no mechanic but I would look for a vacuum leak. I had a old car that did this to me. Started and idled strong but you couldn't put it in gear or it would die. After weeks of various male friends looking at it one finally found the problem. Turns out it was a vacuum leak or Vacuum Modulator. I found this page online that might help... It explains how auto trans work... etc. Hope it helps.

http://www.familycar.com/transmission.htm

Aug 11, 2012 | 1992 Ford Explorer

Not finding what you are looking for?
2000 Yamaha TT 600 R Logo

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...