Question about 1998 Suzuki VZ 800 Marauder

Open Question

Suzuki murader 800 starts losing power whenit heats up

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

04 suzuki intruder 800 starts fine idles fine but no top end power.??


Hi, Michael and the usual suspects are:
1. Inlet system air leak.
2. Enrichener valve not seated or leaking.
3. Damaged or restricted fuel tank vent system.
4. Restricted fuel supply tract.
5. Dirty or damaged air cleaner element.
6. Plugged bowl vent or overflow.
7. Worn or damaged needle or needle jet.
8. Vacuum piston assembly malfunction.
9. Loose or plugged main jets or passages.
10. Improper float level.
11. Accelerator pumps inoperative.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
2004 VL800 Problems Backfiring and Power Loss
Sputtering and loss of power between 90 100 mph
Suzuki VL800 Service Manual
OEM parts for Suzuki
Suzuki VL800 Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Nov 27, 2016 | 2004 Suzuki VS 800 Intruder

1 Answer

2003 suzuki volusia has power but when hit start goes dead


short in ignition switch- common in these bikes.. check it carefully

Jul 13, 2014 | 2003 Suzuki VL 800 Volusia

1 Answer

2003 Suzuki VS 800 Intruder backfires during hard acceleration


Hi, William and the usual suspects are:
1. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead-acid batteries.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage check for spark leakage in the dark.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
BACKFIRE pop pop POW FIXED WOOOHOOOOO
2004 VL800 Problems Backfiring and Power Loss
Suzuki VS700 Service Manual
https://www.partsfish.com/page/oem-parts-for-suzuki
Suzuki VL800 Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Dec 10, 2017 | 2003 Suzuki VS 800 Intruder

1 Answer

I have a suzuki vl 800 i take very good care of it the guy that owned the bike used mobil not shure if it was synthetic, im running suzuki v twin simi synthetic,but im not shure if thats the oil i want to...


Lose the synthetic as fast as you can. Synthetics can swell the cork on the pressure plates. This causes the clutch to grab and/or drag. 10w40 motor oil should be in the gear box.

Aug 06, 2010 | 2003 Suzuki VL 800 Volusia

1 Answer

My 1993 intruder 800 is losing fire on one cylinder sporadically


I would start by replacing the ignition coil for that cylinder. It could be failing when it gets hot. If that does not sove your problem replace the plug and associated wire. If that does not fix your problem I would assume that your ignition control module it going bad and will need to be replaced.

Apr 08, 2010 | 1995 Suzuki VS 800 Intruder

1 Answer

Back Firing / loss of power


it mite be fuel injectrd dont know im oldschool if itz carb then purchase a manual-watever you do dont bring it to the dealership boyz and be careful with fuel problems carbs were developed by geniuses

Jul 30, 2009 | 2004 Suzuki VL 800 Volusia

1 Answer

Bogs down at 50 mph or over


this is an air intake problem check the air filter is clean also check air filter is the same model as original as some air filters require a carb retune to function properly


hope this helps

May 26, 2009 | 2001 Suzuki VZ 800 Marauder

1 Answer

Sputtering & loss of power after good long warm up


your engine is probaly over heating you will  need to go to the nearest auto mart and get engine cool off.

Feb 05, 2009 | 1996 Suzuki Sidekick

Not finding what you are looking for?
1998 Suzuki VZ 800 Marauder Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

80407 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4988 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...