Question about 2005 Yamaha XT 125 R

1 Answer

2002 Zuma starts, runs for 1 to 2 minutes then shuts off.

I hae a 2002 Zuma with 350 miles, it starts, runs about 1 to 2 minutes, then shuts down. Has to sit for at least 4 to 8 hours before it will start again. The cycle continues each time I start it.

Just had it serviced, has had no issues since I bought it new, ran great after service. One day after shutdown, this problem manifisted itself.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 83 Answers

There is a very good chance your fuel tank vent is plugged. This causes basically a vapor lock thus no fuel is able to reach the carburetor or fuel system. By letting the bike sit you are essentially letting fuel get through the system enough to let it run for a few minutes. So check for pinched vent tubes, this happens frequently after you have a routine service performed and the tank is removed.
Good luck and let me know if this helps you.

Posted on Jun 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine shut down after about 20 miles of riding, like it's out of gas. It will start back up after a few minute but only runs for a few miles then shuts down again.


Possible solution. Check the following 3 items: 1.Gas (or diesel) filter dirty and needs replacement. 2. Fuel pump worn and not delivering correct pressure. 3. Dirty gas tank- blocked pipe at exit of tank.

Aug 28, 2013 | Audio Players & Recorders

2 Answers

MY 02 KIA SEDONA STARTS UP AND RUNS FINE FOR 20 MINUTES THEN SHUTS OFF THEN AFTER ABOUT 10 MINUTES STARTS BACK UP THEN SHUTS BACK DOWN AFTER DRIVING FOR LITTLE WHILE AND KEEPS REPEATING THE SAME.WHAT...


Sounds like the same problem I have been having with my 2002
Sedona for the past 6 or 8 months. It would run OK for several days,
weeks, or months, then just quit. If I let it set for 10 to 20 minutes, it
would restart and run fine for at least the rest of that day. About 2
weeks ago, I was fortunate that it happened when someone was
with me, so I was able to determine that it was not getting any spark.
Since then the problem has gotten worse and more frequent - it was
happening almost every day and would take over 1/2 an hour before it
would start again. This morning was the last straw. I drove for about 4
miles and it quit. Took 1 hour and 10 minutes before it would restart.
Drove another 2 miles and did it again. This time it took 1 hour 35
minutes before restart. After 1 more mile, it quit again. Took 2 hours,
this time. Made it another mile and BAM! - did it again. My bro towed
me home. I determined that it is most likely NOT the crankshaft
position sensor, because 99% of the time they either work, or they
don't. Very rarely does it cause in intermittant problem. The most
likely suspect is the engine computer. That was always a likely
culpret when I worked on GM cars. Today I installed a $50 junk yard
engine control computer.
I am crossing my fingers!
I will know on Thursday, as I have a 50 mile trip to make.
I will post again on Thursday, to let you all know.

Feb 06, 2012 | 2002 Kia Sedona

1 Answer

I have a 97 gmc with a 350 vortech. the van will run very rough, idleing up and down when first started. temperature doesnt matter. van could be warmed up or cold and it doesnt matter. it may take several...


Sounds like an engine sensor problem (could be one of several) - start with an error code (DTC) check with a good code reader and follow up if there are any.

Jul 03, 2017 | 1997 GMC Savana

1 Answer

Whenever I drive my 2002 Chevrolet trailblazer


does it shut off then after 5 minutes while cooling down will it start up again then run a few miles then shut off again. if so it is your crank sensor. if your vehicle shuts off while driving and you give it some gas and it boggs out it could be your fuel pump or filter.

Sep 15, 2009 | 2002 Chevrolet Blazer

2 Answers

F250 spins over well will not start


Sounds like a faulty crank sensor. Can also be caused by a faulty cam sensor.

Jul 27, 2009 | 2005 Ford F 350 Super Duty

1 Answer

Car shuts down


if you have a maintance free battery check the eye in it if green its okay.if dark or black .battery no good that cause car to quit.if battery good you got a ignition component problem.

May 30, 2009 | 2002 Volkswagen Beetle Turbo S

Not finding what you are looking for?
2005 Yamaha XT 125 R Logo

217 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...