Question about 2008 Gilera Runner VX 125

1 Answer

Gilera runner indicator/horn problem

My Indicators come on but stay solid (dont flash) My horn is very faint? I've bought a new battery an still nothing.. Any idea's?! It's a W reg 180cc

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 42 Answers

Sounds like the solaniod is duff ( thats the thing that makes the clicking sound ) or it could be a short circuit which would explain the weak horn

Posted on Apr 02, 2014

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 167 Answers

SOURCE: indicators and horn stopped working

have you checked the switchs?..all wires are on them..& 1st check the fuse as not blown...the regultor charges the battery....so if the battery is fully charged the indicators & horn should still work..i would look for a wireing fault 1st...hope this helps

Posted on Jan 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Anybody help with gilera runner electric problem? front an back lights won't come on & rear right indicator doesn't work either. temperature gauge goes straight to hot when bike starts too.


with that temp guage
gauge shows hot but engine is not
fuses dont blow

could be as simple as a bad earth
or faulty temp sender

how old is the battery
check fuse

need rar to open and view but
found a downloadable repair manual for the gilera runner

http://www.carlsalter.com/download.asp?p=1067
when was scooter last serviced
colour and level of oil
26199451-vwo4kbj50x24ysdqrikfgjwj-2-0.jpg

May 19, 2016 | Gilera Motorcycles

1 Answer

Haotion 125 bad earth lights working incorrectly


intermintant loss of power to headlights clock air conditioning 2001 toyota avalon ! solution....new alternator and new battery fitted.

Oct 04, 2012 | Cars & Trucks

1 Answer

I have just replaced my old indicators with some new led light., But they stay on when i click left or right on the switch, and my horn doesn't work either. Can you please help?


do you have suficiant charge in the battery? were the old indicators the standard kawasaki ones? if so you you must replace the relay with 1 for led indicators, the old relay expects that when you turn on the indicators it will have to suply 12 volts at 42watts, this is not the case with led indicators, i think the horn is coinsedental and not related to the indicator fault, poss needs replacment horn

Oct 27, 2010 | 1990 kawasaki ZXR 400

1 Answer

Indicator problems, Kawasaki ZXR 750 91'


try a new flasher can, if you remove it and jump the two wires together, the indicators should come on but not flash when you move the lever, check the fuse as well, though youve probably done that

May 02, 2010 | 1991 kawasaki ZXR 750

2 Answers

Gilera runner/piaggio vespino 50,55 plate


if the horn and the indicators are on the same handlebar maybe it is a problem with the operation there?

Feb 06, 2010 | 2005 Gilera Runner VX 125

1 Answer

Indicators and horn stopped working


have you checked the switchs?..all wires are on them..& 1st check the fuse as not blown...the regultor charges the battery....so if the battery is fully charged the indicators & horn should still work..i would look for a wireing fault 1st...hope this helps

Jan 26, 2010 | 2005 Gilera Runner VX 125

1 Answer

No Horn


sounds like you have a dirty or missing ground connection or a fuse that's bad. the ground problem is usually best left to a technician (it can get pretty involved, but the fuse is a quick check and fix you can look at it and see if it is blown and get a new one at any auto parts store.

Feb 19, 2009 | Gilera Runner VX 125 Motorcycles

Not finding what you are looking for?
2008 Gilera Runner VX 125 Logo

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gilera Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Fabrice Wolters

Level 2 Expert

163 Answers

Are you a Gilera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...