Question about 2006 Harley Davidson FXDBI Street Bob

1 Answer

Loss of power with slite tapping sound - 2006 Harley Davidson FXDBI Street Bob

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Harley Davidson Master
  • 39,940 Answers

Hi Anonymous, sounds like you had a lifter gone south, stuck or bent valve, broken valve spring. Good luck

Posted on May 01, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 s500 Mercedes Benz i try to tap into my radio for power with a aftermarket radio and loss all power air unit alarm not working fan running high


The yellow wire is for memory on the radio. You have to tap into a key on power source for the on/off button on the radio. Sounds like you may have messed up other components by tapping into a data wire. You can unhook the battery for about 30 minutes and see if they reset. If not, you most likely have to replace them. Send 12 volts to the wire wire and you can burn up many other computers.

Nov 01, 2015 | Cars & Trucks

1 Answer

S10 power loss


Any cehcke engine light on

Apr 01, 2014 | 1999 Chevrolet S-10

1 Answer

**** miss at an idal once in awial with slite


check for water leak in and around the spark plugs

Jul 05, 2013 | Cars & Trucks

1 Answer

I have a 1992 chevy s10 with a 4 cylinder has loss of power with a tapping noise ise already replaced


Sounds like you are saying you have a stuck valve or faulty lifter.
Have you run a compression test yet ?

Aug 19, 2012 | Cars & Trucks

1 Answer

I have a 2007 Suzuki df70 4 stroke outboard motor that when put in a higher gear than trolling sounds like a tapping noise coming out of motor, also a loss in power.(noise sounds like a card that a ki


Most manufacturers demand the water pump be changed every 3 years.

If your thermostat sticks, you can over heat. You would also need to ignore or have a failed temp buzzer. Also at extreme temps, your temp sensor can burn up. SO if you heard the buzzer, and then it quit- that did not mean you were out of the woods.

If you could still run on your scalded pistons, I would think a light bore job with new pistons would fix it.

Aug 03, 2012 | Suzuki Boating

1 Answer

Sounds like a small tapping in the motor but no loss of power, and shifting smooth still. What is that tap?


Could bad a lifter gone bad or dirty, start with the simple and add a bottle of http://www.marvelmysteryoil.com/ to your engine oil. This free up and lifters that may have dirt in it, it the noise is still there. The most likely your going to have to have your rocker arms or lifters replaced.

Thank you for using fixya and good luck

Sep 30, 2010 | 1999 Ford Expedition

1 Answer

Loss of power ,elec. is OK,soft tap on box cures problem momentarily. one half HP opener


It sounds like you have a bad connection on the logic board. You will need to remove it and look for bad connections especially around the small transformer.

Oct 14, 2009 | Sears Craftsman LiftMaster Chamberlain...

1 Answer

2003 rubicon idles rough with slite power loss bad mpg ?


This could be a number of things, start by checking the simple stuff, plugs and wires, fuel pressure and air intake restrictions.
Let me know what you find.
R

Feb 27, 2009 | 2005 Jeep Wrangler

1 Answer

CAMCHAIN NOISE


need tohave your valves ajusted. intake valves should be about 5-thousnds, and exhasut should be about 7-thousands. be in all, the slite tap you are hearing will not hurt anything. Sometimes times a little lose is good to keep from bending a valve.

Jan 31, 2009 | 2003 Yamaha BT 1100 Bulldog

1 Answer

Freeze slite cool but refigerator is not cool at all


Sounds like a defrost system failure. This could be the freezer fan, heater, timer. You need an OHM meter.

You can manually defrost the freezer with a hair dryer that will get it working for a couple of days. Remember there is a lot of ice behind the freezer back wall, you can only see the tip of the iceburg.

Jan 23, 2009 | Maytag MZD2766GES Side by Side...

Not finding what you are looking for?
2006 Harley Davidson FXDBI Street Bob Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Gills Lango

Level 2 Expert

195 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...