Question about 2000 Harley Davidson FXDWG Dyna Wide Glide

1 Answer

Turn switch on and dash has power but nothing else

Bike was running for about 5 min. then it died and now I have power to my odometer on dash but nothing else. neutral, engine, and head light doesn't come on now when I turn switch on.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Harley Davidson Expert
  • 300 Answers

More than likely it is the ignition switch or wiring to it. If brake light or horn is working then check red/black wire from ignition switch for 12 volts. This wire feeds the headlight and ignition circuit.

Posted on Mar 28, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 420 Answers

SOURCE: bike wont start..possible electrical

I am assuming you checked to make sure the battery is charged? When my ignitions switch went bad it showed signs of failure first I had to jiggle the key to get it to work. That being said it could be the switch, it is a very simple change and if you get an after market switch not that expensive. The Harley switch is $40.00 I got an after market for around $15.00.

Posted on Apr 09, 2009

  • 420 Answers

SOURCE: while riding all lights started to flash engine run erratic bike died of death bike will not start

Start with charging and load testing the battery. Then test the stator, to test the stator on the bottom of the right down tube is the plug that goes from the stator to the voltage regulator. With a multi meter, read the voltage from the stator, I forget the exact values but as you rev the motor the voltage should climb if it dosn't your stator is bad. If the stator is good take a reading again with the motor running at the battery cables, again I forget the exact value but you should have a steady reading at the battery, if it isn't and fluctuates it is bad.

Posted on May 07, 2009

  • 2 Answers

SOURCE: Engine cuts of after it runs about 3 or 4 min. If

what kind of machine?

Posted on May 08, 2009

  • 9 Answers

SOURCE: full temp , full tank of good gas. climbing a hill

A.dirty fuel line/filter/trash in carb B. bad coil C. carb too rich/carboned out spark plugs.D. short in the switch wires

Posted on Aug 12, 2009

Testimonial: "thanx these were some of the things i was thinkin , it helps to read you type it . ill check it out"

  • 8909 Answers

SOURCE: 2002 FLSTFI won''t start. I turn the key and the

Hopefully you just have a blown fuse under the seat area.

Posted on Jan 12, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

97 sportster the odometer light came on and nothing else, no oil light, neutral light, head light and it didn't do anything when I hit the starter button. But the horn worked fine normal loudness


Hi Dolphnl, and the usual suspects are:
1.Ignition/Light Key Switch not in IGNITION position.
2.Engine Stop switch in the OFF position.
3.Discharged battery, loose or corroded connections check negative cable at both ends. (solenoid chatters).
4. Bank Angle Sensor tripped and Ignition/Light Key Switch not cycled to Off and then back to on.
5. Starter control circuit, relay or solenoid faulty.
6. Electric starter shaft pinion gear not engaging or over-running clutch slipping.
7. Security alarm not disarming
Good luck

Oct 17, 2012 | Harley Davidson XL Sportster 883...

2 Answers

Speedometer doesn't work


For speedometer related issues,the help links are provided below.Click the link below to go through its details :----

How to trouble shoot speedometer?

http://schematicsdiagram.blogspot.com/2011/06/speedometer-not-working.html

-----------
why speedometer not working? http://technoanswers.blogspot.com/2012/01/1996-fiat-bravo-speedometer-not-working.html

------------
Speedometer works but odometer not working? http://technoanswers.blogspot.in/2012/01/speedometer-works-but-odometer-not.html----------- Speedometer runs backward?

http://technoanswers.blogspot.com/2012/01/speedometer-runs-backward.html

---------
Warning lights on and speedometer died?

http://howtobyme.blogspot.com/2011/08/warning-lights-on-and-speedometer-died.html

--------------


ABS & Brake lights warning indicator steady on dash and speedometer not working?

http://howtobyme.blogspot.com/2011/11/abs-brake-lights-warning-indicator.html

-----------
Vehicles Cluster panel Not reading Miles?

http://schematicsdiagram.blogspot.com/2011/12/vehicles-cluster-panel-not-reading.html

---------
Odometer works properly but speedometer works intermittently? http://technoanswers.blogspot.com/2012/01/odometer-works-properly-but-speedometer.html

---------------
How odometer works in cars?

http://technoanswers.blogspot.com/2011/11/how-odometer-works-in-cars.html

--------------
Speedometer not working on Ford?

http://repairhelpcenter.blogspot.in/2012/02/speedometer-not-working-on-1993-ford.html

--------

This will help.

Thanks

Feb 14, 2012 | 1996 Plymouth Voyager

1 Answer

I bought a new battery, the bike road fine for a while the in the middle of my ride it started slowing down to a complete stop. I couldn't start it again, waited for 20mins, started it and it ran...


One explanation for this would be that your charging system is faulty. It is possible that the OLD battery was ok, but was not getting charged by the faulty charge system. You put in a new battery, that is part charged before sale and ran the battery flat because it wasn't charging. If you leave a discharged lead acid bettery for 20 minutes or so, it will pick up a little again and possibly let the bike start and run, but by the time you got home you had killed the battery completely.

All the facts fit, though I'm not promising that it is the problem.

Take the battery off and charge it with a charger. Now, put it back on the bike and run the bike (It should start) While the battery is on the bike, get a volt meter on it. It should read slightly over voltage (doesn't matter if its a 12 or 6 volt system, it will read a little over when the bike is running) when you turn the engine off, you should see the volt meter drop down to the stated battery voltage. If you get no hike with the engine running and drop as you power off, its a good sign the charging system is faulty. A similar test, start the bike, meter the battery and turn on the indicators, stop light and head light to pull as much power as you can, the battery voltage shouldn't dip, because the charge system should compensate. If it does dip, consider this a confirmation that the charging system is faulty.

Jun 29, 2011 | Suzuki GZ 250 Marauder Motorcycles

1 Answer

I have a 07 suzuki gs 500 and was charging my battery using jumper cables and a running car (mistake) and while it was in neutral with a little choke... it died after 5 minutes or so. The engine lights...


As long as the Bike/Battery is a 12v system it shouldn't have been a problem. Hooking up something backwards IS a huge problem. Usually there is a main fuse near the battery. I would get a 12v automotive test light and start tracing the wire from the positive side of the battery along until you don't find voltage anymore..

May 02, 2011 | 2006 Suzuki GS 500 F

1 Answer

I have A cbr600 1997 and after I ride for an hour or two my engine cuts off and power is dead too bike except for headlights and horn still work but if u try to start it up it will not even attempt to...


Hi, B_shipp the ignition circuit cut-off system comprising of the side stand switch, clutch switch and neutral switch has the following functions:
a. It prevents starting when the transmission is in gear and the side stand is up, but the clutch lever is not pulled.
b. It prevents starting when the transmission is in gear and the clutch lever is pulled, but the side stand is still down.
c. It cuts the running engine when the transmission is in gear and the side stand is moved down.
Periodically check the operation of the ignition circuit cut-off system according to the following tests.
With the engine turned off:
1. Move the side stand down.
2. Make sure that the engine stop switch is set to "RUN"
3. Turn the key to "ON".
4. Shift the transmission into the neutral position.
5. Push the start switch if the engine does not start the neutral switch may be faulty.
With the engine still running:
6. Move the side stand up.
7. Keep the clutch lever pulled.
8. Shift the transmission into gear.
9. Move the side stand down if the engine does not stall you may have a faulty side stand switch.
After the engine has stalled:
10. Move the side stand up.
11. Keep the clutch lever pulled.
12. Push the start switch if the engine does not start you may have a faulty clutch switch.
This check is most reliable if performed with a warmed-up engine.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
70cc motorcycle start and then dies
Bike runs fine for first 10 15 min then dies CBR Forum Enthusiast forums...
Honda CBR600F4I 2001 Service Manual
http://www.partsfish.com/page/oem-parts-for-honda
Honda CBR600F Owner Manual

May 02, 2017 | 1997 Honda CBR 600 F(3)V

1 Answer

My 2008 cbr 600rr is having a problem. Thenuetral light doesnt come on, and so the engine doesnt die when you put the kickstand down. also, the speedometer and odometer dont work. there digital display...


I had the same problem with my neutral light, but the engine should not cut off when the bike is in neutral this is how you can warm up your bike (if it was cutting out before then it could be a short in the wire). Secondly, the speedo and odo problem that sounds like the wires have come disconnected since they both run off the same wheel. Look for a disconnected set of wires, and/or broken wire (from road debirs) that could be causing the problem. Let me know if this helps.

Jan 27, 2011 | 2008 Honda CBR 600 RR

Not finding what you are looking for?
2000 Harley Davidson FXDWG Dyna Wide Glide Logo

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

Mike

Level 3 Expert

4340 Answers

yadayada
yadayada

Level 3 Expert

76682 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...