Question about 2010 Vuka XL 125

Open Question

Bike does not start? Fuel fine, got spark

Can it b the valve clearrens?

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Got my tank painted and reistalled tank and the bike wont start. I pulled the fuel line off and it sprays fuel when you turn the key on but still no ignition. The bike is cranking fine. Also installe


Hi Anonymous, and the usual suspects are:
1. Fuel tank empty
2. Fuel supply valve turned off.
3. Fouled spark plugs.
4. Engine flooded with gasoline as a result of over use of enrichner.
5. Fuel valve or filter clogged.
6. Vacuum hose to automatic fuel supply valve disconnected, leaking, or pinched.
7. Discharged battery, loose or broken battery connections.
8. Loose wire connection at coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, spark plug cable connections loose,
or cables connected to wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module, or sensors " Manifold Absolute Pressure" "Camshaft Position Sensor" "Crank Position Sensor" "Brake Apply Sensor
11. Engine lubricant to heavy ( winter operation )
12. Sticking or damaged valves or push rod wrong length.
13. Primary cam sproket spline sheared or missing spacer.
For a primary suspect please visit the website below:
Big Twin Carb EFI DTC Intructions codes Harley Davidson Forums Harley...
Good luck

Feb 09, 2014 | Harley Davidson Motorcycles

1 Answer

Bike not starting


first try a new spark plug, if you get spark check gas filter, have spark ,have fuel, have timing it should start

Jan 05, 2014 | Pit Bike 125cc 4 Stroke Dirt Bike

1 Answer

Own 2004 R1 shows no error code ..all displays correct new battery ..turns over fine gets feul but doe not start


Hi, Anton and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Fuel line to carburetor or throttle body pinched or kinked.
8. Carburetor float stuck.
9. Fuel injectors clogged.
10. Severely discharged or damaged battery, you need 12.5 volts or better and be able to pass a load test if necessary.
11. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
12. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and CDI box.
Spark plug cables in bad condition and shorting check for leakage in the dark, cable connections loose, or connected to the wrong cylinders.
13. Ignition timing incorrect due to a faulty MAP, CKP, O2, TPS, sensors.
14. Faulty neutral, clutch lever, or kickstand safety switch.
15. Faulty fuel pump or fuse or relay.
16. Faulty CDI box.
17. Tip over sensor needs a reset.
18. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Bike won start
http://www.r6messagenet.com/forums/r6-maintenance-technical/26969-bike-turning-over-but-not-starting.html
2004 2005 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Oct 12, 2012 | 2004 Yamaha YZF-R1

1 Answer

I have a 2002 Yamaha YZ 426f that is incredibly hard to start.


Hi, Jacob and the usual suspects are:
1. Spark plugs in bad condition or have an improper gap or are partially fouled.
2. Spark plug cables in bad condition.
3. Battery damaged or nearly discharged, should have 12.5 volts.
4. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Throttle controls not adjusted correctly.
6. Water or dirt in the fuel system.
7. Water or dirt in the carburetor.
8. Intake air leak.
9. Fuel tank vent hose and vapor valve plugged, or fuel line closed off, restricting fuel flow.
10. Enricher valve inoperative.
11. Engine lubricant to heavy (winter operation).
12. Ignition is not functioning properly (possible sensor failure).
13. Faulty ignition coil.
14. Valves sticking.
For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have a nice day.
Dirt Rider Magazine
How to Start YZ426F Easily
Yamaha YZ426F Owner Service Manual
OEM parts for Yamaha
Yamaha YZ450F Owner Manual Page 3

May 03, 2012 | 2002 Yamaha YZ 426 F

2 Answers

2003 H-D Sportster 883 XLH backfire and sputter problem


There are two things that can cause what you describe: Lack of fuel, and lack of spark.

The easy way to eliminate is put an extra spark plug in your pocket....Ride the bike until it quits, then pull one plug wire, plug in your spark plug and hold the base of it against the block, and crank the engine, while observing the plug.

If you have spark, fuel flow issue is likely, check all filters, and strainers (in tank too). You can pull the fuel line and open the fuel valve and observe flow, but be careful of spark and fire, happens EASILY.

If you do not have spark, investigate the ignition system, if electronic, you can be overheating, usually requiring component replacement.

Apr 22, 2012 | Harley Davidson XLH Sportster 883...

1 Answer

Hello i have a aprillia sr50 and i brought it from brand new i ran the bike in for 300 miles and then i fully de-restricted the bike and placed a de-restricted exhaust on and a bigger jet and had the...


Hi,
That looks like a REED VALVE leak.
If your 2 stroke kept coming out from the carb air intake and as you say that sometimes a back fire in the exhaust.

Check these....
  • Reed valve
  • Crank oil seal ( there might be air leak in the block )
  • Exhaust pipe ( might be already blocked )

Hope that helps you out!

Aug 29, 2011 | 2011 Aprilia SR 50 R Factory

1 Answer

Actuaaly lemans 11 but problemis: bike starts first turn runs sweet and will tick over fine. Will tick over 5 or 6 times on either cylinder. Ride the bike for a few kilometers and it starts to feel a bit...


Has the bike been standing along time? if so its probably the pilot fuel tunnel in the carb blocked. replace the pilot jets and main jets and soak the the carbs in a good carb cleaner.

Feb 18, 2011 | 1985 Moto Guzzi Le mans III

1 Answer

Yz 125 2001. starting ploblem after top end rebuild


Kinda sounds like your needle valve is sticking in your carb and it is giving it to much fuel

Jun 03, 2010 | 2003 Yamaha YZ 125

Not finding what you are looking for?
2010 Vuka XL 125 Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vuka Experts

John mullen

Level 3 Expert

294 Answers

Lawrence Oravetz

Level 3 Expert

9742 Answers

Nicola Conroy

Level 3 Expert

1381 Answers

Are you a Vuka Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...