Question about 2006 Yamaha V Star 1100 Classic

1 Answer

2006 1100v star has a bad miss only at crousing speed, and the check ingine light is on

Does not miss when you get into the throttle

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    One Above All:

    The expert with highest point at the last day of the past 12 weeks.

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

  • Yamaha Master
  • 44,652 Answers

Hi, Anonymous and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking.
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP or CMP, MAP, ETS, ATS, TPS, O2 sensor.
9. Intake air leak.
10. Water, dirt, or rust in the fuel system, carburetor and/or filter.
11. Fuel tank vent system plugged or carburetor vent line closed off.
12. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
13. Carburetor controls misadjusted.
14. Damaged carburetor.
15. Incorrect valve timing.
16. Weak or broken valve springs.
17. Damaged intake or exhaust valve.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
totalmotorcycle com
Carburetor Star 1100 Wiki Knowledge Base
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Posted on May 02, 2016

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, i hope that i can get some help from anyone in this forum, i havin problems whit my Dodge Dakota 2004 6cil 3.7 lts, the thing is that i have a misfire at idle and the p0300 code comes on, the truck...


You did everything I will suggest in normal case.only one step you miss!
Remove the crank sensor and stick 4 layer of masking tape,turn the engine to point were the ring is full(no hole)and install the sensor again.Use scan tool and learn the new position of the sensor.when the sensor move the timing move to ,if your flex plate is lose or damage will give the wrong angle for cyl.#1 After computer register misfire wil go to fail safe mode and set the timing to 10 degree
good luck

Oct 11, 2014 | Cars & Trucks

1 Answer

Yamaha 1100 v-star bogs down when throttle opens


Hi, Anonymous and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking.
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP or CMP, MAP, ETS, ATS, TPS, O2 sensor.
9. Intake air leak.
10. Water, dirt, or rust in the fuel system, carburetor and/or filter.
11. Fuel tank vent system plugged or carburetor vent line closed off.
12. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
13. Carburetor controls misadjusted.
14. Damaged carburetor.
15. Incorrect valve timing.
16. Weak or broken valve springs.
17. Damaged intake or exhaust valve.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
Yamaha Star 1100 Throttle problems
http://www.starbikeforums.com/forums/49-v-star/7338-v-star-1100-bogs-past-quarter-throttle.html
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Sep 01, 2013 | 2001 Yamaha V Star 1100 Classic

1 Answer

2005 venture van misses when you,re at cursing speed. stalls out when stopping at a stop light. hooked up to a tester and it showed a bad crankshaft sensor. put one in and did'nt solve the problem


I guess I should start by saying the code did not say the sensor was bad. It probably said the sensor signal was out of range.
If replacing the sensor fixed the code but the engine still runs rough and stalls, it could be a leaking injector or a problem with the throttle body.
You would need to know which cylinder is causing the miss.

Jan 13, 2013 | 2005 Chevrolet Venture

1 Answer

My yamaha vstar 650 2004 custom is having trouble with accelerating, the throttle feels real tight and i have to force it back to get more speed and it dont sound to weel whe i force it, it can get up to...


Hi, Moe_r_785 and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Spark plugs in bad condition or partially fouled.
4. Spark plug cables in bad condition and leaking check for spark leakage in the dark
5. Spark plug gap too close or too wide.
6. Faulty ignition coil, module, and or sensor.
7. Loose, dirty, or corroded ignition module connector at crankcase.
8. Faulty CKP or CMP, MAP, ETS, ATS, TPS, O2 sensor.
9. Dirty air filter.
10. Intake air leak.
11. Water, dirt, or rust in the fuel system.
12. Carburetor damaged, contaminated, sticky float, plugged jets.
13. Fuel filter clogged.
14. Old or contaminated fuel.
15. Fuel tank vent system plugged or carb vent line closed off.
16. Gas cap diaphragm valve faulty.
17. Vacuum line from intake manifold to fuel valve is broken, cracked, pinched, or missing.
18. Carburetor controls misadjusted.
19. Incorrect valve timing.
20. Valve springs floating, weak, or broken.
21. Damaged intake or exhaust valve.
22. Incompatible performance parts.
23. You may be in limp mode.
23. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.beginnerbikers.org/showthread.php?28259-09-V-Star-650-Custom-acceleration-problems
Re HELP Star 650 dies at half throttle Road Star Forum Yamaha Road Star
Yamaha XVS650 Service Manual
OEM parts for Yamaha
YAMAHA XVS650 Owner Manual

Oct 10, 2012 | Yamaha V Star Classic 650 Motorcycles

1 Answer

Van cuts in and out at stop sign or light runs fine when driving


If the idle speed is wandering, check the idle air control valve and the throttle body for dirt and varnish. The computer regulates the idle speed by the valve.

Jul 17, 2012 | 2001 Ford Windstar

1 Answer

Check ingine light flashing has a bad miss at ldle and when driving


Go to a local garage and get it scanned probably a misfire in one or multible cylinders

Apr 20, 2012 | 1996 Pontiac Grand Am

1 Answer

2004 Silverado 4.3 V6 Has miss on cylinders 2 and 4. Have done complete tune up Plugs Wires Cap Rotor,Fuel Filter. Still had Miss. Compression on all 6 within 8 lbs of each other. lowest reading 168...


Check engine light on? Any codes? Missed before and after the cap was changed? Or is the cap new so you assume its good. I have had caps bad out of the box.

May 29, 2011 | Chevrolet C1500 Cars & Trucks

1 Answer

Check ingine light comes on at high arp


Might be the air cleaner swince giving it throttle makes the light come on. Just might be.

Sep 13, 2009 | 2006 Yamaha V Star 1100 Classic

Not finding what you are looking for?
2006 Yamaha V Star 1100 Classic Logo

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...