Question about Suzuki GSX 1300 R Hayabusa Motorcycles

Open Question

No spark I changed the ecm and stator and still no spark

Posted by on

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Having trouble getting spark on a 91 to 93 ,250 4 stroke . changed coil new spark plug ,


The stator may be your problem. Sometimes a faulty stator can test good on a ohms meter, but under a load may not supply the spark needed to fire up the motor.

Sep 24, 2016 | Ford F-250 Cars & Trucks

2 Answers

No spark out of front coil, replaced coil pack still no spark


well if your coil pack blew while engine was running than it probably shorted out your ecm..take it off and look at the plastic. If any looks distorted like from heat than its probably bad, also you should check the stator output first. On all three sides..one side can be bad. Of course im talking from experience from working on import bikes.. being you have a twin each side is separate. Meaning each side has its own electrical components. Including ecm..It should have at least two plugs going into it..one for each side of motor...hope I helped good luck..

Apr 02, 2015 | 2004 Harley Davidson FXD - FXDI Dyna Super...

1 Answer

Changed the ecm and stator but still no spark


Have you checked the safety switches? There may be one at the kick stand and another at the clutch. If either is broken or has a wire disconnected, it will keep the bike from starting.

Mar 18, 2014 | Suzuki GSX 1300 R Hayabusa Motorcycles

1 Answer

AJSdd50e stopped going. No spark at plug, I have changed the cdi, fault persists, could it be fault with stator generator or possible kill switch fault.


Hi Terry, if you have a CKP sensor it needs compression to send correct signal to the ICM/ECM, make sure both spark plugs are in heads and use a grounded third plug to check for spark or hold spark plug cable close to spark plug in head. If still not getting spark the usual suspects are:
1. Fouled spark plugs.
2. Battery voltage below 8.7 volts, loose or broken battery cables, check the "NEGATIVE" cable at both ends.
3. Loose connection at ignition coil or plug between ignition sensor and module.
4. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
5. Faulty ignition coil or ignition / electronic module
6. Failed CKP, CMP, MAP or BAS sensor.
7. Faulty ignition switch.
8. Security alarm failing to disarm.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
AJS Regal Raptor DD 125 04 06 Manual Haynes

Sep 17, 2013 | 2010 AJS Regal Raptor DD50 E2

1 Answer

How to wire coil


You are on the right track. Think ECM input.

May 01, 2013 | Motorcycles

2 Answers

No spark


try another ecu

Mar 05, 2013 | 2003 Suzuki TL 1000 R

1 Answer

I got no spark ive replaced everything electrical i.e cdi , stator ,regulator, coil , plug even the loom still no spark ? any advice


Do you have voltage to the wire that goes from the ECM to the ignition coil?If not, check the kill switch and the side stand switch for malfunctioon.

Feb 09, 2012 | Motorcycles

1 Answer

I have a 2010 Oliver City CPI, motor scooter. The engine wont start. The starter seems to work and theres gas in it. Tried the kickstarter and wont start. bad spark plug maybe?


My problem started like this,I found No spark so changed coil,cdi,voltage reg,eventualy found stator at fault,check pick up strip on flywheel and pick up pin on black pick up coil,this is fixed to stator and sends spark signal to cdi,mine were both rusty/dirty,I fitted a new stator,but now have light problems..stator seems to be to strong.

Jul 14, 2011 | 2011 Cpi Oliver City

2 Answers

My car has no spark it has a new crank senor i tested the ecm it passed so what could it be


it is mounted on the side of the ignition distributor body, here is a picture, u should also change the Stator inside the distributor, this requires you remove the distributor from the engine and then drive out the roll pin that holds the drive gear on, this is not for the do it yourself-er

TFI Module picture

141b9ea.jpg

Dec 01, 2009 | 1991 Chevrolet Lumina

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4521 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...