Question about 1992 kawasaki Zephyr 1100

1 Answer

No spark at plugs, just fitted another ignitor and pulse pick up new battery checked ignition switch stand switch etc etc but still no spark help!!!!!

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 52 Answers

Check all the wiring to the coils and other ignition parts with an ohm meter. Sounds like there is an open somewhere in the system. this is usually the case. Just a matter of finding it with a meter. Hopefully you have a schematic. Good luck.

Posted on Feb 15, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: 19-95 KLF300 ATV Kawasaki 4x4 no spark put new ignitor unit on.

i ******* hate my kawasaki kdx 125 1992 there is no spark and i dont no wot it needs ive bought a cdi for it an it wernt that and i bought a new coil and it wernt that either could anyone help me please

Posted on Sep 11, 2009

  • 28 Answers

SOURCE: My 2001 KLR 650 was recently stolen and recovered.

I would definitely get a good manual with wiring diagrams. Make sure the CDI has power and ground to the proper CDI input wires, and that all wiring connections are tight. I'm assuming the battery is charged and the starter spins the motor over nicely. There may also be a throttle position switch which will kill the ignition if it senses a discrepancy in the throttle cable position. Try twisting open the throttle while cranking and you may get spark in a position other than idle.
Jordan

Posted on Oct 03, 2009

czaa
  • 4535 Answers

SOURCE: spark plugs have yellow fire, how to check and

u need a clymer manual for details

Posted on Mar 31, 2011

  • 5370 Answers

SOURCE: vulcan 1500 classic 2000 year

Either the pickup coil is bad (triggers the coils) or maybe the ground is bad .
Or maybe they are both bad at the same time.Also check the ignition switch.Remove the ignition switch wiring harness out.Disconnect the wires, then clean them and reconnect and then check voltage to the wires, if all is perfect, then try to start, it will give spark, if still no spark and coils are new and replaced, then its short in ignition switch issue.Check the ignition switch wires, any of the wire is crimped/pinched and got cut in between or got loose from its connection.--------------Or its a bad ground issue.-------
This should help.Thanks.Helpmech.

Posted on Jun 03, 2011

cardiffspoke
  • 101 Answers

SOURCE: No ignition spark

Check your fuses haven't blown and the plugs are all pushed in tight. You may have a scorched plug failing that but that only really comes from using a booster.....a nail file can cure that though.
Is your starter motor working? If not attempt to bump start it, but make sure it's in 2nd gear.

Posted on Aug 16, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

KTM Lc4 640 2004 No spark fitted a new coil still no spark tested pulsar coil got 108 ohm's getting power to CDI tested blue and white wire to coil what els is there I can do


Hi, Anthony and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, igniter, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.ktmforums.com/forums/supermoto/2549-ktm-640-supermoto-spark-problem-please-help.html
KTM LC4 640 SM Lost Spark
1998 2005 KTM 400 660 LC4 Enduro Service Manual Moto Data Project
http://sparepartsfinder.ktm.com/
KTM 640 LC4 Owner Manual

Nov 08, 2016 | KTM Motorcycles

1 Answer

1400 intruder no fire to the coil pack front cylinder coil is good stater is OK fuses good new pulse good .is the cdi out


Hi, Earl and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
How to diagnose no spark situation on motorcycle
Image gallery
OEM parts for Suzuki
Suzuki VS1400 Owner Manual

Oct 25, 2016 | Suzuki VS 1400 Intruder Motorcycles

1 Answer

2005 Honda VTX 1300 R no Spark


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting/leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or electronic control module.
7. Faulty pulse coil.
8. Faulty CKP, CMP, or BAS sensor.
9. Faulty ignition switch.
10. Tilt sensor needs a reset.
11. Security alarm failing to disarm needs reset
For more information about your issue and valuable "FREE" downloads that you will need for viewing and printing please click on the blue links below. Good luck and have a wonderful day.
VTX1300s no spark
How to diagnose no spark situation on motorcycle
Honda VTX1300S Service Manual
http://www.partsfish.com/page/oem-parts-for-honda
Honda VTX1300C VTX 2004 Owner Manual

May 29, 2014 | 2005 Honda VTX 1300 R

2 Answers

Why no start on 1996 triumph thunderbird?


side stand switch ? fuses ? wires good etc ?

May 14, 2014 | Motorcycles

1 Answer

1987 yamaha tw200- no spark at spark plug. ignition coil changed. pickup coil wires show grounded at both, even with engine shutoff switch disconnected. there is no kick stand switch.


Hi, Edward and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
have no spark
no spark help
Yamaha TW200 Service Manual
OEM parts for Yamaha
YAMAHA TW200E Owner Manual

Sep 02, 2013 | Yamaha TW 200 Motorcycles

1 Answer

No spark on my 2001 yamaha r1


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/102-00-01-r1-mechanical-help/254361-2001-r1-no-spark.html
How to diagnose no spark situation on motorcycle
2000 2001 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

May 06, 2012 | 2001 Yamaha YZF-R1

2 Answers

I have a aprilia sr 50 r factory. But i am not geting any spark to the plug. what could i do?


you could make sure your battery is fully charged then if this doesnt help just replace the plug

May 12, 2011 | 2011 Aprilia SR 50 R Factory

1 Answer

Getting no spark at plug ..new pick up fitted,replaced cdi should i be getting power to the coil when ignitin is turned on ?


Hi, Dilligafjk if you have a CKP sensor it needs compression to send the correct signal to the ICM/ECM, make sure both spark plugs are in heads and use a grounded third plug to check for spark or hold spark plug cable close to spark plug in the head. If still not getting spark the usual suspects are:
1. Fouled spark plugs.
2. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Loose connection at ignition coil or plug between ignition sensor and module.
4. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
5. Faulty ignition coil or ignition / electronic module
6. Failed CKP, CMP, or BAS sensor.
7. Faulty ignition switch.
8. Security alarm failing to disarm.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 1997 Aprilia Pegaso 650

May 12, 2011 | 1997 Aprilia Pegaso 650

1 Answer

No spark


Check the side stand kill switch if your bike has one. It kills the engine so that you don’t start out with the side stand down. If broken or out of adjustment, it would kill the spark. Check for a broken wire at the side stand switch and coupler. Try moving the kill switch by hand. If that doesn’t work then wire a jumper around the switch to bypass it. Check the fuses. How good is the battery? Try a jump start from your car battery. Is the handlebar kill switch on? Check the operation of the ignition switch and all kill switches with a volt ohmmeter. Install new spark plug.

If that doesn't do it, check the wiring harness. Did a wire come unplugged? Are all wires clean and with solid connections? Any abraded or pinched wires? Is the bike in neutral and the neutral light is lit up? If no neutral light, check the neutral switch and neutral switch wire on center casing. If still no spark, get CDI system and coils checked at the dealers shop. You can screw up a CDI unit checking it yourself.

Jun 18, 2009 | Honda XR 200 Motorcycles

1 Answer

87 toyota 22R no spark


To check the Coil, pull the HT lead that comes from the coil to the dissy cap out of the dissy cap and hold close to the engine and with the ignition switch turned on earth the negative side of the coil. If there is no spark then the coil is the likely problem. If there is spark then check that the ignitor is recieving the signal from the pick-up (use an LED tester at the ignitor plug) the tester should blink as you crank the engine over. If the tester doesn't blink then check the output of the pick-up at the plug on the side of the dissy, if still no blink then check the pick-up clearance. If it blinks at the dissy and not at the ignitor the check the wires/plugs for breaks. If it blinks at the ignitor and there is still no spark then the ignitor is the likely fault.

Jun 29, 2008 | 1987 Toyota Pickup

Not finding what you are looking for?
1992 kawasaki Zephyr 1100 Logo

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...