Question about Moto Guzzi Motorcycles

Open Question

Engine stop running

After sitting out in the rain my 2006 moto guzzi v1100 sport start and runs about 2 or 3 min and stops.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
landsend
  • 1066 Answers

SOURCE: My Vespa ET4 looses power when it rains then stalls.

moisture is getting into the CD ignition module or on the soark plug wire

Posted on Mar 27, 2009

Ad
scott_77
  • 48 Answers

SOURCE: 02 VW Golf runs rough after sitting in the rain.

Water is probably leaking onto your engine somehow and shorting out the plugs.

Posted on Apr 30, 2009

ginocussen
  • 216 Answers

SOURCE: i need a manual for 1988 Moto Guzzi California

try here?http://www.4shared.com/file/64834844/2a5990ae/workshop_manual_california_1000_1000-i_1100_1100-i_it-en.html

Posted on May 04, 2009

  • 2 Answers

SOURCE: I have a 1998 Moto Guzzi EV 1100. I was on a long

These are infamous for side stand switches that allow the bike to shut off and more importantly not start when side stand is down. Even worse is that it can activate even with side stand up. So either pull it off and short it out or clean up the connections.

Posted on Aug 14, 2009

  • 7 Answers

SOURCE: I have 98 Polaris 400 Sport that runs great. After

Is the gas tank vent hose clogged or blocked. If so this will create a vacuum in the gas tank and the fuel won't gravity feed into the carb until the vacuum is released. Another possible cause is vapor lock in the carb due to heat. Check all your fuel vent lines for clogs (i.e mud).

Posted on Jan 21, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Moto Guzzi has been charging for 2 weeks, battery ok, lights come on, press start and nothing, tried to bump start a no go. ?


Hi, Adam before testing any electrical component in the Starter Circuit it is "IMPERATIVE" that you have a fully charged battery of 12.5 volts or more and be able to pass a proper "LOAD" test because your battery may have 12.5 volts or more but little or zero amps causing the battery to be faulty and must be replaced, especially "AGM" batteries.
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter.
4. Bank angle sensor needs a reset or is faulty.
5. FOB battery low or dead.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Security alarm needs a reset.
10. Starter relay, solenoid or starter circuit wiring faulty.
11. Starter armature or field coils have failed.
12. Main fuse or circuit breaker may be blown or faulty.
13. The electric starter is working but starter clutch has failed.
14. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
It will not Start Technical Topics
Washed my Moto Guzzi V7 won start
https://www.manualslib.com/brand/moto-guzzi
http://www.harpermoto.com/oem-moto-guzzi-illustrated-parts-catalog.html
http://mybikemanuals.com/moto-guzzi

Apr 08, 2017 | Moto Guzzi Motorcycles

1 Answer

Fuel pump does not start and spark plugs does not produce spark


I would first check with a voltmeter for the correct voltage to the fuel pump. Or I would hook up an external 6 or 12 volt (depending on the required voltage) to the fuel pump and see if gas is pumping to the carburetor. If you see gas or if you then hear the fuel pumping, I would then try start the motor with the external voltage still connected, then disconnect it and see if the motor keeps running. If it stops after you disconnect the external voltage, then you check the source of your voltage. It could be a corroded or broken wire or an open fuse up underneath somewhere.

Jun 24, 2014 | Moto Guzzi California EV Motorcycles

1 Answer

Tapping noice when started up


Do noise go away after engine run for a moment if so that is normal due to oil returning to crank case.

Sep 16, 2012 | 2009 Moto Guzzi 1200 Sport ABS

1 Answer

Riding in temperatures more than 30 degrees C the bike cuts out after about 5kms, engine will fire then stall straight away. wait 15 mins and it starts again and runs fine for another 5 or so kms, any...


Hello,
Sounds like the fuel pump is getting too hot and then it's causing vapour lock, therefor starving the engine. After the bike shuts off the fuel pump cools down it's allowing the fuel to flow once again. On my 2000 V11 Sport I solved this by shielding the fuel pump with an insulated foil wrap from a car parts store. Now the fuel pump stays cooler and I never had vapour lock again. Of course if your fuel pump is located in the gas tank then my suggestion will not help. Hope this helps.

Jun 08, 2010 | 1997 Moto Guzzi Sport 1100 i

1 Answer

My 2000. V11 sport stalls in traffic


High temp from stop and go or stop and creepcould cause stalling, Check cooling system, oil condition and level. Make sure battery is in good condition.

Apr 08, 2010 | 2000 Moto Guzzi V11 Sport

1 Answer

Hello i hav a v1100 guzzi,the problem is one exhaust is turning bright red when its running,it was ok when i bought it,its only one side,any ideas wha might be the problem.


You are running lean on one side. I would recommend going to a repair shop ASAP and have the bike tuned before any engine damage can ouccure. Hope this helps.

Jan 16, 2010 | 2001 Moto Guzzi V11 Sport

1 Answer

Pushing the starter button results in only a click-


could be a kick stand switch or neutral safety switch. i would check both those as well.

Sincerely,

JC

Dec 05, 2008 | 2008 Moto Guzzi Breva 1100

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Moto Guzzi Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

john h

Level 3 Expert

12650 Answers

Are you a Moto Guzzi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...