Question about 2003 Yamaha WR 250 F

2 Answers

2003 WR250f when I let off the throttle it acts like it is on high idle. After a a couple of seconds it will return to normal idle

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 52 Answers

Check the throttle cable to see if it is sticking.

Posted on Jun 06, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Sounds like your idle mixture is too lean. Does your bike pop on decel? Try adjusting your mixture screw out 1 turn to richen your idle mixture.

Posted on Jun 27, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Yamaha V Star 1100 Classic slow to drop to idle


Hi, Ronald and the usual suspects are:
1. Throttle cables improperly adjusted, pinched or need lubrication.
2. Idle adjusting screw needs to be backed off.
4. Air fuel mixture adjusted too lean start with 2 full turns.
5. Intake system air leak.
6. Fast idle choke ramp is not releasing.
7. Broken throttle return spring.
8. Damaged diaphragm or slide.
9. Faulty MAP, TPS, ATS, O2, sensors or wiring/connector
10. Multi carburetors not in sync.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links blue below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/1194-rpm-slow-return-idle.html
star 1100 high idle untill complete stop
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
YAMAHA XVS1100A Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Apr 13, 2016 | 2003 Yamaha V Star 1100 Classic

2 Answers

I have a 2003 883 sportster that keep reeving all on it's own when the throttle is returned to the idle position, what can I do?


I would first suspect an air leak around the manifold. If you are sure the cables are adjusted correctly, when you roll back the throttle you will close the butterfly on the carburetor. This in turn should put the carburetor in idle mode. As an engine needs air and fuel to rev up, your problem lies somewhere in this area. Check the operation of the piston in the carburetor making sure it is totally free to move up and down as this is a CV carburetor (assuming your bike is stock) as if the piston is sticking, this could cause your problem. Check for a broken butterfly shaft as these can break in the middle and not be evident. Check for air leaks by spraying WD40 around the manifold seals while engine is running and if engine changes revs then you have an air leak.

Mar 05, 2015 | 2003 Harley Davidson XLH Sportster 883...

1 Answer

2003 Kawasaki VN 1500 Vulcan Meanstreak high idle


Hi, Anonymous and the usual suspects are:
1. Throttle cables improperly adjusted, pinched or need lubrication.
2. Idle adjusting screw needs to be backed off.
4. Air fuel mixture adjusted too lean start with 2 full turns.
5. Intake system air leak.
6. Fast idle choke ramp is not releasing.
7. Faulty automatic choke.
8. Broken throttle return spring.
9. Damaged diaphragm or slide.
10. Faulty MAP, TPS, ATS, O2, sensors or wiring/connector.
11. Multiple carburetors not in sync.
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
http://www.kawasakimotorcycle.org/forum/kawasaki-cruisers/96967-idle-speed-adjustment.html
Fast Idle with warm engine Kawasaki Vulcan 750 Forum Kawasaki VN750 Forums
Kawasaki VN1500 MEAN STREAK Service Manual
OEM Parts for Kawasaki
2003 Kawasaki Vulcan 1500 Mean Streak Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

May 29, 2014 | 2003 kawasaki VN 1500 Vulcan Meanstreak

1 Answer

My 1998 Jeep Cherokee Sport 6 cyl. acts like it wants to stall. I recently had a thermostat sensor replaced and that seemed to fix the problem. However two months later, the problem has returned. A


I'm assuming you mean a coolant temp sensor. The sensor tells the computer what the coolant temp is.
Normally when a sensor fails the check engine light comes on to warn the driver. Normally but not always.
One thing that could affect both problems you describe is the idle air control valve. If the valve fails or sticks, the engine can stall or have a high idle speed. The computer controls idle speed by how much air is allowed into the throttle body.
The throttle body could also be very dirty.

Sep 16, 2012 | 1998 Jeep Cherokee

1 Answer

Have a 2003 yamaha v star classic 1100. After about 10 miles when stopping at a light the revs go high until the bike comes to a complete stop.After stopping the revs drop to normal.Another thing I noticed...


Hi, Eugene_imric and the usual suspects are:
1. Throttle cables improperly adjusted or pinched.
2. Idle adjusting screw needs to be backed off.
3. Intake system air leak.
4. Fast idle choke ramp is not releasing.
5. Broken throttle return spring.
6. Damaged diaphragm or slide.
7. Faulty MAP, TPS, ATS, O2, VSS sensors or wiring/connector
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
high idle when engine is hot
star 1100 high idle untill complete stop
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Sep 17, 2011 | 2003 Yamaha V Star 1100 Classic

2 Answers

2003 ford escape -- suddenly the throttle seemed to be sticking, high rpm on start up and while driving. Hit gas peddle a couple of times and then it wouldn't idle normally... almost on the pin. Looked...


Hello,
I don't believe I can help you with the throttle cable comming off the pin without actually being able to see it, but, if you get it hooked back up and still have problems with the idle, the most common cause for that is a faulty TPS, ( throttle position sensor ), sometimes you can remove the throttle body, clean it, and then re-install it. This usually solves the problem.
I hope this helps you.
Donnie

Feb 20, 2011 | 2003 Ford Escape

1 Answer

Poor idle


Throttle cable needs oiling ,Up for choke on .

Mar 20, 2010 | 2003 Suzuki DR-Z 125 L

2 Answers

Idles high drops to normal then increases again


either a vacuum hose has come loose or is worn/cracked, or you might have a leaking head gasket.
when engine is running at a normal idle,... spray some carb cleaner around hose fittings and the intake manifolds one carb at a time..if the idle goes up..there's your problem.

Oct 03, 2009 | 1998 Suzuki GSX-R 750 W

1 Answer

Escort 1 6 zetec engine revs high when stationary and tries to run away when driving. Have checked the throttle linkage, and all is moving as it should be. If the throttle is blipped it acts as if it has...


i think the problem is the idle\air control module if you have one take it out and clean it. the idle module works when your vehicle is idleing. A clogged throttle body or intake would cause the module to compensate for the problem by allowing air in and around the throttle body bypassing it. so i think some thing in the intake system is clogged.

Apr 18, 2009 | 1997 Ford Escort

Not finding what you are looking for?
2003 Yamaha WR 250 F Logo

Related Topics:

388 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

Tom

Level 2 Expert

314 Answers

vince

Level 3 Expert

1216 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1165 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...