Question about 2000 Yamaha YZF-R6

1 Answer

I have a miss at constant speed

The bike almost seems as if it is running out of petrol only when i am at a constant speed. When pulling or idling the bike is fine runs like a dream. What could it be. It is a R6 2000 model with about 60000km on the clock

Posted by on

  • blazer1d7727
    blazer1d7727 May 11, 2010

    does this problem happen when the bike is cold or after you have been riding for a while in normal conditions.

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

I have a mate who has one of these, he says they don't like being ridden slowley, maybe cruise in a lower gear

Posted on Jun 01, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 ti gu lack of power 130km top speed


I think you were on the right track with the fuel filter change. I would purge the system. My guess is that you still have some debris in the tank which is causing a FLOW problem. You can have a restricted flow and still have sufficient pressure to start the motor and run for a brief period, but at highway speeds where the amount of fuel is as important as the pressure it seems to be falling off. Reinspect the fuel system for debris and/or restrictions. Good luck.

Dec 07, 2013 | Cars & Trucks

1 Answer

2003 S10 2.2L low speed miss


Could be a vac leak or other ignition problem.
A vac leak could be covered up by the extra fuel and higher idle speed when the engine is cold. And if it is a gasket leaking the leak can get bigger as the engine warms up.
A faulty plug wire or coil could start failing when hot.
A solid miss-fire should make the check engine light come on and set a trouble code.

Jul 05, 2012 | Chevrolet Cars & Trucks

1 Answer

I had noticed that lately my 08 reg Yamaha YBR 125 has started to sometimes stall when sat idle with the engine running on the stand. Also the engine hum seems to dip as though it will stall, but then...


Are you sure the 2008 YBR even has a carburettor ? I thought the YBR went fuel injection from 2007.

If you can't afford to have it looked at by a garage, you need to buy the Haynes manual. They're very easy bikes to work on, and you'll just have to learn by doing.

Could be dirty fuel, dirty lines/carb/throttle body - check your fuel filter if you have one, and no harm to clean out the tank anyway.

Could be the plug is knackered - check the gap, and that it isn't messed up and sooty, could be the plug cap.

Could be the electrical side - start the bike on the stand, and give the big bunch of wires in the rubber jacket (behind the headlight) a good wiggle around. I had a problem there with a connector block melting, and the bike wouldn't go at all til I found it.

With the bike idling, spray something like WD40 or carburettor cleaner all around fuel intake side, esp where there are any rubber sleeves etc - if the bike revs pick up, you know there's an air leak somewhere. That would cause rough running at idle.

You need the manual ! Best of luck.

Sep 11, 2010 | 2007 Yamaha Ybr 125

1 Answer

I have a 99 road king 1550 fuel injected. on the way on a trip the engine lost power and shut down . cranked but no start. Took it to harley dealer where they found that the computer was fried, front...


Interesting story but other than the low idle, you never said how the bike was running. I must assume that it's running alright other than your concern that it may be running lean due to your fuel mileage. You're mileage is about nornal for an engine as large as yours. My 1340 Evo gets about 45 miles per gallon. If you had a vacuum leak on the manifold seals, you would notice it mostly at idle speeds. The idle speed would probably vary considerably while sitting still. It may even cause one cylinder to miss. As long as your bike seems to be running good, ride it and enjoy it.

Ride Safe
Steve

Aug 11, 2010 | Harley Davidson FLHR - FLHRI Road King...

2 Answers

Have a gpz1100 1995 model it has a constant petrol leak seems from carbs have done the float but still leaking


Carbs need to be serviced by a professional. That's the only way. Needle and seat are not closing properly.

Aug 04, 2010 | 1995 kawasaki GPZ 1100

1 Answer

My bike runs rough idleing and at slow speeds. It


Check for intake leaks where the carburetor manufolds connect to the heads, when it is running at idle dpray WD40 around the area if the idle increases there is a intake leak.
reolace the gasket/gaskets,and since the carb will be off clean it or have a mechanic do it.

May 16, 2010 | 2000 Harley Davidson FXSTS Springer...

1 Answer

My 2006 tdi idling speed is constant but sometimes


when you turn on the a/c the ecm increases engine fuel to compensate for extra load could possibly be a vacuum leak

Oct 15, 2009 | 2005 Volkswagen Jetta

1 Answer

Hi my 80 petrol has miss runs rogh at idle


try changing the spark plugs and wires on a engine that old. cap rotor, and carb cleaner. on something that old you could be looking at alot of different things.

Aug 29, 2009 | Toyota Land Cruiser Cars & Trucks

2 Answers

Bike has 16000 miles. ran ok until 3wk ago, now takes multiple tries to start, occasionally misses at constant speed, misses at idle, cuts at first when throttle slowly turned at idle. local shop with...


The "mechanic" who told you that is lying or stupid. Bikes come from the factory set to run properly, not miss and cut out. The first thing you need to do is find a different mechanic. I would try some different gasoline, perhaps add some "Seafoam", check the spark plugs and spark plug wires, and look for vacuum leaks. Good luck.

Apr 01, 2009 | 2007 Yamaha Stratoliner S

1 Answer

Bike wont idle and power constantly dieing and recovering


check to see if you have gas in the oil from a carb leaking down which will cause the idle speed to drop when motor warms up.pick up idle run for awhile then plugs foul.like you said a carby problem.

Feb 16, 2009 | 2006 Honda CBF 250

Not finding what you are looking for?
2000 Yamaha YZF-R6 Logo

Related Topics:

183 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...