Question about 2006 Yamaha V Star 1100 Classic

1 Answer

Bike in neutral will not start

Have a 2005 v star . bike is in neutral but light doesn't come on also bike fuel does not flow and bike does not turn over. i tried to start bike with kicksand up and in gear with clutch in but will not turn over. all lights work and does not seem to be the battery. where is the starter relay, and is that even my problem. any help would be great

Posted by on

  • 1 more comment 
  • lingbobow May 26, 2009

    bike is in neutral stand up clutch in, no start, nothing no turn over. lights lights up, bike is in neutral, but no neutral light in dash.how can i check the neutral, kill switch? and what does the starter relay look like. thanks for the quick posts

  • Dick
    Dick May 11, 2010

    Put the bike in neutral, sidestand up, clutch pulled in, kill switch in run position. Does the bike start or turn over?

  • Anonymous Mar 29, 2014

    Neutral light isnt lit up although the other lights do

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

Could be kickstand switch or neutral switch. also check kill switch. starter relay should be under seat by main electrical harness with rest of bike relays.

Posted on May 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 Yamaha R1 error code


Hi, Aron and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Fuel line to carburetor or throttle body pinched or kinked.
8. Carburetor float stuck.
9. Fuel injectors clogged.
10. Severely discharged or damaged battery, you need 12.5 volts or better and be able to pass a load test if necessary.
11. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
12. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and CDI box.
Spark plug cables in bad condition and shorting check for leakage in the dark, cable connections loose, or connected to the wrong cylinders.
13. Ignition timing incorrect due to a faulty MAP, CKP, O2, TPS, sensors.
14. Faulty neutral, clutch lever, or kickstand safety switch.
15. Faulty fuel pump or fuse or relay.
16. Faulty CDI box.
17. Tip over sensor needs a reset.
18. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Bike won start
http://www.r6messagenet.com/forums/r6-maintenance-technical/26969-bike-turning-over-but-not-starting.html
2004 2005 Yamaha YZF R1 Service Manual R1 Moto Data Project OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

May 29, 2013 | 2005 Yamaha YZF-R1

1 Answer

My 2007 Yamaha V-Star will not start. It will go into neutral but the neutral light will not turn on. It started once but when I took it out of neutral to first the bike died and hasn't started


Hi, E and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Fuel line to the carburetor or throttle body pinched or kinked.
8. Carburetor float stuck.
9. Fuel injectors clogged.
10. Severely discharged or damaged battery you need 12.5 volts or better and be able to pass a load test if necessary.
11. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
12. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and CDI box.
Spark plug cables in bad condition and shorting check for leakage in the dark, cable connections loose, or connected to the wrong cylinders.
13. Ignition timing incorrect due to a faulty MAP, CKP, O2, TPS, sensors.
14. Faulty neutral, clutch lever, or kickstand safety switch.
15. Faulty fuel pump or fuse or relay.
16. Faulty CDI box.
17. A stuck bent or burnt valve.
18. Tip over sensor needs a reset.
19. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
2007 VStar 1300 cranks but wont start Yamaha Star Forum
Frustrated Yamaha Star Won x27 Start
Yamaha XVS13AWC Service Manual
OEM parts for Yamaha
Yamaha XVS13AW Owner Manual

Jul 13, 2012 | 2007 Yamaha V Star 1300 Tourer

1 Answer

My bike won't start. it turns over and fuel gets to cylinders but when i took out plug and tested on case there was nothing. Stand is up, in neutral, clutch in, fuel pump working, flashing green O/D...


seems you have no ignition, check the ignition further back eg. cable. etc. to see where you are or are not getting a strong spark,


I hope this was helpful

Oct 25, 2011 | 1997 Yamaha Royal Star XVZ 1300 A

1 Answer

Bike will not start, have lights, etc., no sounds at all, happened several times before, took to dealer they could not find anything wrong, bike was returned to me, started and ran fine, now it has...


Might be a faulty side stand lockout switch. They're subject to a lot of wear, tear and grime and tend to wear out. So your bike thinks the side stand is down when it isn't locking your bike out so it won't start. Failing that it may be a faulty neutral switch, again the bike doesn't know it is in neutral so doesn't start.
I am going to state the obvious also, is your main kill switch turned on?

Sep 19, 2011 | 2005 Suzuki Boulevard C90

1 Answer

2010 Z1000 in Australia. bike was 100% fine less than a week ago, got it out last night and it wouldn't start. The dash lights up, but doesn't show neutral light when it's in neutral. Also the...


get the dealer to sort this out as taking it apart yourself could invalidate the warranty. its classed as third party interferance, and as you are not a kawasaki mechanic they could wash their hands of the warranty.

Sep 08, 2011 | 2010 kawasaki Z1000

1 Answer

I have a 07 ninja 650r and it will not start. I have ensured that the bike is in neutral and the kill switch is where its suspose to be but no joy. I turn the key its lights up the oil and neutral lights...


Even though the transmission is in neutral...is the neutral light workimg?
To satisfy the interlocks, even if the light works.....try starting with sidestand up, and the clutch pulled in.
If it now starts...the interlock ciccuit is not sensing the bike is in neutral. If the light doesn;t work....inspect the wiring for your neutral switch ....usually the circuit grounds through the switch to the crankcase so any wiring break will prevent it from working.

Mar 13, 2011 | kawasaki Ninja 250R Motorcycles

1 Answer

My 2005 Yamaha v star 1100 classic had after market Cobra pipes on it when I bought it. I took it in to have it tuned up because of a lot of backfire while in operation. They said the carb kit was in...


I do not agree your bike should run better then it sounds like it is. Just throwing on a set of pipes and a carb kit is not always all that needs done. I ask about the air filter because it seems your motor is getting to much gas and not enough air. The thing I would do next is to get a higher flow of air on the intake side by going to a high flow air filter. A quick check to see if this will help is to temporarily remove the air filter and test ride the bike. If it runs better without the filter this tells you a high flow filter will help. Your bike may need more work than this to get it right on. The other thing you could have done is get someone to jet in the carb to cut down the fuel flow and get the fuel air ratio right on.

Sep 13, 2010 | 2005 Yamaha V Star 1100 Classic

1 Answer

The bike wont start the oil and neutral lights stop on


i get that it will not start, whats the oil and neutral stop on mean? If nothing happens when u try to start,or if it spins over but doesnt run would help.Those lights would cycle off normaly after it starts(except neutral).If the oil is low,or dirty replace it.gas flow valve set to run or on?

Apr 08, 2010 | 2005 Honda CB 900 Hornet

Not finding what you are looking for?
2006 Yamaha V Star 1100 Classic Logo

377 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...