Question about 2001 Honda CBR 929 RR Fireblade

1 Answer

Erratic display malfunction

Fi light comes on after 5 min. speedo displays 0 most times, other times works fine for a bit. no appearant wire damage. runs like a stripped-assed ape. only faster. ???

Posted by on

  • maximomiguel May 11, 2010

    Hi,

    I´m from Argentina and I think I have the same problem with my Cbr 929 2001. But in my case after ride about 5/10 minutes the light comes on is MIL Lamp (the red one, left of the neutral N lamp).

    First at all you will need to do a "Self diagnostic procedure" that is very clear in "2000-2001 Honda CBR 929 RR Service Manual" in Chapter 5, section "PGM FI Self Diagnosis Malfunction Indicator Lamp (MIL) failure codes". Probably you will find codes number 11 (problems with speed sensor), in that case, in the manual is clear what to do.

    If you need a copy of this part, send me an e-mail.-



    Regards.



×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Check the back of the cluster. Many have taken a real hard jolt after seting a wheelie down too hard. Could just be the connection there. As for the EFI light too many other probables.

Posted on May 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My speedo stop working and fi light comes on . I replace the map sensor,I still have the promblem.


Hi, Herbert the vast majority of speedometer issues is caused by the speed sensor and or the wiring, a faulty speedometer sensor and or connection will automatically interrupt proper turn signal and flasher operation. On Sportsters the sensor is located on top of the engine case behind the rear cylinder, on big twins, it's located on the right side of the transmission case between the starter end cap and the transmission top cover. Remove the bolt/***** that secures the sensor and lift the sensor out of the case. Inspect it for damage and contamination, if there appears to be no damage wipe the end of the sensor clean and reinstall, you can go for a short quick test ride to see if the speedo is working. If the issue still exists grab your test light and unplug the harness connector from the sensor, check for power (red wire) and ground (black wire) continuity coming from the speedo, there is also the connector that plugs into the speedometer, also, look for corroded, broken or loose pin/sockets. If everything checks out OK then replace the speed sensor. Good luck and have a nice day
My speedometer stopped working
Speedometer Not Working
how to fix broken speedometer and odometer
Trouble shooting speedo cable

Apr 17, 2016 | Motorcycles

1 Answer

I have a 2009 Harley. night train speedo quit no lights no warning lights message center displays no cal


Hi Anonymous the vast majority of speedometer issues is caused by the speed sensor and or the wiring. On Sportsters the sensor is located on top of the engine case behind the rear cylinder, on big twins it's located on the right side of the transmission case between the starter end cap and the transmission top cover. Remove the bolt/screw that secures the sensor and lift the sensor out of the case. Inspect it for damage and contamination, if there appears to be no damage wipe the end of the sensor clean and reinstall, you can go for a short quick test ride to see if the speedo is working. If the issue still exists grab your test light and unplug the harness connector from the sensor, check for power (red wire) and ground (black wire) continuity coming from the speedo, there is also the connector that plugs into the speedometer, also look for corroded, broken or loose pin/sockets. If everything checks out OK then replace the speed sensor. For more information about your issue, please visit the websites below, and for specific information or questions, please feel free to contact me at xlch@mail.com. Good luck and have a nice day. Harley Davidson Manuals Mark Workshop

Oct 31, 2015 | Motorcycles

2 Answers

Why is the speedometer reading erratically?


Depending on the type an year vehicle an the electronics on the car , the instrument cluster could be at fault ! The stepper motor that moves the speedo could be the problem if a GM product ! As far as the speed sensor goes a few other things wouldn't work very well if it were bad an the check engine light would be on more then likely because this is an input to the PCM - engine computer ! The transmission would shift erratically !
Speedometer
The IPC displays the vehicle speed based on the vehicle speed signal from the PCM. The PCM converts the data from the vehicle speed sensor to a 4000 pulses/mile signal. The IPC uses the vehicle speed signal circuit from the PCM in order to calculate the vehicle speed. The speedometer defaults to 0 km/h (0 mph) if a malfunction in the vehicle speed signal circuit exists.
So I would say the instrument cluster is bad !

Jun 10, 2015 | Cars & Trucks

1 Answer

2012 skidoo tundra 550f


water damage, short, wonky software. bleep bloop blorp

Mar 12, 2014 | Winter Sports

1 Answer

Hi-fi Display Screen Problem


see if there is an autodimming power saver setting to the display.

Sep 03, 2017 | Cell Phones

1 Answer

HOW TO OPENLINE HITACHI CDMA W42H???


All type of phones (old modeles):
NAM programming: 47*869#08#9
Test mode: *759#813580 or 5809540*45680
exit test mode - 02
A-Key: menu + 0, code 25##
Samsung A500

1. Enter ## and the 6 digit OTKSL
2. SERVICE MENU will appear and 1.Basic will be highlighted
3. Press OK
4. Device will display NAM CDMA/ Phone Number
5. Enter 10 digit MIN
6. Press OK (3 times)
7. Display will return to Service Menu. Press END.
8. Programming is complete
Samsung N240 and N400
1. Enter ## and type in the 6 digit OTKSL
2. The display will show SVC MENU and 1. Phone Number
3. Press OK
4. Enter the 10 digit MIN and press OK
5. The display will show NAM with Home SID on the second line (Note: SID is no longer used)
6. Press OK
7. The display will return to the SVC MENU
8. Press END to complete the programming
Samsung Uproar
1. Press MENU key
2. Enter 9 2 0
3. Enter the OTKSL
4. At SVC Menu screen press OK
5. Enter MIN and press OK 4 times
6. Enter SID (4654) and press OK
7. Press END key
8. Programming is complete
Samsung N300
1. Press ## followed by the OTKSL
2. SVC menu will be displayed
3. Press 1 for Phone #
4. Enter the 10 digit MIN and press OK
5. MIN that was entered will be displayed press OK
6. SVC Menu will display press 3 for NAM
7. Enter the 4 digit Home SID press OK
8. Press END and handset will power cycle
Samsung i300
1. Tap on the Phone Icon with stylus
2. Press #907*9#0 ENTER LOCK should appear on screen
3. ENTER OTKSL
4. SVC MENU will appear press 1
5. Enter 10 digit MIN and then press SAVE
6. Press SAVE again
7. Press 3 and then press SAVE 6 times
8. Enter the HOME SID and press SAVE once
9. Press END key twice
Samsung A400 and A460
1. Enter ## and OTKSL
2. Press 1 for Basic at MENU (1 of Phone # when using the MSL)
3. Enter 10 digit MIN and press OK
4. At 1.Basic Menu press the END key
5. Handset will power cycle
Samsung 3500 8500 6100 N200
1. Press MENU
2. Press 6 0 (3500) 8 2 0 (8500/6100/N200)
3. Enter OTKSL
4. Press 1 at SVC MENU Screen
5. Enter MIN and press OK
6. Press OK 4 times
7. Enter SID (4654) and press OK
8. Press END key
9. Programming is complete

Qualcomm:
QCP-800 programming: menu + 3 + 0.
SPC: "000000" or may be other SPC typed by user.
QCP-820/1920/2035: type "111111" and press Jog Dial.
Choose "Programming" and enter SPC: "000000" or may be other SPC typed by user.
QCP 1960 and 2760
1. Press softkey under the work MENU
2. Press 8 0
3. Enter the OTKSL
4. Press softkey for OK
5. Enter MIN and press softkey for OK
6. No SID is require for this handset
7. Press softkey for EXIT
8. Programming is complete

LG:
LGC-300 programming: menu + 9 and enter SPC: "000000" or may be other SPC typed by user
A-Key: press STO for some time while you can see special code enter zone. Type 2539** and enter A-key
LGC-330W programming: menu + 4 + 0 and enter SPC: "000000" or may be other SPC typed by user.
A-Key: type 2539** and enter A-key
LGC-800W /500 programming: menu + 0 and enter SPC: "000000" or may be other SPC typed by user.
A-Key: type 2539** and enter A-key
LGC-510 programming: menu + 3 + 0 and enter SPC: "000000" or may be other SPC typed by user.
A-Key: type 2539** and enter A-key
LG1010 LG4NE1 TP2200 TP2100 Touchpoint SB/DB TP 1100 TP5200

1. Press ##
2. Enter the OTKSL
3. Scroll to SAVE and press OK
4. Scroll to MIN and press OK
5. Enter 10 digit MIN scroll to SAVE and press OK
6. Scroll to SID and press OK (Skip on 4NE1 go to RESET PHONE and press OK to complete)
7. Enter SID (4654) and scroll to SAVE and press OK
8. Programming is complete
LG5350

1. Enter ## and enter the OTKSL and press the left soft key under the word clear.gif

Mar 01, 2012 | Cell Phones

1 Answer

98Civic speedo malfunctioned a bit, now fine, but engine light on


you can drive the car

should have the code read at a shop

possible cause is speed sensor problem???

Jul 01, 2009 | 1998 Honda Civic

1 Answer

Alarm keeps beeping, reads 0


Try testing it first. Press the test/reset button. If it's operating properly on the display:
"GAS" - and it should beep 3 times. Then a number should appear on the display. It should be arround 200. Then it should beep 4 quick times, then nothing for 5 seconds, then 4 quick beeps that keep repeating. It will then show 3 numbers again for a few seconds. When they're gone it will be done resetting. It should show a flashing red light and a 0 or whatever the reading might be. Try this and let me know what happens. If this fixes the problem please rate as fixed. If not, please don't rate yet. Let me know what's going on and I'll be more than happy to help. Thanks.

Apr 15, 2008 | Kidde Nighthawk Combo Gas/co Detector

2 Answers

Error message er if


Hi. Error FF is your Fresh Food Fan. Otherwords, the evaporator fan motor has failed. You should replace the motor and motherboard. You may get by just replacing the motor. Sears doesn't manufacture the refrigerator. They just pay extra to have Kenmore put on it. Its the manufacturer that needs to back their equipment. If you bought it from Lowes, you can't hold Lowes responsible for the ongoing issue. They sell the same refrigerator. Anytime this model refrigerator displays an Error code, unplug it for 5 miniutes and replug it. Sometimes it was a computer misfuction. Good luck! Mack

Dec 28, 2007 | Kenmore 73502 / 73504 / 73509 Bottom...

Not finding what you are looking for?
2001 Honda CBR 929 RR Fireblade Logo

Related Topics:

210 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76682 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...