Question about 1996 kawasaki VN 800 Vulcan Classic

1 Answer

900 engine starts runs for 30-90 seconds then the FI light comes on and it then quits

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • kawasaki Expert
  • 391 Answers

Losing fuel pressure for some reason. Change filter, Check hoses.

Posted on Mar 02, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does your oil light suppose to come. on when u try to start your 1987 dakota


yes
the oil light should show up till you get oil pressure which is after cranking for a few seconds or the engine starts

Jan 01, 2017 | Cars & Trucks

1 Answer

2008 Kawasaki Vulcan 900 Custom fi light stays on


Hi, Anonymous it should be noted that the reasons your FI light stays on constantly or flashes and your bike will or will not start and may turn over or not, these conditions will vary from bike to bike depending on the year, make, and model and you should always refer to your owners/service manual for proper diagnostic procedures. It should also be noted that any type of prior work done to the bike or an abnormal event occurrence IE: adding accessories, electrical curiosity/adventures, laying the bike down/crashes, rain storms/bike washings just before FI light issues started can be significant hints/aids into tracking down the gremlin. The newer the bike the more sensitive the ECM becomes and will not let the bike start when aftermarket accessories have been installed without being reprogrammed. That being said the usual suspects are:
1. Faulty Fuel Pump, fuse or system relay switch.
2. Battery starting to fail due to old age/damage, perform a load test.
3. A discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Faulty safety switches/sensors: run/off, ignition, clutch lever, neutral, side stand, tip over, fuel, and or their connections.
5. Broken wire or worn insulation exposing wire to a ground situation especially inside wire harness at tight bends around fairing brackets, under dash panels, under fuel tanks over cylinder heads etc. Many harnesses are open on the ends that will allow water to enter and accumulate at v-bends.
Dielectric grease and contact cleaner are your best friends for wire/cable/harness connectors, look for corroded, broken, or loose pins/sockets.
6. Installation of aftermarket accessories ie. exhaust systems, mufflers, air cleaners, fuel tuners, electrical component etc.
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
FI light coming Kawasaki Vulcan Forum Vulcan Forums
http://www.kawasakimotorcycle.org/forum/kawasaki-cruisers/66838-vn900-fi-light.html
Kawasaki VN900 Custom Service Manual
OEM Parts for Kawasaki
Kawasaki Vulcan 900 Custom Owner Manual

Apr 14, 2014 | 2008 kawasaki Vulcan 900 Custom

1 Answer

RUNS AND QUITS


You could try replacing the ignition coil. If it's failed, then it may run ok for a few seconds, but as it heats up it fails. Trying to start again immediately will be too soon for the coil to have cooled down. Leave it a few minutes to cool down and it will run again, but only for a few seconds again.
Hope that helps

Jan 03, 2014 | kawasaki 2011 Teryx 750 FI 4x4 Sport

1 Answer

I have a used 2004 Kia Sorento and yesterday while running errands I started it and out into drive and it started sputtering, this went on and off for about 5 mins. Then this morning I start it and the...


I have a 03's sorento and this is quite a common promblem with these cars. First there has been a recall for these cars, if you havn't got it done, get it done, It's free of charge. The recall is the Camshaft Position Sensor. It will cause the car to run unstable, break and engine stall and causes accident and the engine light will come on. Secondly I had the same promblem that you were having, engine was shaking and sputtering and check engine light came on. What I found out is it is the EVAP Emission control system leak large bank 1 & bank 2 system too lean sensor problem. Had to take it to the shop to get the mass sensor replaced. It was a $900.oo + job, I recommend you taking it to the shop to get it diagnos to see what code it is giving you so you would know what exactly you are dealing with.

Jan 28, 2011 | 2004 Kia Sorento

1 Answer

04road king ck engine light comes on like normal


if it's yellow you have a fuel problem, dirty air cleaner or something blocking air flow air flow meter giving you some problesms, best to get it to a shop and hooked up to a diagnostic system. If it's red quit running it and take it in for repairs.

Jul 25, 2009 | 2003 Harley Davidson FLHR Road king

2 Answers

2003 honda gl 1800 goldwing


1. CHECK THE MAIN FUSEAND FI INGN FUSE IF OK THEN GO TO 2.
2. MAKE SURE ENGINE STOP SWITCH IS NOT ON.
3.MAKE SURE THAT FI RELAY IS CLOSING. TURN ON KEY SWITCH AND THE FI LIGHT SHOULD COME ON. THEN CHECK TO SEE IF 12VOLTS IS AT RED/WHITE WIRE COMING FROM RELAY ( RELAY IS UNDER THE SEAT)
NOW IF THIS SO YOU SHOULD HAVE SPARK AT THE PLUGS. IF NOT SOMETHING IS SHORTING THE ENGINE CONTROL MODULE. MAKE SURE THE BIKE IS IN NEUTRAL
AND THE IGNITION PULSE GENERATOR IS GOOD

Feb 12, 2009 | 2003 Honda GL 1800 Gold Wing

Not finding what you are looking for?
1996 kawasaki VN 800 Vulcan Classic Logo

Related Topics:

92 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4821 Answers

yadayada
yadayada

Level 3 Expert

79024 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...