Question about 1996 Yamaha XT 600 E

1 Answer

Missing under load

I have a xt600 96 engine which misses at high rpm under load. runs perfect until it is under load

Posted by on

  • al james May 11, 2010

    check valve clearencs check spark plug start here frist

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 311 Answers

Check your air filter and fuel filter

Posted on Jul 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wants to miss under load and some skips around town changed fuel filter no improvement


Fuel filter has nothing to do with miss fire until high rpm's if the filter is restricted. The ECU usually sets a code for the miss and if it is intermittent and random cylinders you will get a P0300. If it is a particular cylinder or cylinders you will get a P030* the 'star' being whatever the ECU has determined is the cylinder/s. 1, 2 , 3 , 4 etc.

May 09, 2014 | 1991 Toyota Pickup

1 Answer

I have a 1999 suburban with a 5.7 vortec the engine wont build rpm while moving,but revs freely in nuetral or park.If the computer senses movement in forward or reverse the engine misses such as a rev...


The computer can't sense movement. An engine with worn spark plugs or bad coils can run perfectly fine at idle and begin misfire the second you put it into gear or under loads. Plugs/coils misfire most when under load. Have you checked them?

Oct 18, 2017 | 1997 Chevrolet Suburban

1 Answer

"chatter" or miss at about 50mph


I'm thinking engine miss. How long since the plugs have been changed? I'm thinking it has a bad coil. What size engine do you have? 2003 expedition or E350?

Apr 11, 2010 | 2003 Ford Expedition

1 Answer

Car misses when put into drive


Sounds like a coil or ignition lead if it's got leads braking down under load

Jul 07, 2009 | 1989 Jaguar XJ6

1 Answer

Engine Miss on 96 camaro possibly Ignition related?


yes coil or the power washer blew a vacuum line apart..check for vacuum leaks good luck

Nov 22, 2008 | 1998 Mitsubishi Galant

1 Answer

Engine miss above 2000 rpm


sounds like a valve problem. check compression running and non-running. valve sealing at higher rpm is usually a valve spring problem is if runs ok at idle.

Oct 22, 2008 | 1990 Jeep Wrangler

Not finding what you are looking for?
1996 Yamaha XT 600 E Logo

Related Topics:

299 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...