Question about 1997 Suzuki GSF 1200 Bandit S

1 Answer

1993 olds idle problem

Why does my 1993 olds achieva with a 3.3L idle fine in drive but erratic when i put it back in park

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 200 Answers

Engine is under load in drive and kinda tames it right? I suspect IAC or idle air control valve, now these can usually be cleaned so don't let someone tell you to get a new one (pricey)
search online for a parts store and when you find your part see if they come up with a picture so you can tell what it looks like...it is attached to your throttle body w/ electricalplug on it....Good Luck to you friend.....Tim

Posted on May 13, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1995 chevy silverado cl1500: high idle @ 1800 rpm: replaced all sensors, some twice.


check all vacuum lines very closely for a vacuum leak. might be a small hairline crack that is hard to see.

Dec 04, 2013 | Chevrolet Cars & Trucks

1 Answer

1994 olds achieva won't come out of park.


there is a shift interlock solenoid that works with brake switch
look for brake switch adjust and for fuse blown

Oct 12, 2013 | 1993 Oldsmobile Achieva

1 Answer

2004 freelander hse erratic idle in park, fine in drive


Do you know what engine scan data is ? Disconnecting sensors is not the way to find a problem ! What is the computer seeing as data input signals . Is the vehicle in closed loop fuel control , is the EGR opening when it shouldn't be , Is the PCM controlling the idle air control valve or is the vehicle drive by wire (electronic throttle control ?
005 Idle Speed Problems Idle Air Control Test
007 Idle Speed Problems Scan Data for Idle

Jun 18, 2017 | Land Rover Freelander Cars & Trucks

1 Answer

3.1 l v6 automatic it acts like it wants to stall in drive and reverse. Rpm will fluctuate and I'd I don't put my foot on the gas it will eventually die. I just put in the motor. It soots up the...


first i try unpluging the the electric connector on the transmission cause if it stahls in gear ur torque convertor might be lock may be check the throttle poition sensor / and ur egr tube 4 the rpm probs let me know if that changes anything

Jul 15, 2011 | 1995 Oldsmobile Achieva

1 Answer

93 accord goes back an forth from 1000 to 3000 while parked only when it gets turned on.. put in drive or reverse its fine


Hi,

This is likely due to an air / vaccuum leak somewhere in the EFI / Emission circuits, or a bad sensor.

When there are air leaks, the sensors cannot read properly and cannot provide the EFI computer with the correct data, hence the EFI computer will give erratic idling.

Cheers,

Jul 04, 2010 | 1986 Honda Accord

1 Answer

1993 S-10 Blazer has erratic idle and stalls


Check the tps "trottle positioning sensor, on mine the idle would not stay steady, and shift so hard that it would sound like it was going to break something. it is located on the drivers side of the throttle body with a push in electrical connector.

Dec 06, 2009 | 1993 Chevrolet S-10 Blazer

2 Answers

1993 Volvo 940 sedan idles erraticly when warmed up


Turned out that my old mechanic was right...it was one of the two relays up front.

Jan 10, 2009 | 1993 Volvo 940

1 Answer

2000 audi a4 low erratic humming noise


Could be a transmission issue. Did you hit any objects while driving ? Have you performed a visual inspection under your vehicle ? Have you checked to see if you have any loose vacuum hoses ? Any codes in your engine control module or transmission control module ?

Jun 22, 2017 | 2006 Audi A4

Not finding what you are looking for?
1997 Suzuki GSF 1200 Bandit S Logo

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...