Question about 2002 Suzuki GSX-R 750

1 Answer

After two hrs or more of riding, temp lite or ck engine lite does not come on but it bogs down and sputters, have to let it sit for 10 mins or more then it's fine for another cple hrs

I have a 2002 suzuki 750, after two hours or so, the temp runs to about 220, espicially in long traffic stops, the ck engine lite doesn't come on neither does the temp lite but when I try to accelerate, it bogs down and sputters, the fan has been hard wired to stay on but only helps a lil. Once the bike sits for about 10 min or so it's fine. Wuts up wit dat:-(

Posted by on

  • fernandohdz May 17, 2009

    GXS-R 97 750 When i just start the engine is fine, after 10 to 15 mins on traffic the temperature rises, and when the cooling fans turns on (about 200-210 F) the engine start to fail i iddle speed and shut down...

    tks

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 200 Answers

Clean any debris (bugs etc) out of your radiator with a toothbrush or brass wirebrush...have your coolant changed to the latest suzuki spec coolant....Use a premium synthetic oil (Castrol Syntec Actevo 10-40wt) Use the highest octane fuel you can find (never regular) and make sure no bodywork has come loose or broken and is obstructing the airflow to the radiator...Stand up at long traffic lites and let the air flow out of the engine openings....Good Luck to you my friend....Tim

Posted on May 10, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I start my 1996 Honda accord the engine seems to sputter rpm gauge revs up on its own and spits and sputters as I'm driving down the road


My sputtering & stalling 1993 Honda Accord - YouTube

? 2:12
https://www.youtube.com/watch?v=Ki2H9aq8Xis
Jun 23, 2011 - Uploaded by mdpbfly
My sputtering & stalling 1993 Honda Accord ... 1996 Acura Integra, hesitation accelerating & misfire. ... 1993 Honda Accord Start Up and Review 2.2 L 4-Cylinder ... SIR B16A Engine sputter/ power loss at higher RPM - Duration: 1:14. by ... 1994 Honda Civic Check Engine Light Code Retrieval Tutorial ...

All comments on How To Solve Honda Idle Problems ...

https://www.youtube.com/all_comments?v=L788jKEVblY
What should I do if once I turn on my Ac my idle drops as if it's gonna die, and .... to a complete stop the rpms start going up and the car accelerates on its own. ... Honda Accord LX, and my Honda just started sputtering in idle. check engine .... My cousin replaced my radiator on my 90 civic and since then my temp gauge is ...

Acceleration Bog/Sputter/Hesitation - Honda-Tech

honda-tech.com/honda-accord.../acceleration-bog-sputter-hesitation-279...
Jun 11, 2010 - 1990 Honda Accord Ex F22 209000 miles, recent alternator change When I ... When I take off from a stoplight I get a little hesitation/bogging/sputteringfeeling until about 2,000 RPM then ... My 1999 Accord had a similar problem (F18B2engine). ... It only lasted a second or so before it would actually rev up.


Dec 28, 2015 | Honda Cars & Trucks

1 Answer

2006 attic cat 400 runs great in 4x4 but when you hit the switch to 2x4 runs bad like it's booging down


'03 400 backfiring/bogging under throttle - ArcticChat.com ...

www.arcticchat.com > ... > ATV's > General ATV Discussion
Apr 3, 2007 - 7 posts - ‎7 authors The engine would only sputter and bog down, kinda like the choke was hung. ... I didn't remember the fan running, so I checked the fan fuse, but it was ... of the windings and cause a misfire, so bad that it would kill the bike. '07 F8 intermittent start and bog issue - ArcticChat.com
10 posts
Dec 23, 2012
Arctic cat suzuki 700 efi wont start - ArcticChat.com ...
10 posts
Apr 28, 2012
400 4x4 idles but bogs out when throttle pressed ...
10 posts
Jun 29, 2011
cat is slowly dying
10 posts
Oct 10, 2008
More results from www.arcticchat.com

Oct 21, 2015 | ATVs

1 Answer

After my mower has ben running and gets up to full temp for about 20 min,the engine bogs down after engaging the blades and then slowly gets back up to speed.


Hi Jason:
Have you checked to make sure there is not an accumulation of grass & dirt that is creating extra drag from the mower deck?

Jun 23, 2015 | Garden

1 Answer

Runs well in winter, but not summer


I would like to know the fuel pressure reading, is this truck 6 or 8 cylinders?

Jun 20, 2012 | 1988 Ford F 150

1 Answer

New plug starts fine ride around for about 1 min it bogs spits sputters and dies pull plug its all black and oily every time..... Ive cleaned carb new gas and gear oil


You don't say if it's a 2 cycle or 4 cycle engine.
If it's a 2 cycle engine the gas to oil ratio is off... way off
If it's a 4 cycle engine sounds like a bad head gasket allowing oil into the cylinders

Apr 01, 2011 | Yamaha YZ 125 Motorcycles

1 Answer

After start up,{about 10-mins.] the engine bogs out, No throttle.


i have a 1990 vette doing the exact same thing. i have checked; fuel pressure, replaced fuel filter, checked spark, checked engine vacuum and i still cant seem to get the car to run once it's up to temp. any help on this would be great.

Dec 19, 2009 | 1990 Chevrolet Corvette

2 Answers

I need help with my 94 cutlass ciera V6!


I AM LEANING TOWARDS A POSSIBLE BAD CRANK POSITION SENSOR OR A POOR CONNECTION IN THE IGNITION CIRCUIT, PERHAPS A BAD IGNITION MODULE. CHECK TO SEE IF YOU HAVE POWER GOING IN THE MODULE AND GOING OUT. ALSO CHECK FOR SPARK WHEN IT IS HOT. I HOPE THIS HELPS. THANKS FOR USING FIX-YA AND FOR AN HONEST RATING. PLEASE FEEL FREE TO KEEP ME POSTED ON YOUR PROGRESS. BEST OF LUCK.

Aug 26, 2009 | 1994 Oldsmobile Cutlass Ciera

2 Answers

1999 saab 9-5 stalls without warning won't restart for 30-40 min.


Have you check the O2 sensors? How baout cleaning the MAF and Throttle body? Thermostat?

How does the temp gauge look whn it stalls?

Jun 25, 2009 | 1999 Saab 9-5

1 Answer

Engine coughs and stops after about 15 min. of cutting


check the vacuum line from pump to crank case fo leaks

Apr 25, 2009 | Garden

Not finding what you are looking for?
2002 Suzuki GSX-R 750 Logo

217 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...