Question about 1990 kawasaki ZZR 1100

1 Answer

Zzr miss firer

Hi i have a zzr1100 1997 tis been in stor for 6 yaers it run fine but when you put any load on (pull away) i miss fires which mack it fun to ride becouse about 3500rpm it grat runs lovely can some one help
david

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 132 Answers

With been stood for so long the carbs will probably be gummed up. strip the cabs making sure that all jets and airways are blown through. use a good carb cleaner ie fuchs, motrax etc. when assembled and running again make sure you have the carbs balanced properly as it makes a big difference.

Posted on May 24, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Two cylinders are miss fireing


bummer,has to be the module underneath.
If the plug wires get bad it\'s really hard on the coil ,
May want to put a set on with the module,

Feb 24, 2013 | 1990 Buick LeSabre

1 Answer

My 1996 mercury 9.9 miss firers under load


The most common cause of any ignition misfire (which i think is what you have here) under a load is that the plug wires/and or plug wire boots are defective and shorting to the engine case or that you have a cracked spark plug insulator. If the plug wires are the cause you can spray water on them while the engine is running and the misfire should occur. This method is not fool proof but works well in may cases.
Please rate my help for Fixya, it all the reward I ask for for my time helping you.

Dec 29, 2011 | Seloc Mercury Outboard Engine Repair...

1 Answer

I have a ford explorer that was running find but we chanced the plugs n wires n now it is miss firering


Retrace the plug wire`s you have the firing Order off Take your Time Recheck Firing Order And Plug Wirer Positions to Cylinder to firing order

Aug 28, 2011 | 1996 Ford Explorer

2 Answers

While idling, the engine sputters. check engine light on, reading misfire in cylinder four. Have replaced both coils, all wires, and all plugs. Still no help. I've come to a dead end. Anybody with ideas?.


Hi, this may be a dirty injector. Try putting some injector cleaner in the gas tank to see if that will clear it up. If not, you may need to pull up the fuel rail and check the injector flow pattern.

Jan 06, 2011 | 2002 Pontiac Grand Am

1 Answer

My zx14 runs fine on tickover. As soon as I try to pull away by putting a load on it feels like it is running on three. Any ideas?


three problems that i think off : 1 - plugged main jet solution : remove main jets and clean with new fuel 2- pilot mixture too week solution : adjust the pilot mixture to factory settings and recheck 3- water in float bowl solution : drain float bowl

Dec 31, 2010 | 2006 kawasaki ZZR 1400

1 Answer

1998 chevrolet k1500 4wd. 5.0 liter.truck runs fine untill putting load on it.Pulling trailer uphill on long grade it starts to shake and miss.If you stay in throttle long enough service engine soon light...


Your ignitoin module may not be able to handle the work load anymore. If it gets hot, it will miss. You'll need to replace it. If you do a lot of towing, I suggest a performance unit from ACCEL or MSD

Mar 06, 2010 | 1998 Chevrolet K1500

1 Answer

Wont start has firering spark


hi
You said spark plug is firing that is fine have you check fuel system check your fuel pressure regulator,also check your spark plugs conditions.
It can be fuel pump but first check the pressure fuel.

Feb 21, 2010 | 1996 Dodge Caravan

1 Answer

My Dyna Glo heater forced air heater worked great last year. I run it on Diesel and ran it empty before putting it away for the summer. Went to fire it up and it wouldn't work. Replaced all of the cracked...


the filter in the tank line is partially clogged with gel from useing diesel fuel you should really use a anti gel agent when running a sulphur type fuel in a unit designed for white gas/ keosene

Jan 20, 2010 | Kitchen Ranges

1 Answer

Missing


Sounds like a load miss. Chk plug wires for deterioration and or cross firing. Wires should not cross over each other. Worn plugs load wires causing increase spark out put increasing cross firing potential

Apr 30, 2009 | 1986 Ford F 250

Not finding what you are looking for?
1990 kawasaki ZZR 1100 Logo

Related Topics:

217 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...