Question about 1999 Yamaha V Star Custom

1 Answer

Fuse blows without bike on wont run

1999 yamaha v star custom 1100 worked great then a fuse blew put a new one in and it keeps popping without bike on help

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Manufacture wiring is usually pretty solid and when stuff like this happens, it is usually because something changes.
Which fuse is it? Usually there is a label on the fuse box.
Please clarify the circumstances of how this happened. Were you riding along at freeway speeds in a straight line, or perhaps leaned over in a sharp curve, or performed any recent changes/repair to the bike?
Any way, the fuse is the built in weak point to protect whatever is using the power from the battery. The problem is between the fuse and the end device(s).
As always... look the bike over really well and be sure to look for anything odd like wires up against something hot or wrapped around corners and other possible chafing points.
Find out what that circuit supplies power to and remove at least one device from that circuit.
Be sure to only do one at a time.
For each thing disconnected, check and see if the fuse blows again. ( I found an ohm meter will be misleading at times so I just invest in fuses for this test) Also, as you disconnect each device, with the fuse removed, check the hot wire (power supply) of that device for ground (with an ohm meter). If it is grounded, the problem may lie between that device and the fuse.

Posted on May 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 yamaha 1100 v star battery charger hooked up back wards. Bike won't start now


Hi, Anonymous you probably blew the main fuse for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Installed battery the WRONG way now bike won start
Put the jumper cables on wrong bike won start 2012 CBR250r motorcycles
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarOwner%20Manual.pdf

May 11, 2014 | 2000 Yamaha V Star 1100 Classic

1 Answer

2000 Yamaha V Star 1100 Custom hard starting


Hi, Blair and the usual suspects are:
1. Enrichner system plugged, not properly functioning or improperly operated.
2. Fuel overflow line pinched or clogged.
3. Restricted fuel supply.
4. Gas cap and or fuel tank not venting properly.
5. Plugged slow jet or passages.
6. Inlet system air leak.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/839-2000-vstar-1100-custom-hard-start.html
https://sites.google.com/site/vstar1100kb/home/new-owner-must-do-list/using-the-choke
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Apr 21, 2017 | 2000 Yamaha V Star 1100 Custom

1 Answer

2009 yamaha v star 1100 fuse location


Hi, Anonymous for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
2009 yamaha star 1100 fuse location Google Search
http://www.starbikeforums.com/forums/49-v-star/8800-headlight-fuse-location-1999-vstar-1100-custom.html
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Jun 10, 2012 | 2009 Yamaha V Star 1100 Classic

1 Answer

2006 Yamaha V Star 1100 Custom running rough and backfires


Hi, Mgoddard713 and the usual suspects are:
1. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage check for spark leakage in the dark.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/6770-backfire-popping.html
New problem on old bike 02 Star 1100 Custom popping and backfires when at...
Yamaha XVS1100 Service Manual
OEM parts for Yamaha
YAMAHA XVS1100 Owner Manual

Dec 28, 2010 | 2006 Yamaha V Star 1100 Custom

1 Answer

Can a voltage regulator/rectifier if not working properly blow the main fuse. I have a 2002 v-star 1100. I was riding when all of a sudden the bike died on me. I lost all power no light, turn signals,...


YES!
Good link here:
http://www.flygenring.dk/yamaha/artikler/1100ChargingSystem.pdf

Symptoms:
Lights flickering at times and/or battery gets hot to the touch

Problem:
Reglator/Rectifier

When the regulator dies, it allows as much as 19 volts to appear across the battery. This is not good. It will cook the battery and the battery could even explode. Fuse can not stand up to this!





Oct 05, 2009 | 2000 Yamaha V Star 1100 Classic

1 Answer

Dj683 i installed bub pipes on my 2000 yamaha


I too had this popping back fire on my 2004 Yamaha 1100 custom.
Seems the AIS system is causing this.

This site has an excellent PDF file and instructions.
http://www.sloneservices.com/SilverBack/Other-Stuff/AIS%20Removal.pdf
There is also a simple way to block of the AIS without stripping it off the bike. Reversible too!
(Usually my first choice to see if the desired results are achieved.)

Good luck!
Loved my BUB pipes too!

Jul 12, 2009 | 2006 Yamaha V Star 1100 Custom

1 Answer

1999 yamha 1100 custom v star keeps blowing a fuse how do i find


Something is causing the fuse to blow, its hard to say what it is without seeing the bike, but more then likely, you have a shorted out wire somewhere or a bad ground wire, possibly to your battery,

May 10, 2009 | 2001 Yamaha V Star 1100 Classic

2 Answers

Yamaha V-Star 1100 Custom stalls when downshifting


sounds more like a fuel problem to me. is it cold there did you use stabilizer in the gas? try some berrymans B12 in the gas it cleans everything up internally. it worked for me

Mar 18, 2009 | 2001 Yamaha V Star 1100 Classic

Not finding what you are looking for?

Open Questions:

See all 1999 Yamaha V Star Custom Questions

1999 Yamaha V Star Custom Logo

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...