Question about Motorcycles

1 Answer

The ignition on my 99 r1 is stuck I think. I turn

The ignition on my 99 r1 is stuck I think. I turn the key to off and the lights and everything stay on. The bike will shut off but the lights will stay on. Should I replace the ignition switch?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,198 Answers

Some bikes have a parking lite. Try to take the key out in the 'off' position. The last position is parking lites.

Posted on Nov 29, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
DickCanFixIt
  • 948 Answers

SOURCE: 2005 model yamaha r1 motorcycle

It sounds like you have a poor ground connection. You'll have to disassemble and check the wiring harness for broken wires, start up near the ignition switch or around anything that is no longer stock on the bike (like aftermarket turn signals, fuel nanny, power commander, etc.)

Posted on Dec 29, 2008

  • 5 Answers

SOURCE: bike makes a clicking noise when i try to start it

Your starter isn't getting enough power. Try checking your water levels in the battery and charging it with a trickle charger. Good Luck!

Posted on Jan 14, 2009

  • 6 Answers

SOURCE: I high sided my R1 1999 the other day and now it

Hi ed there is an anti tilt switch under the riders seat try unplugging it then attach it again.The rev countemessage for this fualtr going from 8/9 thou revs is diagnostic for this fault.

Posted on May 08, 2009

ldaala
  • 65 Answers

SOURCE: Kawasaki vulcan 1500 tail light intermittant problem

well i would try the switch and see and if that doesnt work then check the wiring for a loose connection or ground or maybe it could be as ez as checking the light bulb it might be loose in the socket

Posted on May 26, 2009

  • 167 Answers

SOURCE: everything eletrical shut off

could well be..check the fuse's in the fuse box...its under the seat

Posted on Mar 06, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost my key to my 99 cbr 600 f4 bought a new honda ignition turn the key lights everything come on and I push the start button it turns over but won't start I think it's not gettin fire it's a us bike so...


try recharging the battery. Sounds like it could just be weak. Doubtful that anything associated with the new key if you get it to crank.

Aug 29, 2014 | Motorcycles

1 Answer

Bike shut off


Hi, Anonymous and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Failed alternator/generator and or voltage regulator.
3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.
4. Failed main circuit breaker or ignition switch, check for loose connections and continuity.
5. Failed system and or ignition relay, check for continuity.
6. Failed ignition coil, ignition/electronic module.
7. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.
9. Air/fuel mixture screw improperly adjusted.
10. Accelerator pump damaged or not working.
11. Water or dirt in the fuel system, carburetor or filter.
12. Restricted, blocked or kinked fuel line.
13. Fuel tank empty.
14. The gas cap is not venting properly or fuel tank venting system blocked.
15. A failed fuel pump, pressure regulator and or fuel injectors.
16. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
17. Needle and seat stuck closed in the float bowl.
For more information about your issue and valuable "FREE" downloads that you need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/104-04-06-r1-mechanical-help/352793-my-bike-turns-off-sometimes-problem.html
http://www.r6-forum.com/forums/57-garage-mechanical-help/74240-bike-shuts-off-when-coming-stop.html
https://r1videos.files.wordpress.com/2011/04/2002-2003-yamaha-r1-service-manual.pdf
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Apr 06, 2014 | 2002 Yamaha YZF-R1

1 Answer

Could I make a kill switch for my 99 r1 that would turn off and turn on all the lights and power? Currently my bikes lights and everything will stay on even with the key off and out the ignition. The bike...


Easily If you could wire it up to a relay the relay can turn off several things and turn on several things if you solder to the correct terminals. Is this for anti theft or is it in case you fall off the bike? :)

Nov 29, 2013 | Motorcycles

1 Answer

Want to bypass tip over sensor


Hi, Anonymous it's not your tip over sensor if your bike starts you may have a faulty kickstand safety switch for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Yamaha, despair not, for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/101-98-99-r1-mechanical-help/285146-bike-dies-when-1st-gear-engaged.html
Bike Shuts Off When Put into First Gear
1998 1999 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Jun 18, 2012 | 1999 Yamaha YZF-R1

1 Answer

I have a 99 Yamaha FZY R1 and the bike will start but the front dash won't work and I have no headlights and speedometer? The battery was checked and it is fine. Therefore, what do you think the...


Hi, Tom if your headlight is not working, keeps burning out, blinking, or is dim the first thing you need to check is the headlight bulb for damaged filaments then check your light circuit fuse, then check your head light bulb socket ground wire for a clean tight connection, that being said the usual suspects are:
1. Faulty ground or power supply wire to headlight bulb socket.
2. Worn down solder contacts or loose fit of the bulb base in the socket due to vibration.
3. Worn, chaffed, or broken wires in the light circuit.
4. Corroded, broken, or loose pins/sockets in wire connectors.
5. Faulty hi/lo beam switch.
6. Faulty ignition switch.
7. Fuse is good but no continuity on both sides.
8. Faulty wiring between battery positive and headlight bulb socket.
9. Weak charging alternator/generator.
10. Faulty voltage regulator/rectifier ground or overcharging.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.r1-forum.com/forums/101-98-99-r1-mechanical-help/340134-dash-lights-gone.html
R1 1999 speedo problem
1998 1999 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Aug 13, 2011 | 1999 Yamaha YZF-R1

1 Answer

I have a 98 yzf1 bike was running been having issues wuth the fuse for the head light started bike today pulled down the drive way bike shut off turned the key off then back on n nothing no lights horn...


Hi, Sounds like you have a bad ignition switch. Also check alternator, so that battery is charging.
Do a test for me, start engine disconnect battery. If alternator is working you should have light and horn. Stop, engine reconnect battery. This will give you a better idea where the problem lies.
Good luck.

Jun 09, 2011 | 1998 Yamaha YZF-R1

1 Answer

I have an 82 xj650 turbo. My problem is when i shut the key off it does not kill the engine. If i use the kill switch the bike will shut off along with the tail light but all the lights on the front of the...


I think your bike is being powered through the starter solenoid by a defective starter button. The starter button is on the right switch assembly and normally turns the headlight off when depressed halfway. A wire may be plugged in wrong in the headlight (Two wires are crossed). Take apart the right switch assembly and check for shorts and power from the solenoid ). Check the main wire harness to the handle bar switch for crossed wires (they are color coded).

Mar 15, 2011 | 1982 Yamaha XJ 650

1 Answer

I high sided my R1 1999 the other day and now it won't start, tried nearly everything, there is no spark going to the plugs, the rev counter reads between 8 and 9 thousand reves when the key is in the...


Hi ed there is an anti tilt switch under the riders seat try unplugging it then attach it again.The rev countemessage for this fualtr going from 8/9 thou revs is diagnostic for this fault.

May 05, 2009 | 1999 Yamaha YZF-R1

1 Answer

2006 yammaha r1 won't start


check the battery voltage and connections.check the starter solenoid.see if it has power to it on small wire going to it, when you press start button.(this is the box w/ 2 posts & 2 cables attatched to it)use a 12 volt test light to do this. check cable tightness.SHORTCUT-turn key on,place bike in neutral,take large screwdriver & make contact across both posts of solenoid.bike should crank if everything else is ok. if you tested for power to the solenoid and it was present, but bike only starts w/ screwdriver trick-solenoid is bad.

Feb 17, 2009 | 2005 Yamaha YZF-R1

3 Answers

2005 model yamaha r1 motorcycle


It sounds like you have a poor ground connection. You'll have to disassemble and check the wiring harness for broken wires, start up near the ignition switch or around anything that is no longer stock on the bike (like aftermarket turn signals, fuel nanny, power commander, etc.)

Dec 29, 2008 | 2005 Yamaha YZF-R1

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...