Question about 2005 Honda VT 750 Shadow Aero

1 Answer

80 XL500S Bike runs few minutes and dies like its out of gas

Bike starts great, but only runs a few minutes, sputters and quits.

Posted by on

  • Ronald
    Ronald Nov 18, 2013

    I appreciate the suggestions. I had the carb apart and cleaned out the jets, also replaced the air cut off valve since it was in bad shape. I did notice that the accell diaphragm valve set wasn't very supple anymore. Could that be part of the problem? Didn't want to spend the money on a new one if it wasn't necessary.

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 36 Answers

I,v got one as well 2 things can cause that, petrol or spark,check to see if the float is set right height and needle and seat aren't blocked and only letting a tiny amount of fuel threw you should pull carb apart and give it agood blow out with compressed air and clean the jets I think there are 2 if remembered if its starting,normally its a fuel problem could be tank tap halved booked as well normal on bikes been sitting awhile then after that get anew spark plug sometimes they start breaking down when get hot 9 times out of ten that's your problem any way try that it should work good luck

Posted on Nov 17, 2013

  • Neil Wylie Nov 17, 2013

    I,v got one as well 2 things can cause that, petrol or spark,check to see if the float is set right height and needle and seat aren't blocked and only letting a tiny amount of fuel threw you should pull carb apart and give it agood blow out with compressed air and clean the jets I think there are 2 if remembered if its starting,normally its a fuel problem could be tank tap halved booked as well normal on bikes been sitting awhile then after that get anew spark plug sometimes they start breaking down when get hot 9 times out of ten that's your problem any way try that it should work good luck

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 9 Answers

SOURCE: Dies in mid-ride

I HAD THIS PROBLEM. BIKE WOULD START AND IDLE NO PROBLEM. WOULD GET UP TO SPEED AND DIE. WOULD START AFTER SITTING. BIKE HAD BEEN SITTING FOR A PERIOD.

FIX:: REPLACED FUEL FILTER FIXED THE PROBLEM.

LOCATION::: TUCKED UP ABOVE VOLTAGE REGULATER RECTIFIER IN FRONT OF REAR TIRE LOOKING UP.

Posted on Apr 27, 2009

MakisRC51
  • 408 Answers

SOURCE: bike won't start

Check compression ratio and valves clearance.The carbs leak any fuel from their o-rings.Spray through the air box with a carb cleaner spray while pressing start button but little bit at a time.Don't twist the throttle too much and always use choke until she fires up for good.

Posted on Jun 03, 2009

  • 2 Answers

SOURCE: After bike gets hot will quit running.

sounds to me that your coils are getting hot and quiting . replace both coils or do a diagnostic check on each coil to find out wich one is loseing reistance . i repalced both coils on my bike when it did this and it runs great now

Posted on Jun 14, 2009

  • 3567 Answers

SOURCE: 1973 CL100 Scrambler, died while riding, won't start

Remove the water trap bowl at the bottom of the petcock, (gas valve). Is there any water or trash in the bowl? Drain a cup of gas from the tank. Is there any water or trash in the cup? Dump it, clean it and re-mount it, ( not all bikes have a water trap bowl ).

Drain the carburetor. There should be a screw on the lower side or bottom of the carb float bowl. Remove the screw then replace it after the fuel drains. Turn the gas back on and wait a minute for the carb to fill with gas. Install a new stock NGK spark plug and try to start the engine. If the bike doesn't start and run properly then shut off the gas and remove the carburetor from the engine.

Remove the float bowl and clean the entire carb with a spray carb cleaner from the auto parts store. Wear protective goggles to avoid getting spray in your eyes. Spray into all the little airways and fittings in the carb. Remove the idle screw and the air screw on the outside throat of the
carb and spray into the screw holes as well.
< < READ CLOSELY > >
Be sure to put these two screws back in the same hole they came out of. IMPORTANT > do not tighten these two adjusters down. Only screw these in until they LIGHTLY seat. Now turn each adjuster one and one half turns outward. Put the rest of the
carb back together, clean the air filter and install the carb. Let the float bowl fill then start the engine.

A “very helpful” rating for this answer? Thanks!

4d292be.gif

Posted on Jul 01, 2009

  • 2 Answers

SOURCE: motorcycle dies while riding,like gas is cut off

Check fuel pump. You might have a bad diaphragm.

Posted on Sep 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sputters after driving a few minutes, tries to stall out.


1st move is to ck the fuel PSI & emissions. Possible cooling system cause.Scan computer & check sensor readings & the emissions readings are the first moves. Check spark plugs, ignition spark etc. Good luck

Mar 25, 2017 | 1999 Volkswagen Cabrio

1 Answer

1991 Heritage Softail Classic will run for a while and then start sputtering like it's running out of gas then cut off. After it sits for a minute it will fire back up and go for another mile or s


Sounds like possibly a heat related problem. I would check the cam sensor in the nosecone on the right side of the engine. Remove the round cover to gain access to the sensor. Check the epoxy on the sensor, where the wires go into it. If it is spongy, replace it. To test it, use a hair dryer to blow hot air onto the sensor with the bike running. (do this as soon as you start the bike, before it reaches operating temp) If the hot air on the sensor caused the bike to quit, replace the sensor. Before removing the old sensor, use a marker or scribe to mark where the timing marks are on the inside of the cam cover. This will be a great help after installing the new sensor. The timing should be pretty close if you place the timing marks on the new sensor in the same spot. Still time the bike to make sure, though. Good luck!

Oct 06, 2012 | Harley Davidson Motorcycles

1 Answer

2000 Buell Blast runs great around town. Freeway speeds runs for 3 to 5 miles then out of nowhere dies. Acts like it's running out of fuel then dies. I have pulled the carb and cleaned the jets. C


If it starts up after sitting for a few minutes, (like 2 or 3) it could have a plugged fuel filter or the gas tank strainer built into the fuel valve could be plugged too. Drain the gastank anyway and change the gas with fresh. can't hurt. If it takes 15-30 minutes or after the bike cools some I would look at an ignition coil. Check to see if it has spark next time it quits.

Jul 05, 2012 | 2000 Buell Blast

1 Answer

I have a 1999 harley softail flstf 80 inch evo with only 2000 miles.it runs good cold but as soon as it runs for 5 minutes ..sometimes more it just cuts out.seems like its fuel choked off or powers shuts...


have you tried changing the gas filter...sometimes it takes a bit of time for dirt to clog it and it clears a little when the bike sits for a bit so that it starts after sitting then dies after running for a few minutes. hope this helps

Jun 18, 2011 | Harley Davidson FLSTF Fat boy Motorcycles

1 Answer

Fuel delivery s10 blazer


Did you change the fuel filter?

Mar 25, 2009 | 2000 Chevrolet Blazer

2 Answers

Breaking Down


The problem may be a pinched fuel or vacuum hose, or a weak/collapsed vacuum hose. The problem may be varnished fuel/carburetors. It may be an electrical problem: loose connector or defective conductor. I cannot help you other than this without having the Duc and performing a few tests. The Monsters are fun to ride.

Nov 20, 2008 | 2008 Ducati Monster 696

1 Answer

Breaking Down


The problem may be a pinched fuel or vacuum hose, or a weak/collapsed vacuum hose. The problem may be varnished fuel/carburetors.

It may be an electrical problem: loose connector or defective conductor.

I cannot help you other than this without having the Duc and performing a few tests. The Monsters are fun to ride.

Nov 10, 2008 | Ducati 996 Motorcycles

1 Answer

86 bmw L7


I think your problem might be your fuel relay which is situated next to the fuse box in the engine compartment.

Jul 13, 2008 | 1986 BMW L7

Not finding what you are looking for?
2005 Honda VT 750 Shadow Aero Logo

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

bazzz7071
bazzz7071

Level 2 Expert

342 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...