Question about Motorcycles

Open Question

Hot wire a kawasaki brute 750 - Motorcycles

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 2 Answers

SOURCE: kawasaki brute force 750 2005,

Your jetting on the carbs are wrong.

if you want more info on the jetting and how to do it along with some GREAT info, check out highlifter.com/forum

Posted on Dec 18, 2008

Ad
  • 4 Answers

SOURCE: kawasaki brute force 750

try to drain carb
water probably got in through air box and carb vent hose
drain and flush carb
replace spark plug
spray contact cleaner in carb throat through air box

Posted on Dec 19, 2008

  • 254 Answers

SOURCE: wiring diagram 1982 kawasaki ltd 750

http://www.manualz.info/

try here for a manual


hope this helps

Posted on Jan 04, 2009

  • 168 Answers

SOURCE: the drive belt light is flashing on the dash and

This belt light is a feature put on by kawasaki for safety. It'll continue to come on after it get so many kilometers on it. The light has to be reset in order to get it off. Now if your mechanically inclined i'll explain to you how to get that light to go off.

First thing you have to do is reach down under the right side of the bike and in under the side cover you'll find two black plugin and two grey pluggins. Unplug those two and then plug a black and grey together and then the other black and grey together. Then down on the belt box you'll find a square black metal box with two wires coming from it. Unplug that ****** also. Once you have this all done now turn the ignition key to the on position and wait for about 7 to 10 seconds and the computer will reset itself. After you do that, turn the ignition key off and then unplug the two black/grey connectors and plug them back together, black to black, grey to grey. Then plug the connector from the black metal box on the belt cover back in. After you have this done. Turn the key on and let it go thru it's cycle. When you are done the belt light should be off.

Now if after you have done all this, and the belt light remains on and you still have no power, then you have a switch problem in the belt box. You can either remove the belt box and check the switch inside of it to see if the switch has been tripped to off. If it has, then in all probablity you need to install a new belt and reset the switch. Personally, i'd cut the two wires coming out of that metal box i previously told you about and join then together on the bikes wiring harness side. Leave the two wires from the black metal box like they are. You don't have any warranty on that part of the bike anyhow, so why bother have that switch continue to cause you problems. In order to get the belt light to off after you cut those two wires is you'll have to go thru the process i explained to you before. Only this time at the end instead of plugging the switch wires back together, just twist the two wires on the harness side together,in theory all you are doing is plugging that plug together, only your disconnecting that switch and never again should it bother you. However, after a few 100 kilometers you may have to do all i explained to you over again, only the next time you'll have to untwist the two wires along with the two black and grey wires and then go thru the process again. After the process is done, replug black to black, grey to grey, and then twist the two wires back together, turn the key on again and let it reset itself. Again your belt light should be gone out.

Good luck
Wayne

Posted on Nov 06, 2009

  • 168 Answers

SOURCE: "06" Brute Force 750 back firing thru the carburators

Sounds like you may have to do a complete carburetor cleaning. Also, after this is done, be sure to put the breather box back and that includes the box cover. That bike is not worth a fiddlers, ..... without that cover put back on it. If the carburetor cleaning is not done properly then you'll still have the problem. Also, be careful when taking the carbs apart, they have different size jets in them and don't move anything in regards to linkages. Those carbs are also syncronized.

If that don't do it, then maybe, you'll need your valve clearances adjusted.

Good luck

Posted on Nov 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2005 brute force 750 won't start with electric start it will start when I pull start it will run.when it's running the lites and display are flickering .


Sounds like your battery is about dead... replace the battery and clean the connectors/wires/terminals.. and a little waterproof grease will stop the corrosion. Make sure the new connections are tight!

Jan 25, 2017 | kawasaki 2005 Brute Force 750 4x4i

1 Answer

My 06 Kawasaki 4 wheeler. Backfires when light switch is on going down highway. Is it battery related ?


Problem with Brute Force, please save my 4-wheeler from shop ...

www.kawieriders.com > ... > Kawasaki Brute Force/Prairie/Bayou
Nov 16, 2011 - Problem with Brute Force, please save my 4-wheeler from shop! ....2007 kawasaki 750 4 wheeler backfire problem ... should I save for my brute force 750? moe, Kawasaki Brute Force/Prairie/Bayou, 3, 10-18-2010 06:55 PM. Backfire thru exhaust
Feb 24, 2011
Low RPM Backfire Through Carb
May 24, 2010
four wheeler keeps backfiring
May 9, 2010
06 brute force 750 poping and backfire
Feb 18, 2010
More results from www.kawieriders.com

Oct 08, 2015 | kawasaki Motorcycles

1 Answer

05 kawasaki bf 750...battery was low......put a new one in..........now backfires out the exhaust.......tried the belt reset.....didnt help......suggestions.?.....


Brute force backfire problem - YouTube

? 1:06
www.youtube.com/watch?v=VFxGBYoVFqk
May 5, 2013 - Uploaded by gubba1957
I bought this 2006 750 it had a backfire problem when I bought it so I cleaned ... 2005 Kawasaki Brute Force 750 - Stock Exhaust Modification ...

Oct 03, 2015 | kawasaki 2005 Brute Force 750 4x4i

1 Answer

09 brute force was running then died now now spark


Check the electronic ignition circuit, you problem lies there. Could be something very simple like a ground wire failing to make contact.

Mar 07, 2015 | kawasaki 2009 Brute Force 750 4x4i

1 Answer

Belt light on Kawasaki Brute Force 750


Check YouTube.
There are a number of people that have made videos on how to resolve this issue. It involves making a small plug up and touching it across two terminals.

Jan 26, 2014 | Yamaha Kawasaki Genuine Kvf750 Brute Force...

1 Answer

Kawasaki atv


There is a video on Youtube
15# How to reset belt light - Kawasaki brute force 750i

Jun 19, 2013 | ATVs

1 Answer

Kawasaki brute force 750 cranks over then locks up it won't turn over by pulling the rope


sound to me you got faulty security switch check them 1st, specially the kick stand, most bike locks up if you try to place it in gears while the kick stand is still on. hope it helps

Dec 24, 2012 | Motorcycles

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76691 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...