Question about Yamaha XV 535 Virago DX Motorcycles

1 Answer

I was putting together my 91 virago tonight and everything was fine until i pushed the battery back into the battery box. Now the brake light works but the tail light wont come on while it is running. It was coming on before i pushed the battery in. Any ideas?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Can you help me

Posted on Oct 12, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Benimur
  • 6966 Answers

SOURCE: Tail chop performed, brake light doesn't work

Hi,

Offhand, in most bikes, the tailight and the brake light are integrated in a single bulb with a common ground. This would translate then into a 3wire arrangement. The brighter of the filaments is for the brake while the dimmer of the two is for the park/running/tail light. To my knowledge, either the tail or brake lights do not use a relay, they are wired straightforward. Your described problem all points to a mis-connection, possibly the ground wire. The easiest approach would be to identify the ground wire. With ignition switch off, all light switches off, identify the ground wire with the use of a continuity tester (VOM/DVM). Disconnect the wires to the harness, on the harness, it would be the wire with nearly 0 resistance against any exposed metal or the chassis. On the wires going to the tailight assy, it wold be the wire that measures 0 ohms to the metal socket/housing of the bulb.

Just a start, do postback how things turned up or should you need additional information. Good luck and Thank you for using FixYa.

Posted on Nov 21, 2008

Benimur
  • 6966 Answers

SOURCE: headlight wont light

Hi and welcome to FixYa,

Depending on the version, normally there would be two (2) relays for most Kawasakis that control the headlight(s). Often the hi-lo relays (with white connectors) would be behind the gauges. Again depending on the model, some would not have a headlight on/park/off but only hi-lo as the headlights automatically switch on when the engine is running.

Just a start, do postback how things turned up or should you need additional information. Good luck and Thank you for using FixYa.

Posted on Nov 29, 2008

  • 66 Answers

SOURCE: kawasaki zzr400 (1994 model),streetfighter wont start

check starter solenoid.see if getting power to starter side when pressing button .if yes check if power to starter w/ test light when pressing button.if power there check starter,also motor, will it turn manually or is it seized.if no power to starter side of solenoid, jump across solenoid posts w/ a large screwdriver -motor will probaly turn over,w/ key on.if small wire to solenoid has power when pressing start,solenoid bad,if no power, wiring or start button bad.

Posted on Feb 16, 2009

  • 3567 Answers

SOURCE: put new handle bars on and then after hooking

Sounds like you have a blown fuse. Check the fuses. Chances are that when installing the new bars a hot wire got pinched or abraded and has grounded causing a blown fuse. If a new fuse blows right away, that would be the cause. Other things that would cause the lack of lights would be wires hooked up incorrectly, a wire not hooked up at all, a broken wire or a loose or dirty connection. If the new fuse blows you will need to find the problem. If the wires run inside the handlebars the entry and exit points for the wires are likely areas for abrasion and pinched wires.

A “very helpful” rating for this answer? Thanks!

Posted on Jun 13, 2009

  • 53 Answers

SOURCE: 79 gs550 - uh ohs in wiring...

When you reassembled the bike did you pinch any of the wiring harnesses? Trace the wiring through the bike and make sure everything has a solid connection between their respective power sources and activation switches. Alot of time bikes run wiring under the gas tanks so you need to make sure that you didnt cut anything when pputting it back on (if you removed the tank)

Posted on Jun 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a '99 Virago 250. Everything worked great. Took battery out for winter storage, put it back in changed battery and it ran. However, no neurtal lamp or horn, but bike started and ran fine for 2...


Take direck power from bat to the problem.If works its a open circuit .Els trace weiering from the problem to the power sauce. Test fueses seperate.

Oct 24, 2017 | Yamaha Motorcycles

1 Answer

Handelbar wiring streetglide


changed the switch housing when after putting back together i have no turn signels, no brakes lights, no horn, or no criuse control light, everything else works fine, what could be the problem? Before putting everything back together everything worked but it was after the job was done that it didnt work

Feb 05, 2012 | 2009 Harley Davidson FLHX Street Glide

1 Answer

High and sporadic idle speed. I just cleaned the IAC valve, put everything back together and now my idle is wack? Any ideas what it might be?


Hello my name is autoteck21 sounds like you dealing with one of two things. #1 Either you have a vacuum leak in one of your hoses or your vacuum box at the worst case one of your vacuum control solenoid. #2 Your idle air control module (under your throttle body.)
To test #1 take a can of brake clean or carb/choke cleaner and in small 2-3in areas spray little spots while engine is running listen too your idle for any changes (you will here the differences) if so there's your leak.
To test #2 find the little connector (2 wire) under your throttle body (when standing in front of your car lower front side under intake pipe hose clamp)

Jan 05, 2012 | 1996 Mazda Protege

2 Answers

I have a 1996 Concorde with the 3.5 L EGJ V6 engine. last week when driving it the lights started to dim..until i pressed on the gas..then they would last a min or so and dim again. then the abs light went...


Sounds like the alternator is not fully charging the battery -- could be faulty alternator (including faulty voltage regulator), or just bad connections between battery / alternator / ground.

More info, please let me know.

Charlie

Feb 27, 2011 | 1996 Chrysler Concorde

2 Answers

Battery light brake light and stop lamp light on


Sounds like you have a broken belt for the alternator and power steering.

Jun 04, 2010 | 1991 Subaru Legacy

1 Answer

I recently purchased a 96 virago 750 and when i got it home and rode it i pulled up to a stop light and it just died all of a sudden. when i got it back to my house i found that there was a wire from the...


sounds like they have jumped the clutch safety switch, probably because it doesnt work. You may need a new clutch switch, the side stand safety switch could also be acting up.and may also be a reason for this. You could try a multi meter on the switches, to identify the fault, but it can be intermittant, as you may have noticed, also make sure the wiring is good and hasnt been jammed in the steering.

Apr 25, 2010 | 1996 Yamaha XV 535 Virago DX

1 Answer

Car electrics freaking out


Get your alternator checked .Does the car turn over on the starter motor without a jump start ?
I'm Picking either Alternator or bad earth.
Cheers
George

Jul 03, 2009 | 2003 Saturn VUE

1 Answer

Toshiba P-15 s420 will not start without disassembly


i cant get ur question clearly, clearify ur problem in deail

Mar 09, 2009 | Toshiba Satellite P15-S420 Notebook

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...