Question about 1982 Honda CX 500 B

1 Answer

Power loss at 50mph+

I have a 1980 Honda CX500 that runs great at lower speeds, but when the engine is warmed up, and I try to accelerate past 50mph, I lose power, and the engine sound seems to flatten out. Giving it more throttle does nothing. I am not much of a mechanic, but am willing to listen to any possible solutions and see if it is something I can do. If not, I am okay taking it in to the shop, I just want to know what the suspected problem is, and what the solution might be. Thanks!!!

Carl-----Cheney, WA

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Sounds like carb. problems.some clogged jets.

Posted on Apr 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cx500 deluxe I have 152psi of compression in both cylinders I went through the carbs, I even replaced the fuel pet **** diaphragm the bike runs great until about 55 mph


Hi, Daniel and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
a. Faulty high-speed coil and or stator
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Loss of power
http://www.australiancx.asn.au/forum/index.php?topic=9437.0
http://www.motorcycleforum.com/showthread.php?t=82231
Honda CX500 Service Manual Honda GL500 GL650 Service Manual
http://mybikemanuals.com/honda/honda-cx-owners-manuals

May 17, 2016 | 1981 Honda CX 500 B

1 Answer

On a 92 Chevrolet s10 c/k 4.3litre TBI fuel injection pickup,,what can be causing loss of power wenpressing on gas? Otherwise,it run great.


Chevy S10 - GMC S15 and Sonoma Stalling/Dying Problems - Car ...

forums.edmunds.com > Chevrolet > Chevrolet S-10
Dec 15, 2007 - 30 posts - ‎22 authors please someone..i need help.i have 1992 gmc sonoma 4.3 6 cyl 2wd .... I have a 2001chevy s10 4.3 4wd auto, it runs good until it's warmed up, then once it's ... the gas pedal causes bouncing on the tachometer and loss of power. ... when driving at a steady speed if I try to accelerate the engine tries to die

Sep 24, 2015 | Chevrolet Cars & Trucks

1 Answer

I need carburetor help for a 1980 Honda CX500.


For parts the best place to look is David Silver Spares, if they don't have it then there is a good chance it isn't available. To synchronise the carbs you will a set of vacuum gauges. They aren't expensive and they come with instructions.

Aug 22, 2012 | Honda Motorcycles

2 Answers

Loss of power at 50mph + Engine and truck shake


I would check the fuel filter, it should be changed every 20,000 miles or so. Also I would check the fuel pressure at the test port. I would also check for a weak ignition coil.

May 20, 2010 | 1999 Chevrolet Silverado 1500

1 Answer

I have a 1980 Honda cx 500. It runs great, but it does make a noise while in gear. It sounds like something is winding up as speed increases and winding down as speed decreases. When I put it in neutral...


Perhaps you got one of the new Honda 1980 Tech where they are using a Turbo to gain HP(Kw). It is a white elephant but a technology experiment. Bike too heavy for turbo, not very agile. Google CX500 and read it's review in NZ Bikers magazine 2010 March edition.

Mar 26, 2010 | 1979 Honda CX 500 A

2 Answers

I can't seem to find a repair manual on the web for a 1980 Honda CX500 custom


library has manuals sec629-u can use similar books like the 650 or different *** makes since the tech is often close-all depends how involved it gets

Mar 11, 2010 | 1980 Honda CX 500 A

2 Answers

78 honda CX500 will not go past 2500 rpm


Sounds like the stator to me. Thats a common problem on these bikes. They are about $200 and are in the rear engine cover. Pain in the ****!

Apr 06, 2009 | 1980 Honda CX 500 A

Not finding what you are looking for?
1982 Honda CX 500 B Logo

Related Topics:

284 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...