Question about 1995 Suzuki VS 800 Intruder

1 Answer

Electrical Dies when I start

I have a 1995 Intruder 800. I recently started losing all electrical power to the bike when I hit the start switch. There is a click and then all the lights and everything goes out. The bike can then be reset by loostening up either of the battery cables and then re-tightening it.
It seems like a circit is resetting to me.
I checked all the connections several times and all seem OK. I did notice that the Fuel relay switch gets warm.

Posted by on

  • Anonymous Apr 16, 2009

    The first time that it happened to me it was drizzling outside and I was stopped at a traffic light. Everything just turned off. No electricity. The battery is good. I charged the hell out of it several times and even had it on a trender all winter. It seems fine. I noticed the relay was warm after it had been running for a long time. This year I even took it for a long run (about an hour) and it was fine until I turned it off and tried to restart it again.
    What should I check with a volt meter( I ahve the manual) and do I check when it is running or dead?

    Thanks.

  • mr Overland May 11, 2010

    sounds if battery is had its day or starter brushes



    got volt meter to check when no start



    the fuel relay warm when off ?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Suzuki Master
  • 767 Answers

You have to check the battery cables for corrosion and loose connections , from your description tht of when hitting the starter button you loose all connections thts a typical sympton of loose connection especially on the main wire.
Go through the complete wiring and connections of your bike and spray WD-40 to all connections it will help clean up.

Good luck.

Knight (Yamaha XJ750A 1981)

Posted on Apr 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was starting bike had a complete lose of power . Checked all fuses and good battery what next ?


Suzuki VL1500 Intruder 98-00 Service Manual ENG

service.tanga-moteurs.ro/.../Suzuki_VL1500_Intruder_98_00_Service_...
The SUZUKI VL 1500 and procedure: for its inspec' tiontfsorvica and .... f When performing service to electrical parts, disconnect the battery negative cable unless.

Jul 25, 2015 | 2001 Suzuki VL 1500 Intruder LC

1 Answer

My 1995 Suzuki VS800 Intruder wont start!!!


it could be the switch itself, also check the starter solenoid under the seat. if those are both fine check the wires under the tank and make sure you're getting a good connection.

Jul 25, 2012 | 1995 Suzuki VS 800 Intruder

1 Answer

When riding in 5th gear starting losing cylinders. and bike dies? then bike won't start electrical start. can' roll bump start bike if i let sit for an hour. thn bike dies quickly. is my m


More likely to be your ignition coils. They heat up and expand this can cause an open circuit which will close up again when it has cooled down. Although, a bad charging system may cause this problem. Check the battery voltage with engine switched off ( approx 12 volts) and with the engine running (approx 14 volts) If you are getting 14 volts then your battery is dead, if you aren't, then your charging system has a fault.

May 06, 2012 | Honda CB 750 Motorcycles

1 Answer

1400 suzuki intruder electrical failure


The clutch safety switch on the handle bars might be bad. I changed mine when I had this problem and had no problems after this. Hope this helps.

May 03, 2012 | 1995 Suzuki VS 1400 Intruder

2 Answers

My Suzuki 750 intruder 1991 does'nt start half the times I press the start switch!! When I turn on the ignition, the lights go on as normal, but it does nothing when I press the start switch, till I've...


I had the same problem on my 800 intruder, it turned out the contacts were bad in the clutch switch. Its an easy fix and easy to check. Disconnect the wires running into the housing for your lights and turn signals and bridge the connection. That will "hotwire" the bike telling it the clutch is pulled in, and try starting it. Chances are thats your problem. A simple $12.00 mostly plastic part... two srews on the under side of the housing will drop the switch out of the clutch assembly, you can take it apart and clean the contacts, but being as your bike like mine has some miles on it. It probably wouldn't hurt to replace it.

Jun 20, 2009 | 1995 Suzuki VS 800 Intruder

1 Answer

1995 suzuki 800 intruder looses amps back fires and dies


i would be looking at the voltage regulator,if the regulator is faulty the alternator will not be replacing the voltage that the bike needs to keep running

Jun 01, 2009 | 1995 Suzuki VS 800 Intruder

1 Answer

94 vs intruder dead starter switch


try adjusting /cleaning ,clutch switch

Apr 14, 2009 | 1994 Suzuki VS 800 Intruder

3 Answers

Starts fine. sounds fine but dies upon putting it in gear


Your kickstand switch is either broken or out of position. The bike kills the engine as a safety feature if it thinks the sidestand is down and the bike is put in gear while the engine is running.

Apr 12, 2009 | 1993 Suzuki VS 800 Intruder

1 Answer

Bike runs until the battery dies


Rectifier and/or stator, could be the problem. Check the amperage out put with an amp meter at idle and at 3000 RPM to determine. Troubleshoot all electrical terminals, disconnect, clean, and apply a small amount of Di Electric grease to contacts.
Corrosion causes a lot of problems and is common on bikes after a few years. The main ground wire from the battery to where it connects to the frame is important also. I have found this heavily corroded on a lot of bikes over 10 years old.
Good luck, hope this helps.

Mar 08, 2009 | 1995 Suzuki VS 800 Intruder

Not finding what you are looking for?
1995 Suzuki VS 800 Intruder Logo

349 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4521 Answers

Richard
Richard

Level 2 Expert

83 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...