Question about 2000 Harley Davidson FXST Softail Standard

1 Answer

Check engine light on and erratic speedometer operation.

Already replaced speedometer senor. Checked wiring harness for damage found nothing.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem. what i think happened was that some oil may have gotten on the front regulator. plus vibration. i got a new regulator. and just put it on today. i believe it got things to normal again

Posted on Apr 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

What would cause abs light, jumpy speedometer,rough shifting, air bad light, and brake lights to stay on in 05 silverado?


bad or damaged body ground---chaffed/damaged wire or wire harness and bcm-[body control module ] going bad or harness damaged

Jul 11, 2016 | 2005 Chevrolet Chevrolet Silverado 1500

1 Answer

1996 civic. my engine was knocking so I replaced it with another engine I had. I took out the trany and engine and full wiring harness as one unit and separated the tranny on the floor and swapped the...


I havent actually but from what your describing i'm leading towards a bad wire color code that caused you to mix up the wiring.

remove the harness and check the ground to be sure its coming from the harness.. connect 1 connector at a time to see which has the bad wire. once found trace all wires and replace the bad ones.

Dec 29, 2012 | Cars & Trucks

1 Answer

My speedometer not working? is it cause of the after-market radio i put in be the reason.. mitsubishi galant 2002 6 cylinder


So we can rule out the speed sensor and its circuit to the PCM.

I just checked through another area of my database and it seems the speed sensor is systated as on the side of transaxle, near firewall, maybe you can dheck that out to confirm, just out of curiosity and for future reference and some portion of testing requires unplugging the conections.

Anyway I will provide a complete diagnostic pocedures for you to check through and hope an answer is found.

PS. After going through the diagnostic procedure, I believe your radio is the cause of the problem. Refer to # 10

SPEEDOMETER DOES NOT WORK

1. Connect scan tool to data link connector, check for Diagnostic Trouble Code (DTC). If DTC P0500 (Vehicle Speed Sensor) is set, diagnose this DTC first. Go to step 6 . If DTC P0500 is not set, go to next step.

2. On Eclipse, if trip odometer is not working normally, go to next step. If trip odometer is working normally go to step 5. On Galant, if tachometer is not working normally, go to next step. If tachometer is working normally, go to step 5

3. Disconnect instrument cluster connector. Turn ignition switch to ON position. Connect DVOM between ground and instrument cluster connector terminal No. 52 (Black/White wire) on Eclipse or terminal No.29 (Black/White wire) on Galant. If battery voltage is present, go to next step. If battery voltage is not present, check harness connectors and harness wiring between instrument cluster and ignition switch for damage. Repair as necessary.

4. Using a DVOM, check resistance between ground and instrument cluster harness connector terminal No. 34 (Black wire) on Eclipse or terminal No. 30 (Black wire) on Galant. If resistance is less than 2 ohms, replace instrument cluster printed circuit board or speedometer and tachometer. If resistance is greater than 2 ohms, check instrument cluster connector and harness wiring. Repair as necessary. If connector and wiring are okay, go to next step.

5. Disconnect vehicle speed sensor connector and instrument cluster connector. Turn ignition switch to ON position. Connect DVOM between ground and harness side of instrument cluster connector terminal No. 29 (White/Blue wire) on Eclipse or terminal No. 16 (Yellow/Black wire) on Galant. Voltage should be 5 volts. If voltage is okay, repair or replace instrument cluster printed circuit board or speedometer and tachometer. If voltage is not 5 volts, check instrument cluster connector and harness wiring. Repair as necessary. If connector and wiring are okay, go to next step.

6. Disconnect vehicle speed sensor harness connector and connect DVOM to harness side. Check vehicle speed sensor power supply voltage between terminal No. 1 (Black/White wire) on Eclipse or (Black/Blue wire) on Galant and ground. Battery voltage should be present. If voltage is okay, go to next step. If voltage is not present, check vehicle speed sensor harness connector and wiring. Repair as necessary.

7. Using DVOM, check resistance between ground and vehicle speed sensor harness connector terminal No. 2 (Black wire). Resistance should be less than 2 ohms. If resistance is greater than 2 ohms, check instrument cluster connector and harness wiring. Repair as necessary. If connector and wiring are okay, go to next step.

8. Disconnect vehicle speed sensor harness connector. Connect DVOM between ground and harness side terminal No. 3 (White/Blue wire) on Eclipse or (Yellow/Black wire) on Galant. If 9 volts are not present, check vehicle speed sensor harness connector and wiring. Repair as necessary. If 9 volts are present, go to next step.

9. Check harness wiring between vehicle speed sensor connector to radio and tape player connector, auto-cruise control ECU ECM (M/T) or PCM (A/T) connector and instrument cluster connector. If connectors or wiring are damaged, repair as necessary. If connectors and wiring are okay, go to next step.

CAUTION: To prevent damage to scan tool, always turn ignition off before connecting or disconnecting scan tool.

NOTE: If ECM (M/T) or PCM (A/T) is replaced, immobilizer-ECU should also be replaced. Each ECM (M/T) or PCM (A/T) has an encrypted code for immobilizer-ECU, and is registered in immobilizer-ECU.

10. Connect scan tool to data link connector. Turn ignition switch to ON position. Read DTC. Disconnect radio and tape player connector. If DTC P0500 does not reset, replace radio and tape player. If speedometer does not work, disconnect auto-cruise control ECU connector. If DTC P0500 does not reset, replace auto-cruise control ECU. If speedometer does not work, disconnect instrument cluster harness connector. If DTC P0500 does not reset, replace instrument cluster. If DTC P0500 resets when any connector is disconnected, replace ECM (M/T) or PCM (A/T).
9_6_2012_10_56_48_am.gif9_6_2012_10_57_03_am.gif9_6_2012_10_57_17_am.jpg9_6_2012_10_57_28_am.jpg9_6_2012_10_57_39_am.jpg9_6_2012_10_57_52_am.jpg9_6_2012_10_58_05_am.jpg9_6_2012_10_58_16_am.jpg

Sep 06, 2012 | Cars & Trucks

1 Answer

1993 trooper...replaced speed senor, checked all connections, has power, no speedometer cable, electronic. What is the problem?


If the problem is the speedometer does not work, and if the gauges are ok, you may need a speedometer.
Does the odometer work ?
Is the check engine light on ?

Jul 18, 2012 | 1993 Isuzu Trooper

1 Answer

Is there a way to find a schematic diagram for a lucino 2000 speedometer? Mine is not working, replaced with an used one but want to repair original


BAD VECHICLE SPEED SENSOR WILL CAUSE THE SPEEDOMETER NOT TO WORK.CHECK SPEED SENSOR WIRE HARNESS MAKE SURE WIRE HARNESS NOT DAMAGED OR DISCONNECTED.

Sep 10, 2011 | 2000 Nissan Sentra

1 Answer

When starts, speedometer jumps all over and stalls when give gas


Sorry!... Not a congruent description of problem. Apparently you damages something (wire harness perhaps) which was already weak/deteriorated. Solution, do a visual inspection of the engine wiring harness in the area of the tranmission. Hopefully you'll get lucky.

May 24, 2009 | Hyundai Motor 2003 Elantra

2 Answers

91 speedometer and miles


I have a 91 Accord. When I purchased it, the speedometer did not work. I replaced the VSS (Vehicle Speed Sensor) and the speedometer started working again. I paid $24 for the sensor on ebay. The local part stores wanted $150. It's an easy fix. It takes about 20 minutes to replace.

Jan 12, 2009 | 1991 Honda Accord

2 Answers

94 1500 speedometer


bad speed senor on trans

Oct 09, 2008 | 1994 Chevrolet C/K 3500

Not finding what you are looking for?
2000 Harley Davidson FXST Softail Standard Logo

219 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4521 Answers

Mike

Level 3 Expert

4340 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...