Question about 1993 Suzuki GSX 600 F (Katana)

2 Answers

Bike ran great yesterday went to start it today and nothing.lights and everything are working battery is charged. I put the ignition in lock mode to lock stering and went to start and nothing. bike is in neutral and clutch in what else can i do??? This is a 1993 gsx600f....

Posted by on

  • findlay44 May 06, 2009

    what do i do if everything above is right and it still does not even turn over?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have Had this problem ! check the fuses under rear seat 2 Mine will only start if Kick stand is up and third engine shut off switch is not all the way down

Posted on Jun 22, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

Does the motor turn over? Have you checked your kill switch to make sure it is not switched off,,.I would also check the starter relay switch by using a pair of insulated needle nose pliers and jump the two terminals on the relay,,they would be the bigger terminals,one coming from the battery,and the other going to the starter,,hop that helps

Posted on Apr 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha wont turn over


Hi. Yes more than likely it is the battery. Even when boosting it the battery can drain all the power from the boost battery. You could try topping up the acid then charge it.

May 07, 2014 | 1981 Yamaha XJ 650

1 Answer

Siren works, but no power to instrument after recharging battery. Nothing changed on the bike, was just sitting all winter.


There should be a small fuse box near the battery with probably three fuses inside. Have you checked those?

Mar 15, 2014 | Harley Davidson Motorcycles

1 Answer

2000 vulcan 1500 ignition light not working


Take the cables loose from the battery. Clean the cables. Might need a wire brush. Reconnect.

Jan 30, 2014 | Motorcycles

1 Answer

1990 kawasaki 454 that wont start


DISCONNECT NEGATIVE CABLE AND START BIKE IF WORKS RECONNECT NEG AND REV AT HIGH SPEED TO CHARGE BATTERY YOU NEED TO CHECK RELAYS FUSES TERMINALS WIRES MALE TO FEMALE ENDS NO CONTACT ETC.

Jun 24, 2013 | Motorcycles

1 Answer

Problem with 800cc suzuki intruder 2002 2002 suzuki intruder 800cc amonth ago i changed all fuilds and brakes also plugs and filter brike ran really good yesterday a couple buddies wanted to go riding


when i shut off my 2002 suzuki motorcyle it run perfect then went to start i and have no power battery good have no light on dash no head light brrake light everything is dead what could be wrong can you help with a idea thank you dave

Mar 26, 2012 | Suzuki Motorcycles

1 Answer

Hi, I just brought a 2008 Triumph America, I've taken it on a few short runs, no problem. Yesterday I took it out did 45 miles to work stopped, went out got some lunch couple miles, great no problems. went...


The side stand kill switch may be out of position, Starter button wire has come disconnected somewhere along the way? Is there power from the button to the solenoid when the button is pressed. If so, get a new solenoid. If not, trace the wire back to the button and find where it has come disconnected.

Mar 17, 2011 | 2008 Triumph America

1 Answer

2002 VW Passat won't start


sounds like a faulty wire,possible on the ignition circuit or faulty battery leads.

Jun 18, 2009 | 2002 Volkswagen Passat

1 Answer

2001 Explorer; anti theft light steady; no power to car


take the positive side of the battery off for about 3 seconds and then put it back on to see if this will reset the security code

Apr 26, 2009 | 1994 Ford Explorer Limited

1 Answer

Kawasaki zepher - stalled and now wont start


poor fuel, gummed up carbs. blocked fuel filter, if you in the US get some Berrymans B12 double the dose and put it in the gas, hopefully you can get it to turn and draw it through to the carbs, it should clean them out, also you can try the berrymans spray carb cleaner, remove air cleaner, make sure slider in carb is up and spray a bunch in.
did you have lights when it died or nothing at all?

Apr 02, 2009 | 1992 kawasaki Zephyr 750

1 Answer

Electrical Help Please


nada. No gauges no lights absolutely nothing. All that happens is when I turn the ignition switch off the tach bounces backward quickly about 6 or 8 times. I put the bike on the battery tender and within 20 minutes it was showing in good shape. Still nothing. Checked battery leads. No problem. I checked all the fuses around the battery and up next to the dash. Nothing there. I R & R'd all of the relays next to the dash and the 3 behind the tool kit with the same relays off of my Mille. Still nothing. I changed the odd relay next to the battery that says UP on it. Don't know what it is but it rattles. Maybe a tip over sensor? Nothing. I tried jumping the bike off with a portable jump start battery. Nothing. I switched the battery out. Nothing. I pulled the front fairing and checked all connections. Found everything to be just fine. Put a battery charger on the fully charged battery and suddenly got ignition lights and headlights. Turned the key back off and once again nothing. A few more times it would come back and show lights and gauges but when I went to start everything went dead again. I'm thinking maybe the ignition switch? It doesn't seem worn out at all. I jiggled the key didn't seem to make a difference. The bike only has about 10k miles on it. Any ideas? ,Some 'friend'... did this ever happen to him? Good diag work so far, and I don't have anything specific to look at. Hopefully one of the sm-m-m-marter members can assist. ,,,

Nov 10, 2008 | 2004 Aprilia Tuono Racing

Not finding what you are looking for?
1993 Suzuki GSX 600 F (Katana) Logo

361 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Ed Nelson
Ed Nelson

Level 2 Expert

149 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...