Question about Motorcycles

1 Answer

All turn signals not working on Kawasaki zzr1100, all other lights work. Bulbs are fine.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Motorcycles Master
  • 3,799 Answers

This could be the turn signal switch or the indicator relay. I replaced 2 relays in 6 months ,on my D1,before I bought a genuine Kawasaki one which gave me no further problems.

Posted on Jul 31, 2013

  • Susan Brown Jul 31, 2013

    Hello Michael, thank you for your reply and help. Would you know the position of the indicator relay unit as we don't have a manual of any description and there are many relay units on the bike. Sorry we are more than uneducated with bike machanics :(. Do you have a suggestion on where we could get a workshop manual that actually has exploded diagrams and detailed info on the varies parts/repairs/diagnostics etc for this bike ?. Many than for you time. Susan

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
OneRide
  • 379 Answers

SOURCE: left turn signal an speedometer

There was a recall on the speedometers about 2004.
Some were defective and just quit working. H-D replaced them for free. Not sure about your year/model, but I would contact a dealer or area service rep to see if it falls under the guidelines.

Posted on May 02, 2009

  • 132 Answers

SOURCE: slow right turn signal on Kawasaki 800 Vulcan Classic.

there is only 1 flasher relay. unfotunately its a sealed type so you will have to replace it.

Posted on Jun 03, 2009

edwardjwoods
  • 372 Answers

SOURCE: 1982 maxim no turn signals no break light

Does the brake light work with the front brake lever. Sounds like wrong type of bulbs in there or bad turn signal flasher...Do the lights light up when you hit the switch and just stay lit...Also i can tell you that mine had to have the bike running in order to create enough amps to even make the flasher trip. I eventually put bigger bulds in each turn signal to draw more so they work with it running or not. It had 2156 bulbs in and i put 2157. Oh the flasher unit is under the fuel tank.

Posted on Sep 20, 2009

edwar355
  • 71 Answers

SOURCE: turn signal do not work, checked the light bulbs

Getting those fuse bricks out can be tricky. I have a 2000 800b ( classic ).

I had to remove the battery, then there is plenty of room to slide those bricks out towards the front of the bike.

Might want to pick up a manual. Lots of good info in there, and worth every penny the first time you try anything. It would also have a diagram and diagnostic for your lights being out.

Posted on Feb 14, 2010

  • 109 Answers

SOURCE: left turn signal not working proper

Turn signals flashing is the confirmation of alarm system being on.I thought both sides flashed but if alarm is faulty guess that's messed up too. Try starting from stratch with alarm,disarm it[disconnect neg wire at battery]then reconnect wire and when that sets off alarm turn it off in normal way.That should get things back on track.Plus,try replacing the flasher unit,don't know why this works but I've heard of it.

Posted on Mar 28, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Kawasaki Vulcan only signal lights work


Hi, Garry you may have a faulty ignition switch get out your test light and start tracking the lack power to your lights for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Kawasaki, despair not, for a mere zero $0 you can download another one.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
2003 Kawasaki Vulcan wiring diagram Google Search
Kawasaki Motorcycle Wiring Diagrams
KAWASAKI VN800 Service Manual
OEM Parts for Kawasaki
2003 Kawasaki Vulcan 800 Owner Manual

Apr 20, 2017 | 2003 kawasaki VN 800 Vulcan Classic

2 Answers

My right front turn signal on my 2001 ford ranger doesnt work and my inside right turn signal light on dash doesnt work and flashes really fast. Buld on right side was replaced and works when lights


was the correct bulb used? this sounds like a single function bulb was used NOT the bulb that will light with the headlights and ALso produce turn singles

Dec 06, 2014 | 2001 Ford Ranger Regular Cab

1 Answer

What would causes the brake & signal light not to work on a 2001 Kawasaki ZX-12R?


I had the same issue on my GL1800. Turns out I had a bad ground in the brake light circuit. It was my major pin connector under the seat. I'm sorry if this doesn't help, but it sounds like a bad ground.Try checking the connectors for the rear brakes. Disconnect and clean each pin connector. If that doesn't work, maybe run a jumper line from a brake light ground to a frame ground source. If the lights come back on, the ground is the issue.

May 05, 2014 | kawasaki ZX-12R Motorcycles

2 Answers

Turn signals not working


you must fit a matching set of bulbs front and rear check the bulb contacts may need cleaned.

Dec 26, 2013 | Dodge Ram 1500 Cars & Trucks

1 Answer

I have a 1998 kawasaki vulcan 1500 classic. I replaced the center cluster that has the oil pressure, turn signal, and temp warning lights with a aftermaket one. Now my oil pressure and temp light do not...


Check the bulbs, they may be bad, check the voltage to the bulbs when the ignition is turned on. it's pretty simple, they're either getting juice or they're not, if not juice in wires, trace back to find where it's lost at, if you have juice to bulbs, then it one of the two, either the bulbs are bad or you have a bad ground for the bulbs.

May 23, 2017 | 1998 kawasaki VN 1500 Vulcan Classic...

2 Answers

1999 ford explorer the 2 lower brake lights won't work but the 3rd upper brake light works fine ...... whats wrong ???


check the rear lower bulbs, if good nore than likely brake lamp switrch on brake pedal, 3rd lamp rns of separate circuit

Aug 13, 2010 | 1999 Ford Explorer

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76682 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...