Question about Motorcycles

Open Question

1983 honda xl600r find the fuse box on it

Hit my highbeam while my left turn signal was on and signals don't work now left or right hibeam still works wheres the fuse horns gone too

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
motor1258
  • 6674 Answers

SOURCE: LEFT TRAILER TURN SIGNAL DOES NOT WORK

I'd get a 12vdc test light if you don't have one already & start from plug, and keep probing back from there. It may be as simple as a bad connection under truck where joined into harness.

Posted on Nov 29, 2008

Ad
onyeredson
  • 404 Answers

SOURCE: Horn and Highbeams not working

Hi!
Have you taken a look at the switch? I'm a Harley Guy, the Horn and High beam switch are located on the same bank so a clean with a bit 'O' WD might do the trick?? did for me.
Good Luck!
Paul 'W'
Onyer~EDson(:0) {#><U.K.

Posted on Jan 16, 2009

cape cod bob
  • 292 Answers

SOURCE: 1983 Honda CB550 Electrical Issue

sounds like a poor ground issue, pull out the headlight and check all connections in there, your turn signals are on seperate feeds than the lights but they will probably share the same ground/earth in the headlight

Posted on Apr 01, 2009

MakisRC51
  • 408 Answers

SOURCE: My signal lights, hazard lights, and tail light aren't working.

Check the rear bulbs.If they are working (brakes+lights) check the wires.For the turn signals, override the flasher relay.If they are coming on then you need to replace the relay.If not then check the left hand side clip on switch.

Posted on Jun 04, 2009

  • 3 Answers

SOURCE: 1997 dodge avenger turn signal probs and location

replace the turn signal switch it self, mine did the same thing with the left turn signal, put in fuse and it will continue to flash... went to junk yard pulled one out of a 97 avenger just like mine, swapped them out and now it works fine. looked to be like some corrosion... to repace: 3 screws under columb, 2 screws on side of signal switch (black plastic side). unplug and replace

Posted on Jun 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Cadillac deville 1983 flasher


all gm cars and most others have two flahers one turn signal and one hazard check behind the fuse box for the other flasher

Dec 15, 2012 | 1983 Cadillac DeVille

1 Answer

Rear hazard flashers don't work 1994 Chevrolet Cavalier


Hazard flasher power comes from the 20A S/LP fuse in the fuse block. It is applied to the hazard flasher in the convenience center. Flasher output is applied to the turn/hazard/headlight SWITCH assembly where activation of the HAZARD switch causes flashing power to be applied to the turn indicators and the turn filaments of the front and rear dual park/turn lights. If replacing the fuse doesn't work, trace the power through the circuit. Check for misssing/disconnected ground wires.

Sep 16, 2012 | Chevrolet Vehicle Parts & Accessories

1 Answer

My dashboard and rear lights don't work


Assuming this has the V6, the 15A PARK LPS fuse in the underhood fuse block feeds constant power to the auto park lamp relay. When the relay closes, 12V power passes through the 10A INST LPS fuse in the right instrument panel fuse block to the panel dimmer switch and then to the five instrument cluster lamps.

If by "rear lights" you mean everything in the rear lamp assemblies, power for the tail lights (running lights) starts at the 15A PARKLAMP fuse in the underhood junction block, passes through the automatic lamp control (ALC) relay and the right instrument panel junction block to the tail filament of the dual stop/tail lamp and the separate tail lamp on each side. The 12 V power for the stop lamps is protected by the 20A STOPLAMPS fuse in the left I/P junction block, passes through the stoplamp switch when brakes are applied, stop filament of the dual stop/tail lamps. That leaves the turn signals and the hazard lamps. Power for the turn signals originates at the 10A TURNLAMPS fuse in the left I/P junction block and is applied to the hazard switch. Switch output goes to the turn/headlamp/wiper switch for selection of left or right turn signals. That switch output goes to the turn lamp. Power for the hazard function begins at the 10A HAZRD LPS fuse in the left I/P junction box and goes to the hazard switch. Switch output is sent to the left I/P junction box to make the turn signals flash. That's it. Post a comment if you need more information.

Sep 15, 2012 | 2002 Oldsmobile Alero

1 Answer

2009 Impreza 5-door left tail light and turn signal don't work .


first of all check and confirm whether in the fuse box separates the left from right side and see for blown fuse. or check for any disconnection on the rear light

Aug 10, 2012 | 2009 Subaru Impreza 2.5i

1 Answer

1983 honda vf 750 magna one turn signal light and horns not working


Hi, Anonymous for this scenario you will need your service/owners manual if you can't find the best tool you ever bought for your Honda, despair not, for a mere zero $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Turn Signal Indicators not working
83 Honda V65 Magna horn problems Motorcycle Forum
Honda 1986 VFR 750F Shop Manual
http://www.partsfish.com/page/oem-parts-for-honda
Honda 1986 VRF750F Owner Manual

Jun 05, 2012 | Honda VF 750 C Magna Motorcycles

1 Answer

Anyone have a wiring diagram for a '85 VT500c? My horn and brake light do not work (tail light does) and turn signals don't blink...........but cycle runs and everything else electrical does w


Hi, Brian all this electronic brain surgery is above my pay grade but if I had to start slicing and dicing I would start with the turn signals before diagnosing any turn signal/running light/parking light issue make sure the bulb is good and the light fuse has continuity with a test light. If you have replaced you OEM lights with LED lights you are going to need a load equalizer. If no turn signals work the cause could be a faulty turn signal module or the connector going to it, look for corroded, loose, or broken pins/sockets. Contact spray cleaner is great for removing corrosion. If your speedometer does not function properly it will have to be fixed first because your turn signal module gets the data from the speedometer for normal turn signal function. If your front turn signals don't work use a test light to check for power and ground at the bulb socket, then start backtracking the wiring through every wire connector to the turn signal switch/button and check for continuity, go all the way back to the fuse if necessary to find the cause of the malfunction. If your rear turn signals don't work check your rear fender wiring harness connector first for corroded, broken, loose pins/sockets, power, and a good ground, (the harness connector is usually located under the seat on the front of the rear fender) then keep tracing the wiring look for obvious harness damage caused by the rear tire. If you still can't find the malfunction backtrack from the rear fender wiring harness connector. If one side does not work you could have a faulty turn signal switch or module check for continuity. For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Testing and replacing the turn signal relay on Honda shadow 1100
84 VT700 Electrical Issues
http://www.hondavt500.com/85%20vt500C%20wiring.jpg
1983 Honda Shadow VT500c Custom Service Manual Moto Data Project
http://www.partsfish.com/page/oem-parts-for-honda
http://mybikemanuals.com/honda/honda-vt-owners-manuals

Mar 16, 2017 | 1985 Honda VT 500 C Shadow

1 Answer

I have a 1984 v65 1098cc-problem is turn signals'some times they work or don't.if i ride it for 10-15 miles they generaly come on.i have checked fuses' wireing harnes'+connections-replaced...


check switch take test light at switch wires going to lights prob wit tester tester should flash wit lights make sure u r lesting right wirees srry not sure on colors should be the same at light next if that tests fine try hazard switch some of those bikes the lights go through those

Aug 16, 2011 | 1984 Honda VF 1100 C

1 Answer

1983 Honda CB550 Electrical Issue


sounds like a poor ground issue, pull out the headlight and check all connections in there, your turn signals are on seperate feeds than the lights but they will probably share the same ground/earth in the headlight

Mar 31, 2009 | 1983 Honda vt 500 ft ascot

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

76691 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...