Question about Motorcycles

1 Answer

My 90 fzr 1000 will run fine for about 10 miles then it shuts down with no warning.after siting 5 t0 10 min it starts and shuts down mutch sooner from then on.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 24 Answers

Check the fuel filter, and fuel pump.a plugged up filter will overwork the pump, overload will get the pump too hot and shut it down
another problem could be overheating ignition module, caused by incorrect resistance replacement ignition coils. look up the proper resistance's for your bikes coil's

Posted on Jul 23, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 89 Answers

SOURCE: Yamaha YZF 1000 Starting Problems

sounds to me that it could be a faulty wire....it may not be grounded right. follow the negative wire from the battery.check it and make sure the insulation is not cut anywhere.check that the wire on top of the starter is good and tight also.

Posted on Mar 26, 2009

  • 3 Answers

SOURCE: ktm 50 runs good at first then lacks power

weaken the fuel mixture - is it air cooled? sounds like over heating

Posted on Apr 01, 2009

  • 8 Answers

SOURCE: yamaha fzr 1000 exup 1990, bike's been standing

this happens after they sit a while, get her started, get her rolling, put her in second gear, hold the clutch in, get her up to 20 miles an hour, hold a little throttle on and slam on the rear brake, this usually will free up the stuck friction plates. If not try it a couple of times, it has always worked for me, also if that does not work for you you have to take the side cover off of the engine (clutch side) and using a flat headed screwdriver, and a zip tie to hold the clutch lever back to the handle bar, place the screwdriver in between the clutch plates and gently pry them apart from each other, on your bike I believe you have 7 friction plates and 6 steel plates. ( if you have to remove the cover go get a gasket first).

Posted on Jul 05, 2009

  • 1 Answer

SOURCE: 2001 Road King. Runs fine for three or four

The same thing just happen to me and a friend of mine on our 2001 Road Kings. I am 95% sure your problem is the crank position sensor. We replace ours and the bikes are back to their glory.

Posted on Sep 12, 2009

  • 7 Answers

SOURCE: FZR 1000,timeing chain rattle

check the cam chain tensioners.

Posted on Sep 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my Kohler 7.3 generator start and runs great for about 5 min. then shuts downRestarts fine but shuts down seconds later. Upon removing rad cap, fluid is seen moving upon warm up. How do I...


change the oil to the correct specification first. As the engine runs the heat changes the viscosity and overheats or trips the oil alert switch. If its over 10 years old change the oil alet magnetic switch

Jun 12, 2014 | Kohler Electrical Supplies

1 Answer

94 yamaha fzr 1000 was running fine, went to start it an it would start run on choke but cut out as soon as the choke was closed, definetly getting petrol as far as the carbs an getting spark, wud the...


Hi, Anonymous and the usual suspects are:
1. Fuel cap or fuel tank is not venting properly.
2. Fuel filter clogged.
3. Fuel line pinched or kinked.
4. Float needle and seat sticking.
5. Float level too low.
6. Carburetor bowl vent line clogged/blocked/pinched.
7. Idle adjusting ***** set too low.
8. Air/fuel mixture ***** set too lean.
9. Idle port, transfer ports, slow air jet clogged.
10. Slow fuel jet clogged.
For more information about your issue and valuable free downloads that you will need please visit the websites below. Good luck and have a nice day.
FZR 600 post storage idle stall issue The FZR Forum
View topic FZR 600 carbs only runs with choke on Help
Exup1000 co uk Tech FZR1000R
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-fz-owners-manuals

Feb 26, 2013 | 1991 Yamaha FZR 600

1 Answer

1994 f150 6 cyl engine shuts down every 10 min restart after 5 min


Sounds like the module inside the distributor. Have to be replaced.

Sep 29, 2012 | Cars & Trucks

1 Answer

Missing or breaking down at 7000 rpm once warmed up


Hi, Anonymous and the usual suspects are:
1. Spark plugs in bad condition or partially fouled.
2. Spark plug cables in bad condition and leaking.
3. Spark plug gap too close or too wide.
4. Faulty ignition coil, module, and or sensor.
5. Battery nearly discharged.
6. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
7. Intake air leak.
8. Water, dirt, or rust in the fuel system, carburetor and/or filter.
9. Fuel tank vent system plugged or carburetor vent line closed off.
10. Carburetor controls misadjusted.
11. Damaged carburetor.
12. Loose, dirty, or corroded ignition module connector at crankcase.
13. Faulty MAP, CKP, O2, and/or CMP sensors.
14. Incorrect valve timing.
15. Weak or broken valve springs.
16. Damaged intake or exhaust valve.
For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have nice a day.
http://yamahaforum.com/forums/engine-work/1866-90-fzr-1000-rich-condition-lacking-power.html
92 FZR 1000 carb help The FZR Forum
https://www.tradebit.com/filedetail.php/243740163-1989-1995-yamaha-fzr-1000-genesis-exup-fzr1000
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-fz-owners-manuals

Apr 04, 2012 | 1987 Yamaha FZR 1000

1 Answer

Have 1989 fzr 1000 will not start when it is cold with choke all the way closed


Hi, Bill and the usual suspects are:
1. Fuel cap or fuel tank is not venting properly.
2. Fuel filter clogged.
3. Fuel line pinched or kinked.
4. Float needle and seat sticking.
5. Float level too low.
6. Carburetor bowl vent line clogged/blocked/pinched.
7. Idle adjusting ***** set too low.
8. Air/fuel mixture ***** set too lean.
9. Idle port, transfer ports, slow air jet clogged.
10. Slow fuel jet clogged.
For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have a nice day.
Trouble cold starting no problem when warm The FZR Forum
Won start when it cold The FZR Forum
https://www.tradebit.com/filedetail.php/243740163-1989-1995-yamaha-fzr-1000-genesis-exup-fzr1000
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-fz-owners-manuals

Mar 22, 2012 | 1989 Yamaha FZR 1000

1 Answer

I have a 93fzr1000 genesies it starts out fine ride it a few miles then it wont start any more and if it does start u give it throttle it wont response wait a few hours it starts again?????


Hi, Salvador20_m and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have a nice day.
90 FZR won start Challenge beyond the obvious
View topic 94 Fzr 1000 NOT STARTING
https://www.tradebit.com/filedetail.php/243740163-1989-1995-yamaha-fzr-1000-genesis-exup-fzr1000
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-fz-owners-manuals

Jan 30, 2012 | 1993 Yamaha FZR 1000

1 Answer

My 90 fzr 1000 bogs and dies after warming and gas drips.


Check the float in the carb isnt stuck and is correctly adjusted.

Jul 20, 2010 | 1990 Yamaha FZR 1000

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

2 Answers

I need help with my 94 cutlass ciera V6!


I AM LEANING TOWARDS A POSSIBLE BAD CRANK POSITION SENSOR OR A POOR CONNECTION IN THE IGNITION CIRCUIT, PERHAPS A BAD IGNITION MODULE. CHECK TO SEE IF YOU HAVE POWER GOING IN THE MODULE AND GOING OUT. ALSO CHECK FOR SPARK WHEN IT IS HOT. I HOPE THIS HELPS. THANKS FOR USING FIX-YA AND FOR AN HONEST RATING. PLEASE FEEL FREE TO KEEP ME POSTED ON YOUR PROGRESS. BEST OF LUCK.

Aug 26, 2009 | 1994 Oldsmobile Cutlass Ciera

1 Answer

'99 chevy Silverado Z71,5.3 engine.....will not rev when hot.....


try replacing your EGR Valve, or your Oxygen Sensor

Feb 10, 2009 | 2001 Chevrolet S-10

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4535 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...