Question about 2006 Hero Honda Passion Plus

1 Answer

Neutral indicater not working

My battery is good but my neutral indicator not working

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hero Honda Master
  • 8,404 Answers

Check that the indicator LIGHT is in working condition.

Posted on Jul 26, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine starts but battery light on and no indicaters or wipers or main beam working?


With the battery light being on indicates the alternator is not charging . That can cause other electrical issues . Take to an auto parts store an they will test it for you. or take it to a ASE certified repair shop .

Aug 16, 2015 | Cars & Trucks

1 Answer

Dometic 3way fridge model RM2350R. the fridge works ok, but when i run it on gas the flame lights first time, but the flame indicater does not work,the thermocuple has the right ajustment,is clean,wh


The flame indicator works on very low voltages from electricity generated via the thermocouple. Check the connections and if OK, I would say you are correct in assuming the indicator has failed. These are very sensitive and a bit of a knock can damage them. Try Dometic or Electrolux for a replacement indicator.

Nov 21, 2014 | Dometic Refrigerators

1 Answer

2006 rt 1200 wont start new battery neutral and first gear dont show on dash


The fact that the neutral light does not show up on the dash may indicate that the gear position indicator is not calibrated correctly. Does the bike start with the clutch pulled in?

Apr 18, 2014 | 2007 BMW R 1200 RT

2 Answers

Turn signal


check the individual indicater bulbs are all working ,actually look at each one not just the dash indicater light ,if all ok try the hazard switch if same happens the indicator relay needs changing if not the light/indicator switch will need replacing i would think good luck

Mar 19, 2014 | GMC Sierra Cars & Trucks

1 Answer

I have a 97 ford expedition and my gear indicator shows that it is between park and neutral. It won't go in park and it will show that it is in drive but it is really in a different gear. Also the...


as far as the shift indicater go,s thers an aluminum rod that has a cord hooked it. some time the rod breaks.and some times the cord stretches

Dec 13, 2012 | Cars & Trucks

1 Answer

Indicator light doesn't come on when i shift to neutral


Hi, Fc if you have a dash or instrument light that is out and you have confirmed that the bulb is good then you need to do some quick diagnostics all you need is a test light and a wiring diagram usually found in the back of your service or owners manual.
1. Make sure your battery is fully charged with "CLEAN" and "TIGHT" connections and the instrument light fuse is not blown.
2. Inspect the bulb socket for corrosion and clean as necessary, a spray can of electrical contact cleaner and compressed air works the best.
3. Confirm your test light is working properly by connecting one end to the battery negative post and touching battery positive post with the sharp probe, the test light should illuminate.
4. With the ignition turned on confirm you have power to the bulb socket by connecting your test light to battery negative or ground and probe the center contact, the test light should illuminate if not you need to check the integrity of the switch or sending unit the light represents, if that is ok then you have a short in the wiring between the component and the light bulb, if all is ok proceed to the next step.
5. Confirm you have a good ground to the light bulb socket by connecting the test light to battery positive and probe any metal part of the socket housing, the test light should illuminate, if not you need to find the short and repair as necessary.
6. Inspect the integrity of the spring loaded positive contact insulation tab by pushing against it with your test light to see if it goes down and springs back fully to it's operating position again contact cleaner and compressed air works best to restore proper function.
7. If your bike has a lot of mileage the vibration can cause bulbs to become loose in the socket by wearing down the soldered contact thus loosing spring pressure from the tab and eventually stop making contact this can be fixed by replacing the bulb or putting a drop of solder on the worn out end to ensure contact.
8. If all of your dash lights are out but are good then you most likely have a faulty connection to the dash wiring harness, inspect the connector for corroded, broken, or loose pins/sockets.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r6messagenet.com/forums/r6-maintenance-technical/66640-bike-wont-start-neutral-indicator-does-not-light-up.html
Neutral Light Resolved Technical Mechanical Problems
Yamaha XV19SW Service Manual
OEM parts for Yamaha
Yamaha ROADLINER XV19SW Owner Manual

Oct 21, 2012 | 2006 Yamaha Stratoliner

1 Answer

My indicater lights stay on an don't flash. What


get as new relay swich box and it should be ok if it dose not work check the steering indicator is not broken of inside the switch on the indicator arm

May 09, 2012 | 1982 Toyota Toyota Cressida

1 Answer

No sound when turning on engine battery still turns on lights and automatic loching


Many possibilities here:
  1. Possible neutral safety switch problem
  2. Possible shift linkage problem
  3. Corroded or loose battery terminal ends
  4. Possible ECM (computer) problem
With your foot on the brake, try starting the car in Neutral. If it starts, it would indicate a either a neutral safety switch or shift linkage problem.
If there's excessive corrosion or if battery terminal ends can be moved by hand, they need to be cleaned and tightened to ensure good contact. It takes much more power to start a car than to turn on lights.

Jan 07, 2012 | Cars & Trucks

Not finding what you are looking for?
2006 Hero Honda Passion Plus Logo

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hero Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

sachin sharma
sachin sharma

Level 2 Expert

171 Answers

Are you a Hero Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...