Question about 2003 Honda CB 1300 Super Four

1 Answer

Honda CB1300 cutting out.

My Honda CB1300 will suddenly lose all power intermittantly and start kangarooing. The Fi and Hiss warning lights come on. Sometimes it stalls completely other times it the power comes back in. Also if it is related, sometimes it won't start in neutral until i pull clutch in and select gear. Please help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 49 Answers

Sounds like wiring problem would start with the obviouse first battery terminals and earths

Posted on Jul 13, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

landsend
  • 1066 Answers

SOURCE: 1998 Honda CB750 battery dead sometimes for no apparent reason

sounds like a bad charging stator circuit.  May be a bad rectifier or voltage regulator.  You need a multimeter to check each component.  It also simply could be a bad battery.

Posted on Mar 11, 2009

Ben-mrfixit
  • 68 Answers

SOURCE: 2002 shadow sabre complete electrical failure

try the main harness clip-- located above and behind the headlight

Posted on May 03, 2009

MakisRC51
  • 408 Answers

SOURCE: FI warning lamp on dashboard

2 long and 3 short blinks equals #23 malfunction which is the O2 sensor (California type ONLY).It is either not plugged in correctly, dirt on it's connectors or it is broken and need to be replaced.

Posted on Jul 02, 2009

  • 66 Answers

SOURCE: Fi indicator comes on at high revs

The indicator will give you the information you need to find the source of the problem. The error code should be stored in memory
Remove the seat and find the service connector and short the two pins with piece of wire or paperclip.
Then turn on run then the ignition and count the number of 'blinks' that are indicated on the FI light - 'long' binks are the 'tens' digit and short blinks are the units; e.g. one long and two short would be 12 etc.
There may be more than one error, so get all the codes till it repeats.
There are too may codes to list here - post back with your results and will look them up

Posted on Aug 16, 2009

Benimur
  • 6966 Answers

SOURCE: 93 Honda Nighthawk 750, when I pull in the clutch

Hi and welcome to FixYa,

Check / replace the diode that connects the clutch switch and neutral switch. The diode normally would have green/red and light green/red wires.

Good luck and thank you for asking FixYa.

Posted on Jan 05, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why do I get noise from front brakes when under load ? Honda cb1300 f3


Hi, Anthony it is the nature of the beast brake rotors that have excessive holes or designs cut out of them will make this noise chamfering the leading edge of the brake pads will eliminate some bit not all of this noise the only true remedy is to replace the rotor with a solid one for more information about your question and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://members.iinet.net.au/~cbr/CB1300.pdf
http://www.partsfish.com/page/oem-parts-for-honda
Honda CB1300 Owner Manual
Honda CB 1300 F3 F13 03 04

Jul 05, 2016 | 2003 Honda CB 1300 Super Four

1 Answer

Can someone please advise on an intermittent electrical problem on a Honda motorcycle dashboard.


Maybe a voltage issue you may want to have that analyzed Buy electronics person

Mar 16, 2016 | Honda Cars & Trucks

1 Answer

Cb1300


Your Honda dealer will be able to cut you a new key using the bike's V.I.N. Just bring the key and bike ownership with you to the dealer.

Apr 13, 2014 | 2006 Honda CB 1300

1 Answer

Once vehicle is warm stalls and loose power


Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

===========

These details will help.

Thanks.

Dec 04, 2012 | Cars & Trucks

1 Answer

Vw polo, 1.4 petrol, 1996. when slowing down revs drop and car stalls and can be difficult to start again. when driving it can suddenly get abit jerky, no power from accelerator then loses the revs and...


HOT/WARM START ISSUE


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Nov 28, 2012 | Cars & Trucks

1 Answer

On my CB1300 (05 plated) the bike cuts out and the FI lights comes on


You may have this posted in the wrong product category. Please select another category appropriate to the problem and re-post the problem so the correct expert will see and respond to the question..

Sep 11, 2012 | Cars & Trucks

1 Answer

Loses power then lurches. Stalls when idling


I would start with the fuel filter.

May 04, 2017 | 2007 Toyota Yaris

2 Answers

When the FI light is on I can not start-up my Varadero 2003


I know this may sound daft but are you putting the kick stand away. My husband was in the garden for ages trying to get the Varadero to go but it was cutting out when put in gear. After closer inspection he had been leaving the kick stand down because he was used to his old bike and the stand sprang away by its self. He felt rather silly. I think it's worth a mention :-P

Dec 18, 2010 | 2003 Honda XL 1000 V Varadero

1 Answer

On my CB1300 A5 the bike cuts out and the FI lights comes on, it carries on but is un-nerving. I found a breather pipe from the fuel tanks loose, fixed that and it's better but still does it every 50 miles...


Sounds like a loose connection on the wires powering the fuel injection pump. Check the wire connections. Clean? Tight? Is the battery fully charged? On a voltmeter, when engine is reved up,does the meter read 14+ volts? Battery may not being recharged.

Please rate this solution. Thanks!

Mar 31, 2009 | 2008 Honda CB 1300 S

Not finding what you are looking for?
2003 Honda CB 1300 Super Four Logo

360 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...