Question about 1998 kawasaki VN 1500 Vulcan Classic Tourer

Open Question

Backfiring we had her into the dealership, she passed her inspection ,had 4 new plugs installed , new battery, get her home , go for a ride, backfires, take her back in, adjusted the jets and remove dead gas, cause you can smell the gas and see black smoke from one exhaust pipe, take her for a ride ,two days later, backfiring, back to the shop, she's getting the carborater cleaned, new stuff inside, the dealership said this is he first time they have seen a bike act this way. They are trying to figure it out. Do you think this will solve the problem? Can't go far with her right now. We don't mind paying to get her fixed, but they are not sure what the problem is. Any ideas? There are no other Kawaski dealers in our area.

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Sudden lack of power. Doesn't sound or feel right.

I would change the gas out, you may have got some bad gas.

Posted on Apr 10, 2009

Ad
  • 311 Answers

SOURCE: Which size Jet Kit for 800 Vulcan Classic?

general rule of thumb is to go up about 10 jet sizes,unfortunately it is a bit of trial and error,and you may have to swap out diferrent sizes to get the bike running right,(jets are quite cheap though)but first step about 10 sizes from standard,your local dealer should be able to tell you what jets are in it and supply replacements,if you change to a hgh flow aftermarket air filter you may have to change jet sizes again as changing the filter may effect the mixture ratio in the carbs,,hope this helps

Posted on Jul 10, 2009

  • 11 Answers

SOURCE: Running a little ruff......popping and hesitation and backfiring.

check to make sure you didn't get bad gas some where is it a cali model be couse your carbs can over flow and you will never know it just all goes into the charcoal canister in the front bottom of the radiator is allow raw gas to enter in the air side of the carb un metered

Posted on Jul 09, 2010

  • 7 Answers

SOURCE: my problem is the bike

I would suggest not making any changes until you find out the problem. especially if the bike was running ok prior. Was the bike sitting for the winter? did you use any fuel stabilizer? Change fuel including draining carbs. Check your air intake passages for spider webs, any mouse nests,... check air filter. change your spark plugs , especially if they look black. The condition of the old spark plugs will tell you a lot. Black indicates running too rich. Whitish or next to nothing indicates too lean fuel mixture. Tanish color is perfect. Start with the simple fixes before dropping money into her

Posted on May 15, 2011

  • 202 Answers

SOURCE: Backfiring

4000 rpm ???????

Posted on Feb 15, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cutting out really bad


Hi, Kristy would help me a lot if I knew the year-make-model and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Cutting out and back fire while riding
Major missing backfiring cutting out when hot
Cutting Out BackFire when getting on throttle XR250 400
Engine cutting out while riding backfiring when get it to start up again...

Apr 23, 2016 | Motorcycles

1 Answer

Bike backfire


clean exhust pipe.
is it 2 strok or 4 stroke engine?

Apr 06, 2014 | 2005 Suzuki DR-Z 125 L

1 Answer

Virago Backfiring


im no expert. but gas in ur oil not good.i wouldn't ride it. i think u should change the oil and then remove plugs, bump starter a few times, install new plugs and ride

Mar 06, 2014 | Motorcycles

1 Answer

Backfiring at idle


Hi, Larry and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.starbikeforums.com/forums/49-v-star/6255-misfire-when-idling-vstar1100-classic-2001-a.html
Star 1100 idle problems
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

Jun 30, 2013 | 2003 Yamaha V Star 1100 Classic

1 Answer

Skateboard for Tony Hawk Ride for the Wii won't calibrate just bought the game can't get pass the first test not sure why. Nothing is around the board TOOK everything out of the living room besides the...


IT TOOK 1.5 HOURS TO SYNC UP AND CALIBRATE A NEW TONY HAWK RIDE SKATE BOARD WITH A Wii.
THE ON-LINE DIRECTIONS AND TROUBLESHOOTING = SUX!.

PLEASE FOLLOW THESE DIRECTIONS IF YOUR HAVING THE SAME ISSUE:
1) Remove skateboard battery's for 1 minute
2) Reinstall 4 new/fully charged AA Battery's in the Tony Hawk RIDE Skateboard.
3) Plug the Tony Hawk Wireless USB Dongle into the "upper" WII USB Port,
Turn on the WII,
Insert the Tony Hawk Ride game disk
Keep pressing A on the WII Controller till you get to the Error Screen saying:
*Unable to SYNC up the skateboard with the WII*
4) Make sure the WII and the plugged in wireless USB Dongle are laying on the floor in front of the wireless skateboard "sideways" with the wireless dongle towards the right side of the WII.
5) The directions state to 1st press the wireless USB dongle reset/Sync button, then the so called Start button on the board, which did not work 100 different times.
6) Instead (on the side of the board) all 4 of the blue LED lights were on. Now press and hold the button which is the Start/Home/blue little house/C- looking Button on the side of the board for 5 seconds. The Blue LED lights should now all be off!
7) Now press the WII Wireless USB Dongle reset/Sync button.
8) After the Dongle sync

Oct 26, 2010 | Activision Tony Hawk Ride for Nintendo Wii

2 Answers

88 Yamaha Virago750: backfiring during idle; uphill ride has no 'guts'. new plugs, carbs & fuel lines clean, air filter ok. what should I look for next?


Hi, Bedofroses49 and the usual suspects are:
1. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
2. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage check for spark leakage in the dark.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
ViragoTechForum com
Got Backfiring Tech Tips Inside Cobra Cobra USA
Yamaha XV535 Owners Workshop Manual
OEM parts for Yamaha
YAMAHA XV535 Owner Manual

Jun 05, 2010 | Yamaha Motorcycles

1 Answer

Skipping backfiring what is the proble


ur battery is probly not up to the 12V range-on a coil ignition it must be maintained cause it doesnt run off alternator like a car

Dec 26, 2009 | 2004 Honda VT 1100 C2 Shadow Sabre

1 Answer

Ducati 996


ide start by inspecting / prob replacing the sparkplugs,but also check the fuel pump wire plug under the tank,replace fuel filter inside tank, check earth wirers are clean and check the stator wire plug havent started to burn and melt the plug just cut it off and solder with heat shrink then will have good charge, hope this gives some ideas where 2 start

Jan 17, 2009 | 2001 Ducati 996 S

Not finding what you are looking for?
1998 kawasaki VN 1500 Vulcan Classic Tourer Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4521 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...