Question about Motorcycles

1 Answer

Motorcycle Which it temp sending unit

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 8 Answers

The single pin one is the gauge sensor. The one with the two-wire harness is the cooling fan switch. These can be tested with an multimeter. The temperature sensor should give a reading in the 100 to 300 ohm range at room temperature. The switch should have no continuity.Motorcycle - 709e60b5-20b1-4463-a1fd-1056aa83bf12.jpg

Posted on Apr 28, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Temp.gage sending unit


temp sending unit is located by the thermostat housing where upper hose meets engine

Feb 06, 2014 | 2002 Dodge Grand Caravan

1 Answer

1997 escort temp gauge pulled wire off sending unit temp gauge went to coldso


please state what engine ,diesel endura /petrol or a american big engine as in the europeon scorpio

Nov 16, 2013 | 1999 Ford Taurus

1 Answer

03 Suzuki 1000 fan motor won't come on.


TEMPERATURE SENSOR TO FAN
APPLY VOLTAGE TO FAN LEADS...IF FAN WORKS IT IS MOST LIKELY TEMP SENDING UNIT TO FAN

Jul 26, 2013 | Motorcycles

1 Answer

Fuel gauge on Goldwing Motorcycle 1500 won't work howdo I check problem?


Hi, Anonymous and the usual suspects are:
1. Blown instrument fuse.
2. Faulty sending unit.
3. Faulty wiring between sending unit and gauge.
4. Faulty ground or power connection.
5. Bad fuel gauge.
For more information about your question and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
1994 GL1500A Fuel gauge only just quit working GL1500 Information...
GL1500 Fuel Temp Gauges not working
Honda GL1500 Service Manual
http://www.partsfish.com/page/oem-parts-for-honda
Honda GOLDWING GL1500 Owner Manual

May 31, 2013 | 1995 Honda GL 1500 SE Gold Wing

1 Answer

1990 gmc K1500 5.7L, temp. gauge not working:


To review, you have two temp sensors, one for the gauge on the dash and one for the computer. If you unplug the sensor for the computer the reading will be minus 30 degrees or over 300 which will make it very hard to start. Unplugging the sensor for the gauge would have no effect on the computer.
According to the wiring diagram, the wire for the temp gauge is green, and the wires for the temp sensor for the computer are yellow and black.

Aug 24, 2012 | 1990 GMC Sierra

1 Answer

04 ram 1500 4.7, new radiator, fan clutch, water pump, thermostat, have flushed whole system, new heads, and intake. temp gauge still showing over heating. my lazer shows 180 - 210 . is sending unit bad?


Your sending unit is definately bad running at 180 - 210 is perfectly fine and it is not overheating at all.Replace it and your problems will be solved. But make sure you are using your lazer temp gauge at the same point as your temp sending unit.If you are then it is your sending unit if not you may have air in the system at the point of the sending unit and this will cause your problem as well.

Apr 30, 2011 | 2004 Dodge Ram 1500

1 Answer

Where are the temperature sending units located in a 1992 Buick Century


On the 2.5 4cyl. The temp. sensor is located on the
transmission side of the engine below the coolant outlet. The temp sending unit is in the head in front of
the coolant outlet. On the 3.3 v6 the temp sensor is on the right side of the engine below the alternator.
The temp sending unit is to the left of the sensor.
Hope this helps.

Mar 18, 2010 | 1992 Buick Century

1 Answer

Temp runs only 180 degrees. High temp thermostat


yes thermostats wear out. make sure your cooling fans are not running at the low temp you have. you may have a bad temp sending unit. also you gauge send ing unit could be bad.

Dec 28, 2009 | 2003 Buick Park Avenue

1 Answer

I have a 1989 Ford F 450 Super Duty, 7.3.L DSL Can you tell me where the Oil Pressure sending unit, and the Water Temp. sending unit are located at on this motor? The Oil Pressure gauge is only fluttering...


oil pressure sending unit is close to oil filter.temp sending unit on front of intake.check fuses for temp sending unit and coolant temp gauges if all is good make sure grounding is good.if grounds good your gauges is faulty.

May 13, 2009 | 1999 Ford Super Duty F 450

1 Answer

Temp gauge off charts


Are you mistaking the engine temp sensor for the engine temp sending unit? The temp sensor is for the fuel injection system and the temp sending unit is for the gauge. If you asked for a sensor thats what they sold you. You need to ask for a sending unit.

Dec 18, 2008 | 2005 Chevrolet Cavalier

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

yadayada
yadayada

Level 3 Expert

77194 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...