Question about Motorcycles

1 Answer

Morcycle Temp sending unit wiring

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 8 Answers

The orange is common supply from fuse. The black with green stripe goes to the temperature sensor. The black with a brown stripe becomes a black with a white stripe and is a common ground.

Posted on Apr 27, 2013

  • jeremy mcdill Apr 28, 2013

    When

  • jeremy mcdill Apr 28, 2013

    I hook the black w/green stripe my gauge goes all the way past hot and stays?what now

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

OHMS Resistance for temp gauge


The OHM's are different from manufacturers. Usually the work or don't. I just test the leads and heat up the sensor with a lighter. If the resistance changes, it is good. If it doesn't read or doesn't change, it is bad. Wires usually break right behind the plug. Check for continuity at the lead and about two inches back on the wire.

Jun 18, 2015 | Cars & Trucks

1 Answer

Location of TEMP SENDING UNIT 3.1l engine (not the TEMP SENSOR)


its going to be some where on top of motor or side of motor and or around the thermostat housing, temp housing with connector on top.

Apr 18, 2015 | Pontiac Grand Prix Cars & Trucks

1 Answer

My 1990 k1500 temp gauge shows max temp all the time even if I unplug it from the sensor


you may have a temp sending unit for the temp gage, one wire and then a separate cts sensor that sends info to the computer, two wires.

With the one wire unit, take the wire loose, key on, see if any voltage on the wire, use digital multimeter. If no voltage, it could be wiring circuit or gage itself.

Feb 22, 2015 | 1990 Chevrolet K1500

1 Answer

Is temp gage bad at dash board


Most times it is the sending unit, or a bad connection. If the sending unit is a single wire, pull it off and ground it with key on. If the temp needle moves when grounded, the dash gauge is good. It is likely the sending unit.

Sep 09, 2014 | Cars & Trucks

1 Answer

1997 escort temp gauge pulled wire off sending unit temp gauge went to coldso


please state what engine ,diesel endura /petrol or a american big engine as in the europeon scorpio

Nov 16, 2013 | 1999 Ford Taurus

1 Answer

1995 pontiac bonneville 3.8L temp gauge maxed, engine norm temp


Possible bad sending unit or shorted sending unit wiring.

Jun 07, 2013 | 1995 Pontiac Bonneville

1 Answer

1990 gmc K1500 5.7L, temp. gauge not working:


To review, you have two temp sensors, one for the gauge on the dash and one for the computer. If you unplug the sensor for the computer the reading will be minus 30 degrees or over 300 which will make it very hard to start. Unplugging the sensor for the gauge would have no effect on the computer.
According to the wiring diagram, the wire for the temp gauge is green, and the wires for the temp sensor for the computer are yellow and black.

Aug 24, 2012 | 1990 GMC Sierra

1 Answer

Audi 80 fuel and temp gauge problems temp dont work fuel gauge works sometimes


if temp, does not work, it may be the tempurature sending unit. for fuel guage it is usually a bad wire to tank or the sending unit in tank. check wire and ground to tank first. good luck!!

Jul 26, 2010 | 1998 Audi Cabriolet

1 Answer

I need to know what color wire I'am looking for on a 1987 Dodge RamCharger for the temp sending unit gauge. Thanks Tyrone


the wire leaving temp sending unit is violet/yellow to the instrument cluster (gauges) hope this helps you with your problem......

Jul 18, 2010 | 1987 Dodge Ramcharger

1 Answer

Temp gauge shows hot even if engine has been off overnight?


Locate the temperature sending unit and pull the wire off of it. Turn the key to the on position (do not start) then have someone touch that wire to a ground source and the temp gauge should go from one extreme to another (cold to hot). If the gauge does that, you have a bad sending unit...if it does not move, you have a bad gauge or problem with the wiring to the gauge.

All the temp sending unit does is act like a variable resistor depending on the coolant temp...if it is bad, it will give you a false reading.

Mar 28, 2009 | 2003 Mitsubishi Galant

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorcycles Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Motorcycle Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...