Question about 2004 Factory bike Desert YR 250

1 Answer

Will not fire a spark

I have a CarterBro. go cart (150cc) engine no spark! Replaced the CDI, the Coil and the plug, but nothing, Turns over fine just no spark? The people we got it from have left it outside for some time and thought it was the battery which they replaced and still no fire in the hole! I'm worried about the stator under the flywheel but some local cart dealers have told me i'm digging to deep and waisting my money, they say it's someting simple but have know idea less I bring it to them ($100) just to look at it! Carts in great shape other than normal sighs of being neglected outside. Any advice or advice on how to test a stator would be helpful. Bought it for $250 and starting to worry our new family toy may be a money pit before it even starts.

HELP

Jack

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 52 Answers

Hi,
My first thought is the plug wire. You can check it by connecting an ohmmeter to each end and measure the resistance. If the meter pegs, then the cable is bad. Another is to make sure you are getting juice to and through the ignition switch. If it sat outside, the weather may have ruined the switch. Check all your wiring and make sure there are not any breaks. I have seen rodents take up residence in carts, motorcycles, snowmobiles, and ruin an entire electrical system. Let me know if I can be of more help.

Posted on Mar 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What it could be wrong? I have a 2012 Velocity 150cc the spark plug does not have sparks, What can I do to fix it?


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Scooter Troubleshooting Scooter won start All about Scooters
My scooter has no spark how to fix gy6 chinese scooter 139qmb qmb139 50cc...
GY6 150cc Ignition Troubleshooting Guide No Spark BD Technical Center
http://www.family-motorsports.net/GY6-50cc-150cc.pdf

Sep 29, 2016 | Motorcycles

1 Answer

What wires to test coil and stator. no spark.


how to fix no spark and wire pit bike - YouTube

? 4:59
https://www.youtube.com/watch?v=YX8WRLN5gZ4
Nov 25, 2013 - Uploaded by coryncheryl1
how to fix no spark and wire pit bike. coryncheryl1 ... Chinese Quad 110cc wiring hack making SPARKS !!! No ...

GY6 150cc Ignition Troubleshooting Guide: No Spark? - BD ...

www.buggydepot.com/.../gy6-150cc-ignition-troubleshooting-guide-no-...
May 27, 2014 - Stator (6th winding and trigger pickup module); CDI unit; Ignition coil; Spark ... to check for voltage at the two primary wires of the ignition coil.

Trouble Shooter Guide for NO-SPARK Chinese Engines

www.kazumaracing.com > ... > Chinese ATV Service Manuals
Number 2 is the ignition coil and that is easily found because the large wire and cap ... The final third component is the stator magnetor or magnetic pickup coil.

My vehicle has no spark. How do I test the stator ...

support.familygokarts.com/.../21258173-My-vehicle-has-no-spark-How-...
Apr 11, 2012 - 90% of no spark is caused by the CDI Charge Coil in the Stator. ... Thestator is located on engine side housing, where a 5 wire unit is coming ...

Bad Stator Fix - Instructables



Jan 06, 2016 | Motorcycles

1 Answer

2005 people 50 2 stroke. Why won't it start?


My scooter has no spark how to fix. gy6 chinese ... - YouTube

? 2:29
https://www.youtube.com/watch?v=UU4S0Ov9q4c
Aug 24, 2012 - Uploaded by Rolling Wrench
Purchase our "NO SPARK KIT" click the link below: ... My scooter has no spark how to fix. gy6 chinese scooter 139qmb qmb13950cc 150cc.

Author Topic: people 50 2 stroke no spark CDI?? - KymcoForum.com

www.kymcoforum.com > Scooters - 50cc > People 50
Aug 5, 2012 - 7 posts - ‎4 authors I have a 2001 people 50 2 stroke that only has 125 original miles. ... I ordered a CDI and coil from monster parts and it still would not start . Author Topic: (Almost) no spark / engine not ...
15 posts
Aug 15, 2011
Kymco People 50 - Not A Morning Scooter ...
15 posts
Sep 28, 2010
Author Topic: 2005 People 50 2T Mods ...
15 posts
Jul 27, 2010
Kymco People 50 - KymcoForum.com
10 posts
Nov 15, 2008
More results from www.kymcoforum.com

Nov 03, 2015 | Kymco Motorcycles

2 Answers

Bike wont fire it turns over but nothing after that i replaced the plugs still nothing


Check your CDI box / boxes usually when there is no spark its usually the CDI.

Oct 14, 2013 | 1988 Suzuki GSX 600 F (Katana)

1 Answer

1997 yamaha xj600 wont spark


Spark plugs. Or the coils. Just because there is power going to them doesn't mean they are working. But as they are fired by the CDI unit you might like to look there. Mine was a failed coil. If the problem is on both coils, it can only be the CDI.

Jun 21, 2013 | Yamaha XJ 600 Motorcycles

1 Answer

2000 YZF R1 ONE DAY I SAW THAT BATTERY WAS SWOLLEN. REPLACED BATTERY WOULDNT START


Hi, Merle and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and CDI box.
5. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose, check for spark leakage in the dark.
6. Faulty ignition coil, pick up coil, trigger coil or CDI box testing needs to be checked with an ohmmeter at 70 degrees Fahrenheit
7. Faulty safety switches clutch, kickstand, neutral, off/on etc.
8. Faulty ignition switch.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.r1-forum.com/forums/102-00-01-r1-mechanical-help/287594-2000-r1-wont-start-no-spark.html
http://www.r6-forum.com/forums/57-garage-mechanical-help/38102-00-r6-turns-over-but-no-spark.html
2000 2001 Yamaha YZF R1 Service Manual R1 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Aug 21, 2012 | 2000 Yamaha YZF-R1

1 Answer

I have a 1996 xj600 Yamaha. I 've been experiencing a engine miss fire. I checked for spark by pulling each plug and grounding them out on the block. Number 4 doesn't spark at all, so I replaced the plugs...


could be a bad wire or plug cap they have a resister in them, each coil fires two plugs, so if the other one works off that coil the cdi is probably ok.
pull the caps off and check the resistance from the plug wire back to the coil ground, they need to be the same, the wires are moulded into the coils so if one has high or open resistance-new coil required

Apr 08, 2011 | 1994 Yamaha XJ 600 Diversion S

1 Answer

Hello,please,i have a GMI gas scooter 150cc (chinese)I dont have current on spark plug.the 2 wires that leads to ignition coil (green-and another one )when i connect them i have a shortage ???red power...


with a two wire coil, one is a ground, the other is from the capacitor in the CDI. Forgoing any re-wiring from an amateur, it may be your CDI is shorted. It's hard to tell from here.

Nov 20, 2009 | 2005 Qianjiang QJ150

Not finding what you are looking for?
2004 Factory bike Desert YR 250 Logo

240 people viewed this question

Ask a Question

Usually answered in minutes!

Top Factory bike Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

john h

Level 3 Expert

7167 Answers

Angelo Stewart
Angelo Stewart

Level 2 Expert

224 Answers

Are you a Factory bike Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...