Question about 2001 Yamaha TW 200

2 Answers

I have a 96 yamaha blaster 200cc atv. Its not getting any current out of or to the coil. any suggestions would be greatly appreciated. I havent rode it since last year when it died.

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 69 Answers

Could be the ignition control box, I would try locateing a used one and trying that first. Good luck

Posted on Mar 12, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

I have a 96 blaster just had the top end done 80 over new piston and rings. Ran good for 2 hr and stopped running. I have good conpression but no spark. Put in new plug still no spark.Is it the coil or the magneto?Where is the magneto and how do I replace it?

Posted on Aug 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 yamaha blaster 250


is it getting spark? did you check the compression?

Jun 17, 2012 | RTO 200cc Full Size Four Wheeler ATV

1 Answer

WEAK FIRE


check cable, spark plug, spark plug cap for good resistance levels. then check the coil. easy fix.

May 15, 2012 | RTO 200cc Full Size Four Wheeler ATV

1 Answer

2004 Blaster 2 stroke 200cc fires but well not kick start


check your compression. piston rings might be ate up and its time for a rebuild.

Mar 24, 2012 | RTO 200cc Full Size Four Wheeler ATV

2 Answers

1989 yamaha blaster does not stay on


mcdevito75 here, Sounds like a lack of spark to the spark plugs to me, have a shop check it out for you, menwhlie you can check all around your Yamaha blaster for any wires loose or not connected.

May 24, 2010 | RTO 200cc Full Size Four Wheeler ATV

1 Answer

Hi I just want to replace the front & rear axle bear rings of my son's Yamaha Blaster 200 year 2002. Any body can assis me with this matter? Thanks in advance, Chris


pretty simple..take both hubs off each side..remove the two axle lock nuts. axle will only pull out to one side..not sure exactly whicj side. take a hammer and punch to the our race of each bearing. press not pound the new bearing in and use lots of grease.

Feb 08, 2010 | RTO 200cc Full Size Four Wheeler ATV

Not finding what you are looking for?
2001 Yamaha TW 200 Logo

Related Topics:

933 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1128 Answers

D. E. Hev

Level 3 Expert

1132 Answers

puggy666

Level 1 Expert

47 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...