Question about 2006 Honda VTX 1300 S

1 Answer

Possible eclec prob

My 1300 all at once, while riding began to sputter and cut out upon acceleration, the headlight began to flicker, and the speedometer needle began jumping all about. happened at low speed and high speed acceleration. I don't want to take it to the shop if I don't need to. I am no mechanic but I can do minor things. Has anyone else had similar problems?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 69 Answers

You are experiancing voltage issues, check the voltage at the battery with the bike running, you should be charging about 13 to 14 volts at a few 1000 rpms if not you have a issue with the chargeing system. could be the stator or regulater.

Posted on Mar 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mts 1200 total power cut out


Hi, Anonymous for more information about your question and valuable free downloads that you will need please visit the websites below. Good luck and have a nice day.
Sputtering split second cut outs during acceleration
ducati 2011 1198 cuts out 3rd gear during wheel stand
Ducati Maintenance
Ducati OEM Parts Fiche Lookup and Online Ordering
DOWNLOAD Ducati Mts 1200

Feb 03, 2014 | Ducati Motorcycles

1 Answer

Yamaha TW 125 Sputters and hesitates when Hot


well first thing i'd check is the choke isnt sticking on. if so the bikes running rich, hence the temperature.


if its got the paddle switch on the side of the carb, make sure its not turning on once you ride it, if its a cable check its retracting fully by lubing the cable.

and also Fuel treatment e.g. redex isnt a problem fixer, it helps do what it says but it cant beat a thorough strip down.

check your carb jets are clean theres no rust etc inside the float bowl, and make sure your running the right spark plug heat range, as if its too high a range that wont help either.

Sep 27, 2012 | Yamaha TW 125 Motorcycles

2 Answers

'02 Yamaha XJR1300 Rattle/vibrating noise from bottom of engine


how do you adjust the headlight beam on a xjr1300 naked 2002 bike, is it as simple as undoing the 2 bracket bolts at the sides of the lights and re-setting the lights to a new level ??
currently it seems to be set for riding with a pillion passanger or heavy load at the rear as the lights are set low, no one flashes me even if i ride at night with full beam on !

thanks xjr cambs

Apr 18, 2010 | 2002 Yamaha XJR 1300

1 Answer

Hard to start. when accelerating it seems very


If the engine is not spitting or sputtering, the plugs are fine. If they were fouled, the engine would not run well at all. Probably just the fuel is stale. Today's fuels don't hold up in the tank like they use to do. Once you get that fuel run out and put some fresh fuel in the bike it should run like it always did before the surgery.

Nov 13, 2009 | 2008 Harley Davidson FLHX Street Glide

3 Answers

2005 vtx 1300 wont start and has no headlight


Check regulator...this powers all running light tail lights etc.

Sep 01, 2009 | 2004 Honda VTX 1300 Retro

1 Answer

2007 vtx1300r..bike lurches as power cuts out during acceleration and during normal riding the speedo needle drops out...electrical short?


Sounds like it.
Check and clean all battery connections.
Check ground at engine.
Check the main fuse to be sure it is secure.
Any trouble starting?

Jun 11, 2009 | 2005 Honda VTX 1300 R

1 Answer

Hi, my '97 bird starts sputtering when I ride in wet weather, it idles with no probs but soon as I accelerate it starts to miss as if it is going to stall, nearly hit twice pulling away from lights, soon...


Check for moisture in the killer switch unit and spray some contact cleaner or penetrating oil inside the main key switch.Also it would be nice if you check the joints in your harness from the cockpit to the rear brake like.Usually the copper contacts turn into green from the moisture.Use a little bit of lithium grease before you click them back together to prevent moisture go inside again.

Jun 07, 2009 | 1997 Honda CBR 1100 XX Super blackbird

1 Answer

Accelerate sputter


the mixture buddy this is either located underneith the carb but you may need to get and aftermarket screw if you cant get a screw driver in there or you will need to buy and af screw the pic below will demonstarate f878bc3.jpg

Apr 14, 2009 | 2003 Honda VTX 1300 Retro

Not finding what you are looking for?
2006 Honda VTX 1300 S Logo

260 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4471 Answers

yadayada
yadayada

Level 3 Expert

60769 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...