Question about 2004 Harley Davidson FXDWG - FXDWGI Dyna Wide Glide

1 Answer

After replacing tank and speedo cluster, will not start.

Checked all plug-ins, fuel lines. "Run" switch does not seem to be "activating" the fuel pump. Hit start and the red key lock comes on. Any ideas?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 376 Answers

Put your key in and turn the bike off and on 3 times and see if that will help. If the switch connection is loose it wont turn the fuel pump on.

Posted on Dec 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need help correcting needles on dials


Turn every thing off and set them to the bottom mark ,if this doesnt work then try a new head from the scrap yard

Apr 28, 2013 | Peugeot 206 Cars & Trucks

2 Answers

Engine stopped. fuel cutoff. I thought I traced it to the underseat cutoff switch. replaced switch. still not starting. Will start and run on primed gas poured in carb. checked fuel filter(in line) good...


Pull plug andcheck and seeif it is Floded, see if plug is wet, and you can alson check and see if it is firing by grounding the the plug to the frame, with a ground wire and crak it over to see if you see it spark.

Sep 12, 2011 | John Deere 420,1020,2010,2020,2510,2520...

1 Answer

'04 Dodge Ram 3500 Diesel. I pulled the instrument cluster to try and replace a burned out bulb; much to my surprise there are no "bulbs" in the cluster, just something that look like soldered...


Sounds like you have a wire grounding out somewhere, or could be in the new cluster you put in. Check all your connections in the wiring, you could put the old cluster back in to see if it corrects your speedometer then you would know if its the "new" cluster you just put in giving you problems or whether you pulled a wire loose replacing the cluster.
Hope I was of some help to you. Good luck

Mar 24, 2011 | 2004 Dodge Ram 1500

2 Answers

Where is the reserve tank switch on a 2004 suzuki volusia 800??? cant find it!!!!!!!!


if its the same as the k5 (05) then there is no switch, just the light in the speedo cluster on the tank....

Oct 13, 2010 | 2004 Suzuki VL 800 Volusia

3 Answers

31cc Poulan Pro Weedeater


Sounds as though the fuel filter may be plugged. The filter is in the tank. Take a look, see if it is visible. Remove and replace. Good luck...Lee

Jul 26, 2010 | Poulan 25cc 2-Cycle Gas Powered String...

1 Answer

Lawn tractor won,t start. gas in carb and it will run until thats gone. seems to pump gas fine. checked plugs. got a little water in gas tank. what do I check/clean now/


If there's water in the tank, you should drain it. Disconnect the fuel line and dump the water. While you're at it check the fuel filter, and replace it if it's dirty. Use some compressed air to blow through the gas lines and hook them back up. Put fresh gas in and see if that fixes it.

Jun 09, 2010 | Craftsman Garden

1 Answer

06 m50 sat for approx 6 months charged the battery won't start.


from your description, i would sugest you make sure fuel is getting to the injector unit, remove the fuel supply hose.if you have spark at the plugs and fuel getting to the injectors you have isolated the problem. i would also drain the old fuel when you take the hose off and fill the tank with high grade fuel. bikes dont like old gas.

Jul 21, 2009 | 2005 Suzuki Boulevard M50

2 Answers

Turning over but not starting


you must make sure the engine is creating the appropriate compression remove a spark plug and install a compression tester disconnect all other spark plug wires so the motor does'nt start during testing and check to make sure the motor is creating at least 100 - 150 psi on all cylinders if so the mechanical health of the motor is in tact. if not you may have to replace a timing belt. If it is an interference type motor and the timing belt is indeed broken or jumped a tooth the valves may be bent and extensive engine repair will be needed

Jul 14, 2009 | 1996 Chevrolet Cavalier

Not finding what you are looking for?
2004 Harley Davidson FXDWG - FXDWGI Dyna Wide Glide Logo

200 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Gills Lango

Level 2 Expert

195 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...