Question about kawasaki ZX-9 R Ninja Motorcycles

1 Answer

Battery help i bought a bike and it wont start i put a new battery in it and nothing happens. it seems like there is a clicking noise when i put the battery in like it is touching something weird.

Posted by on

  • Dick
    Dick May 11, 2010

    Does the bike have an alarm system that is interfering? Kill switch engaged? Sidestand switch down and bike not in neutral? Battery cables connected properly? Fuse blown?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 46 Answers

The clicking noise you hear is the starter. THe bike has a solenoid and it could be bad. Did you charge the new battery? The new batteries are filled at the shop and handed to you and you are told that is fully charged in 20 mins. Not true. Take the battery and trickle charge it for 5 hours. It should then have a full charge and start right up. If you still hear the clicking. The starter or solenoid are bad. Check all the wiring to the battery. Make sure they arent cracked or frayed. Making a good connection and no crud on the end of the wires. IF the wire to the starter is corroded. Replace it! Dont just clean it up. The wiring could be corroded up where you cant see it and this is why the battery is not getting the full charge to the starter. Hope this helps you out. TOM

Posted on Feb 16, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why wont my 2001 fxdwg wont turn over with good battery ?


When you try to start the bike, does anything happen? Noises? Clicks? Or is it silent and nothing happens? If you hear a click or it try's to start but doesn't turn over. If nothing at all happens when you hit the start switch then you most likely have an electrical issue, versus if you hear the starter click or try to start to bike, then that would mean a mechanical issue.

May 14, 2014 | 2003 Harley Davidson FXDWG Dyna Wide Glide

1 Answer

Piaggio diesis 100 automatic wont start at all


clicks means a starter solenoid has gone bad... wont start is a whole other issue... possibly a CDI issue

Dec 28, 2013 | Piaggio Motorcycles

1 Answer

I have a 04 gsxr600 and now it won't start. Dumb me I let the bike sit for winter and didn't disconnect the battery. Turn the key nothing lights start nothing so I pull the battery out charge it reads...


Sorry to say, your battery is dead. The reading you got was under no load conditions. Put a load of about 50 amps across it and the voltage will probably fall to just about nothing if even your lights are pulling it down to probably about 8 volts. Only one solution here - you have to replace the battery.

Mar 17, 2011 | 2004 Suzuki GSX-R 600

1 Answer

Charged battery up and put on bike. power getting to bike as alarm working and when turn key lights show up on dash but when you try to start the bike nothing happens except a strange clicking noise which...


ya i have the same problem and the clicking from my battery either the battery is done for therefore wont charge or it didnt charge long enough try an overnight charge if it dosent work then afraid its 50 quid for a new one

Feb 18, 2011 | Suzuki GSX-R 600 Motorcycles

1 Answer

My 2002 kawasaki ninja 250 is having trouble starting. (electric start) At first it was just giving me this clicking sound kinda like when your car wont turn over and start. So I replaced the battery for...


The oil light is on because the engine isn't running to build any oil pressure. Sounds like the new battery may need to be charged fully. After the battery is fully charged, and the 'clicking' noise is back (or not) check the battery connections for corrosion--especially at the positive terminal. If ok, you should get one solid click when trying to start. If ok, but still not starting, jump the two heavy terminals of the solenoid (click source) with a heavy wire which should bump the starter motor. If nothing, then the starter motor needs service--usually the brushes inside fail to make contact with the armature due to brush wear, or weak springs. Most dealers will likely only sell you a new starter--no internal parts. Hope this helps!

Oct 04, 2010 | kawasaki Ninja 250R Motorcycles

3 Answers

CBR 250 not starting


Sound like you have a fuel problem.Turn the key without starting the bike listen for a slight buzzing noise it will come from where the end of the tank and the seat meet this is the fuel pump priming if you can not hear anything then most likely your fuel pump is not working.Your carbi may have grit in a jet a carbi cleaner can help.
I hope this helps!

Dec 08, 2008 | 1997 Honda CBR 250 RR

2 Answers

Cold start


If you are confident that the battery is good, check for corroded wires to the starter. Start at the battery and follow the POS cable to the solenoid. From the solenoid to the starter. If the wires are good and you have a solid ground, then I would suspect the starter brush pack. They could need to be replaced or just cleaned.

Nov 20, 2008 | 1993 Suzuki RGV 250 Q

1 Answer

Biek wont start just clicking?


I drive the bike every day or two and it always starts immediately. Does this sound like a starter or solenoid or something else? Well tried to jump start the bike and it wouldn't start just the same clicking sound. Also tried to jump over the solenoid with a screwdriver and nothing happened. Then I tried to push start the bike and again nothing. I can tell the battery is weak but even push starting, I should be able to start it without a battery right? ,,,

Nov 10, 2008 | 2003 ATK 260

1 Answer

Electrical Help Please


nada. No gauges no lights absolutely nothing. All that happens is when I turn the ignition switch off the tach bounces backward quickly about 6 or 8 times. I put the bike on the battery tender and within 20 minutes it was showing in good shape. Still nothing. Checked battery leads. No problem. I checked all the fuses around the battery and up next to the dash. Nothing there. I R & R'd all of the relays next to the dash and the 3 behind the tool kit with the same relays off of my Mille. Still nothing. I changed the odd relay next to the battery that says UP on it. Don't know what it is but it rattles. Maybe a tip over sensor? Nothing. I tried jumping the bike off with a portable jump start battery. Nothing. I switched the battery out. Nothing. I pulled the front fairing and checked all connections. Found everything to be just fine. Put a battery charger on the fully charged battery and suddenly got ignition lights and headlights. Turned the key back off and once again nothing. A few more times it would come back and show lights and gauges but when I went to start everything went dead again. I'm thinking maybe the ignition switch? It doesn't seem worn out at all. I jiggled the key didn't seem to make a difference. The bike only has about 10k miles on it. Any ideas? ,Some 'friend'... did this ever happen to him? Good diag work so far, and I don't have anything specific to look at. Hopefully one of the sm-m-m-marter members can assist. ,,,

Nov 10, 2008 | 2004 Aprilia Tuono Racing

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

351 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4471 Answers

Angelo Stewart
Angelo Stewart

Level 2 Expert

224 Answers

yadayada
yadayada

Level 3 Expert

60541 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...