Question about 1999 Honda V-Twin Magna

1 Answer

KEEPS BLOWING FUESES

BATTERY WENT FLAT REASON UNKNOWN PURCHASES NEW BATTERY THE BIKE COOKED THIS BATTERY.RECHARGED OTHER BATTERY THATS FINE BIKE MUST HAVE BEEN OVERCHAGING BATTERY NOW BIKE WONT START BECAUSE EVEYTIME YOU TRY TO START THE 10 amp fues blows witch is the starter fues DONT UNDERSTAND BIKE HAS BEEN GREAT SO I HAVE BEEN TOLD. RECTERFYER PERHAPS DONT KNOW SHORT SOMEWHERE I DONT KNOW NEED SOME HELP PLEASE THANKS IN ADVANCE

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,559 Answers

You have a dead short somewhere,Just start tracing wires for the ignition first.

Start with the switch and work your way back.

Posted on Feb 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha wont turn over


Hi. Yes more than likely it is the battery. Even when boosting it the battery can drain all the power from the boost battery. You could try topping up the acid then charge it.

May 07, 2014 | 1981 Yamaha XJ 650

1 Answer

I have a 1997 gsxr 600 and my fueses keep blowing and it wont turn my bike over i changed it and it worked but its doing the same thing now any reason for that?


Hi, you must look for a shorcircuit somewhere , maybe a ***** wire touching the frame.
also check for insulation of the starter conections.
Good luck

Sep 14, 2011 | 1992 Suzuki GSX 600 F (Katana)

1 Answer

Hi there,i have a honda cbr 600f (1995) with a 3 month old battery,i left the bike for two and 1/2 weeks without starting it,the bike started on 1st first time, went for a long ride(60 miles).Stopped for a...


sir,there are 2 reason
1. please check bolts of small fuse connecter near the battery ,sometimes it get loose ,ectually that is main positive connecter to battery
2.please replug the rectifier-regulater cuplers ,otherwise you need to replace the regulater

Apr 27, 2011 | 1996 Honda CBR 600 F(3)T

1 Answer

I have a 79 t140. starts second or third kick. uses a boyer igition system. Ride 30 miles and have a rest. when I try to start the bike again takes a lot of kicking. got home tested the battery...


Your voltage regulator has packed up, have you jumped it from a car? thats guaranteed to stuff it! 85+amps 12v into 16amps 12v dont go!
not dear to fix, look for electrex on google uk

Jul 28, 2009 | Triumph Bonneville Motorcycles

1 Answer

Daytona 955i (02) ran rough display went blank management light


When there is no charging system operational, the bike will run wih battery in total loss mode. When it gets to a certain point of discharge, the first indication is indeed as you saw, the intruments go blank. There is little power left at this point and need to get home asap! 

Either the R/R (rectifier/regulator) and/or the stator is bad - both are unfortunately quite common failures on these bikes. 

You can find a diagnosis guide that I personally authored at this site: 
http://www.triumphrat.net/speed-triple-forum/104504-charging-system-diagnostics-rectifier-regulator-upgrade.html

Follow those guidelines and you will be able to determine which or both is failed.
Also is a recommendation for a retrofit/upgrade to a better component if you do need to replace the R/R. 

Jun 26, 2009 | 2006 Triumph Daytona 955i

1 Answer

Hello 1998 ACE Shadow 750 cc headlight not working high pitch alarm sound rotten egg smell and battery was very hot after sitting for a hour what could the problem be. Joyce


tthe battery has run out of acid and cooked itself(thats the rotten egg smell)it needs to be replaced,but even more sinister is the reason it did it,it sounds like the alternater has fried itself and that is why the battery cooked,so your alternater needs repairing before you put a new battery in,or it will cook the new battery to

Jun 24, 2009 | 1999 Honda VT 750 CD Shadow A.C.E. Deluxe

1 Answer

08 650 executive, new battery but charging system doesn't charge


Your running off the battery until it dies. Check your chargng system. It should put out 13.0-14.5 volts. If not then the current will flow from what ever source has the most voltage. Thus, your dead battery. Try changing he voltage regulator and then check the stator next. Sometime stators can have burned section on them and reduce the voltage produced to the battery. Also check for really good connectin to the terminals. This can rob current and voltage by upt o 40%.

Apr 21, 2009 | Suzuki AN 650 Burgman Motorcycles

2 Answers

My new battery keeps draining


you could have a fault on your regulator/rectifier a chech with a multi meter will tell you. also check generator output.

Apr 11, 2009 | 1988 Honda CBR 600 F(1)J

1 Answer

Starting problem


Sounds like you might have cooked the battery. Try with a new one, start the bike and see how it runs. Hopefully you didnt fry anything else.

Nov 20, 2008 | 1998 Suzuki RG 150 Gamma

Not finding what you are looking for?
1999 Honda V-Twin Magna Logo

Related Topics:

211 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4471 Answers

yadayada
yadayada

Level 3 Expert

60769 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...