Question about 2000 kawasaki VN 1500 Vulcan Classic Tourer Fi

1 Answer

Ignition trouble 88 SE

Ok i went on a ride a couple days ago everything was fine. went to crank it up two days later, no fire to the plugs. checked fuses and the run/off switch for proper function and to the best i can tell its working. lost as to what to look for next. help lol

Posted by on

  • joe May 11, 2010

    is the bike in gear and the kick stand down? will not start in this condition.



    have you tried to start it with the kick stand up and in neutral?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Did you wash it after you rode it.?.mine does not start after i wash it and if I try it floods so bad the plugs have to be pulled and cleaned and also crank the engine over without the plugs in. Then put plugs back in and try to start. Mine has been that way for 30,000 miles..good luck

Posted on Feb 13, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 1200 sportster cranks and backfires, carb and fuel good, could it be crank sensor?


Wasted spark system. If fuel and electrical is all good/correct it is often the case in these symptoms that motor cycle spark plugs that although looking good and firing outside of the engine are breaking down and will not fire under compression pressures on a power stroke but will fire unburned fuel on the unpressurized exhaust stroke when the plug again fires in a wasted spark ignition system and when so firing the result is a backfire, usually quite loud.

Jul 23, 2014 | 2001 Harley Davidson XL 1200 C Sportster...

1 Answer

97 HD Dyna wide glide electrical system dead


Hi Anonymous, check your main fuse/circuit breaker for continuity and check your battery ground cable at both ends. Good luck.

Jan 31, 2013 | Harley Davidson FXDWG - FXDWGI Dyna Wide...

1 Answer

I have a 98 roadking it was runing fine and it cut off on me riding dwn the rd it fired back up later .next day it cranked fine wared up and I cut it off now it want start back I have checked for spark...


Hi Bugkiller30, when checking for spark the CKP needs to measure the compression bump in order to send the correct signal to the ICM/ECM so always check for spark with either a third plug grounded or lift the end of the plug boot 1/2 " off one of spark plugs that are in the head. and the usual suspects are:
1. Fuel tank empty
2. Fuel supply valve turned off.
3. Fouled spark plugs.
4. Engine flooded with gasoline as a result of over use of enrichner.
5. Fuel valve or filter clogged.
6. Vacuum hose to automatic fuel supply valve disconnected, leaking, or pinched.
7. Discharged battery, loose or broken battery connections especially the negative cable at "BOTH" ends
8. Loose wire connection at coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, spark plug cable connections loose,
or cables connected to wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module, or sensors " Manifold Absolute Pressure" "Camshaft Position Sensor" "Crank Position Sensor" "Brake Apply Sensor
11. Engine lubricant to heavy ( winter operation )
12. Sticking or damaged valves or push rod wrong length.
13. Primary cam sproket spline sheared or missing spacer.
14. Security alarm system not disarming.
For a primary suspect please visit the website below. Good luck and have nice day. Harley Check Engine Lamp Diagnostics

Apr 09, 2012 | 2005 Harley Davidson FLHRI Road King

1 Answer

Problem with 800cc suzuki intruder 2002 2002 suzuki intruder 800cc amonth ago i changed all fuilds and brakes also plugs and filter brike ran really good yesterday a couple buddies wanted to go riding


when i shut off my 2002 suzuki motorcyle it run perfect then went to start i and have no power battery good have no light on dash no head light brrake light everything is dead what could be wrong can you help with a idea thank you dave

Mar 26, 2012 | Suzuki Motorcycles

2 Answers

Stalls after 5 min of riding, but a few hours later it runs fine


the battery is failin or not charging rite-on a coil ignition u always need 12 V cause the bike doesnt feed off alternator like a car--test it -may still be good but charge it before cruzing

Sep 16, 2009 | 1985 Yamaha XJ 700 X Maxim

2 Answers

Pulsar 200 HT coil problem


GET. THE CDI CHECKED OR REPLACED.....IT WILL HELP..

Apr 10, 2009 | 2007 Bajaj Pulsar 180

1 Answer

Bike wont idle and power constantly dieing and recovering


check to see if you have gas in the oil from a carb leaking down which will cause the idle speed to drop when motor warms up.pick up idle run for awhile then plugs foul.like you said a carby problem.

Feb 16, 2009 | 2006 Honda CBF 250

1 Answer

2004 Yamaha V-star 650, wont start.


change the coil you may not think it got hot but sometimes a coil can overheat on the inside just enough to break the copper winding. when riding hard slow down for a couple of miles to give everything time to get back to normal temps before shutting it off

Jan 12, 2009 | 2004 Yamaha V Star Classic

1 Answer

FIRE and FUEL........NOT CRANKING !!!!!!!


check your ignition fuses but i think your problem is between your module and ignition switch if you got safty switches on there any one of them can cause that also.

Dec 04, 2008 | 1993 Harley Davidson XLH Sportster 883

Not finding what you are looking for?
2000 kawasaki VN 1500 Vulcan Classic Tourer Fi Logo

Related Topics:

211 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4481 Answers

Angelo Stewart
Angelo Stewart

Level 2 Expert

224 Answers

yadayada
yadayada

Level 3 Expert

61249 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...