Question about 1985 Honda VT 500 C Shadow

3 Answers

1985 vt 500c tailights quit working

I have a 1985 vt 500c that was converted into a trike.  i just built a rack that  connects to the bumper so that i could put my wheelchair on it and was trying to connect so lights that were on the rack.  i was using a test light on the wiring harness for the normal tailights so that i could find the right wires for my auxilary lights.  i found the correct wire and as soon as i did, the tailights quit working.  i cant find a fuse anywhere.  what would cause this problem?
thanks,
jason

Posted by on

  • 6 more comments 
  • jnewby4 Feb 02, 2009

    the rack lights have been disconnected.  brake lights and turn signals still work, but taillight/ running light does not work.

  • jnewby4 Feb 02, 2009

    the rack lights are regular automotive bulbs.   the filaments on the trikes lights are good.  there are three lights on each side of the trike... left and right as it was an old police trike.  none of them have tailight function but all work for brake and signal as they did before.  the only thing i could find tracing the wiring harness was a little black box under the seat that has " stop and tail" molded into it.  i dont know a whole lot about motorcycles, so is it possible that little box went bad?   i figured there was a fuse but cant find one.  the only place i havent looked is under the gas tank because that didnt seem very like a very logical place for fuses.

  • jnewby4 Feb 04, 2009

    i checked behind the headlight bulb and behind the headlight housing, no fuses at all. ?  where else might i check?  should i pull the gas tank and check under it?  

  • jnewby4 Feb 04, 2009

    found fuses... under cover on top of handle bar clamps.  fuse was blown.  thanks for the help.

  • joe May 11, 2010

    forgot the pic. its for an 85 VT700 so should be the same?



    http://partsfinder.onlinemicrofiche.com/...



    number 21 are the fuses mounted to the fuse plate assembly (#11)

  • joe May 11, 2010

    how odd. lights worked before you connected the rack, didn't work after you connected them, removed rack and still don't work, but filaments are good in these bulbs.



    not sure about the little box labeled "stop & tail".



    fuses should be located behind the headlight. if you can remove it, you can take a look at them.

  • joe May 11, 2010

    are the rack lights LEDs or normal automotive bulbs?



    have you checked the filament of the rear bulb to see if its burned out? if it is, then i would wonder what made it short out.

  • joe May 11, 2010

    if you remove the rack's wiring from the bike, do the lights on the bike work fine?



    taillight (running light) or brake light too quit functioning?

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

Sounds like a loose connection, check that bulb is seated properly also. There is a relay for the reart light also its usually located on the battery side and attached to the plastic rear fender on a two wheel shadow follow the wires. Hope this helps. Oh check fuses also.

Posted on Oct 01, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 87 Answers

Have ya checked for inline fuses sounds like ya blew a fuse when ya jumped the lights

Posted on Aug 05, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 440 Answers

Hi
There shd be a fuse just for the rear lights
A bad connection wld also give these symptoms
Ride Safe
Bike-Doc UK

Posted on Jun 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I reconnect my choke cable on my 85 Honda Shadow VT 500c


Hi, Gregory great first name, sorry you can't find the first and best tool you ever bought for your Yamaha despair, not for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have a nice day.
85 VT500C Choke Cable Replacement
Honda ATC 110 Reassembly 10 of 12 Carburetor Choke Throttle Cable
1983 Honda Shadow VT500c Custom Service Manual Moto Data Project
Honda VT 500 1985
http://www.partsfish.com/page/oem-parts-for-honda

Mar 11, 2016 | Honda Motorcycles

1 Answer

Which wires go together in order to start the bike ignition switch is gone 1985 honda 500c magna


Dont remember the colors. The thick (White?) wire is positive from the battery. All others can be connected individually to this wire untill you hear the starter spin. Keep that one to one side and connect all the others to the thick wire.

Jul 31, 2010 | 1985 Honda VF 500 F

1 Answer

I have an 83 shadow vt 500c. It bogs down when


This is more than likely a carb (fuel) issue. Start with verifing you correct float level. Next check for correct needle position, diaphram, and springs on same. Also check to make sure clip for "accelator pump" is in correct place. Hope this helps.

JP

Nov 08, 2009 | 1984 Honda VT 500 C Shadow

2 Answers

1 have a 1984 honda vt 500c can not to get it to


hi mate have you got oil in the crank case it sounds like you have a seized engine which requires a top end strip to inspect if cant find problem you will need a engine rebuild i will see if i can find a manual bud and i will get back to you

Aug 29, 2009 | 1984 Honda VT 500 C Shadow

1 Answer

Removing the seat to 85' Shadow VT-500c


first you should not have to replace the seat to replace the battery. You take the mounting bolt off the right hand side of the battery cage and slide it out. Disconnect the battery terminals and slide it out. To take the seat off the mounting bolts are located on the rear of the seat by the brake light.

Jun 15, 2009 | 1985 Honda VT 500 C Shadow

2 Answers

1985 honda VT 500c shadow one cylinder when engine hot


Hi and welcome to FixYa,

Soon as the problem comes about, check the pulser coil:
  • passive - depending on the manufacturer of the pulser generator, anywhere from 50 to 500 ohms. As long as it is not shorted (0 ohms) or open (no reading), then it should normally be good.
  • active - while cranking or engine running, check the voltage coming from the pulser coil. It would be a pulsating 0.5VAC. It might be to your advantage to use an analog / needle type voltmeter.
Post back result.

Good luck and thank you for using FixYa.

May 27, 2009 | 1986 Honda VT 500 C Shadow

1 Answer

Starter on 86 Honda VT 500C. loud pop when engaged starter


you need to remove the starter and bench test it. Once you get the starter off you can hook the ground of a jumper cable to the starter and then touch the positive to the postitve post and you may need to jump to the solenoid

May 22, 2009 | 1986 Honda VT 500 C Shadow

1 Answer

Need rack


Try here:
http://www.customparts.nl/index.php?main_page=product_info&cPath=149_150&products_id=2463

Jan 11, 2009 | 1985 Honda VT 500 C Shadow

Not finding what you are looking for?
1985 Honda VT 500 C Shadow Logo

212 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4477 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...