Question about 2000 Aprilia SL Mille Falco

1 Answer

Not charging while running - 2000 Aprilia SL Mille Falco

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Aprilia Master
  • 40,840 Answers

Hi, Anonymous and the usual suspects are:
1. Voltage regulator/rectifier not grounded.
2. Engine ground wire loose or broken.
3. Faulty voltage regulator/rectifier module.
4. Loose or broken wires in charging circuit.
5. Faulty stator and/or rotor.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2000+aprilia+sl+mille+falco

Posted on Oct 27, 2015

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 1993 arctic cat 700 efi that the battery keeps going dead in how do I check if its charging?


When a battery dies while the engine is running it is not being charged. When the charger is working the engine will run without a battery

Dec 13, 2014 | ATVs

1 Answer

How does the charging system on a 1969 Honda 325 cc motorcycle work to keep engine running?


I think you mean a 69 CB350. It sounds like you have a bad battery since the battery charger won't charge it.

On this bike there is an alternator and rectifier that combine to charge the battery whenever the engine runs. If the battery won't hold a charge, the charging system wont work.

Replace the battery.

Sep 26, 2014 | Motorcycles

1 Answer

Battery won't charge the wheel that runs the belt won't work


It sounds as though you may have run down the battery because the alternator was not charging. You'll need to check the belt and fix whatever is keeping the alternator from turning, then get a jump start, or charge the battery. After starting, check the voltage to be certain the charging system is working. I hope this helps.

Mar 31, 2014 | 2006 Kia Sorento

1 Answer

Gx75 not charging


a lawn mower battery is only good for a couple years when keeping it charged and testing voltage doesn't tell you what is has for amps is the volt meter read more than the off voltage while running then it works they only have a 4-7 amp charging system

Apr 30, 2012 | Garden

1 Answer

Why does my battery loosing its charge ? I charge it but it keeps running down ? I have checked every thing that I think could be a problem


How old is your battery?
Is your battery being charged when the engine is running?
Have access to a 12 volt dc voltmeter?
Put across pos. and neg. side of battery while engine is running should read ABOVE 12 volts dc?
then check voltage when engine is off and compare?
if you have a higher reading when the engines is running than when engine is off then your charging system is charging, Then battery is suspect.
if it is not charging or no difference in voltage when engine is running or isnt running then look into the engines charging system IE: charging diode,good and clean ground wire connections, etc: without knowing more detail this is a basic check.
Note :Run your engine at higher than idle when doing these checks

Jan 16, 2011 | Husqvarna 22 hp 42" Yard Tractor YTH22V42

1 Answer

Worked fine, next time would not run at all. 1.5 years old. Light showes charging and charged OK


mcdevito75 here, It"s possible, an Old battery would show a full charge and still not be fully charged or even charged enough to run the shaver, try changeing the battery--ies.

Jun 30, 2010 | Health & Beauty

1 Answer

Battery will not stay charged ,bought new one i started motor & disconected battrey, motor kept running ,what keeps battrey charged ?


If your charging system is working, you can disconnect the battery while it's running, and it will stay running. The stator assembly (Like a car alternator) will supply the current to keep the bike running along with charging the battery. A multi-meter should show around 12.5 volts at the battery with the engine off, and just under 14 volts running, under normal working conditions.

Jul 07, 2009 | 2002 Yamaha XVS 1100 Dragstar Classic

1 Answer

750 gxxr will not stay charged


the voltage regulator/diodes is not working, stator wiring loose or fuse blown from reverse polarity

use a voltmeter to check if is charging
not run voltage to run voltage
NOTE full charged battery is 12.6v
would need min. 13.5v when running

or

disconect battery after is stated to see if runs?

if keeps running is OK

if not then check charging system.

if runs an still stalls when placed in gear?
trouble with kickstand safety switch

Jun 21, 2009 | 1997 Suzuki GSX-R 750 V

Not finding what you are looking for?
2000 Aprilia SL Mille Falco Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Fabrice Wolters

Level 2 Expert

206 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...